Jump to content
TNG Community

Search the Community

Showing results for tags 'tng_v9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 24 results

  1. An error has occurred in the TNG software. This could be due to a setup issue, an incomplete upgrade or a program bug. If you are the site owner, you may contact TNG support for help with this problem. Please copy the query below and paste it into your message.Query: SELECT * FROM tng_mediatypes ORDER BY ordernum, displayUser 'klaesser' has exceeded the 'max_questions' resource (current value: 75000) Running tng 12 with wordpress http://laessergenealogy.com
  2. Don M

    TNG and Mojave

    I've just installed Mac OS Mojave on my computer. When I go to my TNG website (I'm using the suggested web host), I'm finding there is a problem loading the webpage. I get a blank page. I'm using Safari. If I click in the address bar, the page eventually loads. Any ideas as to what needs to be done. Thanks in advance Don Marchant
  3. I am upgrading from TNG9 to TNG12. the instructions say to remove any mods that have been installed. I'm not sure how to do this. I don't see anything in the set up/configuration pages that pertain to mods.
  4. I recently looked at my GEDcom on Gedmatch. I was shocked in that it had all information from each generation. For some reason, I thought when I exported a GEDcom from TNG it would put "Living" or "Private" instead of people's information on those records marked as such. I have been looking in TNG for a place where one can set parameters for the export. All I wish to have is the first few generations informationless and only have grandparents, no children showing. If someone can point me in the right directon, I would be truly grateful. Thanks, Jim
  5. Hi There, First can I say that I have been using TNG v9 since 2012 and I love it. ­čśâ Secondly I need to confess that I am completely out of my depth when it comes to talking about servers, php files, SQL etc and all that sort of thing, so please treat me gently and excuse the ignorance which I am bound to show. It is also the reason why I have never upgraded to later versions of TNG - I remember the confusion and difficulty i had setting up my website initially, but, after a few months it was up and running and for my simple needs works perfectly and still does. Finally, I should let you know that I don't get chance to do genealogy much these days, and it must be nearly 2 years since I updated the data on my website (although my desktop software (Family Historian 6.2) was last updated in Nov 2017. It is because I now want to update my website data that I have logged into my hosting server, and noticed what may or may not be a problem - hence this post as I am unsure what, if anything, I need to do. I think my problem might be related to chMod codes - which I understand are about file permissions. Having logged onto my hosting server, I have seen that some of the TNG software files in the main (root?) folder are highlighted in red - this is something that wasn't happening before. These files all have permission codes of 666. All of the other files have codes of 664; some folders have 755 and others 711, but these are not highlighted so presumably are ok. I have looked in some of the subfolders and the files in them seem to be ok, with the exception of the genback folder - every file in there is highlighted in red even though they have chmod codes of 664. In total there about 10 txt and php files in the main folder - eg adminlog.txt and config.php, and all the bak files - about 32 - in the genbak folder. The last time I logged onto the host server a couple of years ago, nothing was highlighted so something must have changed. Is anyone able to tell me whether I have a problem and if so what I need to do to fix it? (I am keeping my fingers crossed I don't have to re-install TNG) Thank you for your help, SharonM
  6. my current site: http://www.zimmersfamily.us/ TNG version: 9.0.4 i'm trying to move to a new host (note that the site above is still at the old host, and therefore is working). TNG is at the root, there's nothing complicated like a Wordpress integration. here's what i've done so far: old host: made a backup of all the files using phpMyAdmin, exported the db new host: created a new MySQL db and user recorded the new dbname, db username, db password used ftp to push up all the TNG files used phpMyAdmin to import the db export to the newly created database edited config.php to update these vars: $database_name, $database_username, $database_password, $rootpath here's the fun part: on my old host, zimmersfamily.us had its own account. at the new host, it is an addon domain to a different (unrelated) domain. to me, that means i have to pay special attention to the $rootpath. i'm pretty sure i have it set correctly: "/home/stevezim/public_html/zimmersfamily.us/" in order to test, i updated my /etc/hosts file so zimmersfamily.us points to the new host. when i load it, i get a page of error messages, below. where do i begin to debug/fix this? will TNG even work if i don't actually have the DNS pointing at my test location? (i.e. the new host) Warning: Illegal string offset 'subroot' in /home/stevezim/public_html/zimmersfamily.us/subroot.php on line 3 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/subroot.php on line 3 Warning: Illegal string offset 'subroot' in /home/stevezim/public_html/zimmersfamily.us/subroot.php on line 4 Warning: Illegal string offset 'subroot' in /home/stevezim/public_html/zimmersfamily.us/begin.php on line 10 Warning: Illegal string offset 'maint' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 6 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 6 Warning: Illegal string offset 'doctype' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 52 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 52 Warning: Illegal string offset 'imgmaxh' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 70 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 70 Warning: Illegal string offset 'imgmaxw' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 71 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 71 Warning: Illegal string offset 'usedefthumbs' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 76 Warning: Illegal string offset 'thumbcols' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 77 Warning: Illegal string offset 'maxnoteprev' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 78 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 78 Warning: Illegal string offset 'ssdisabled' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 79 Warning: Illegal string offset 'ssrepeat' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 80 Warning: Illegal string offset 'imgviewer' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 81 Warning: Illegal string offset 'imgvheight' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 82 Warning: Illegal string offset 'tabs' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 86 Warning: Illegal string offset 'menu' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 87 Warning: Illegal string offset 'istart' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 88 Warning: Illegal string offset 'showhome' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 89 Warning: Illegal string offset 'showsearch' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 90 Warning: Illegal string offset 'showlogin' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 91 Warning: Illegal string offset 'showshare' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 92 Warning: Illegal string offset 'showprint' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 93 Warning: Illegal string offset 'showbmarks' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 94 Warning: Illegal string offset 'hidechr' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 95 Warning: Illegal string offset 'password_type' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 96 Warning: Illegal string offset 'places1tree' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 97 Warning: Illegal string offset 'autogeo' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 98 Warning: Illegal string offset 'edit_timeout' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 101 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 101 Warning: Illegal string offset 'nnpriv' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 108 Warning: Illegal string offset 'ucsurnames' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 111 Warning: Illegal string offset 'cemrows' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 115 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 115 Warning: Illegal string offset 'cemblanks' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 116 Warning: Illegal string offset 'fromadmin' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 118 Warning: Illegal string offset 'disallowreg' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 119 Warning: Illegal string offset 'revmail' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 120 Warning: Illegal string offset 'autoapp' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 121 Warning: Illegal string offset 'autotree' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 122 Warning: Illegal string offset 'ackemail' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 123 Warning: Illegal string offset 'omitpwd' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 124 Warning: Illegal string offset 'usesmtp' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 125 Warning: Illegal string offset 'mailhost' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 126 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 126 Warning: Illegal string offset 'mailuser' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 127 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 127 Warning: Illegal string offset 'mailpass' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 128 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 128 Warning: Illegal string offset 'mailport' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 129 Warning: Cannot assign an empty string to a string offset in /home/stevezim/public_html/zimmersfamily.us/config.php on line 129 Warning: Illegal string offset 'preferEuro' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 133 Warning: Illegal string offset 'calstart' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 134 Warning: Illegal string offset 'pardata' in /home/stevezim/public_html/zimmersfamily.us/config.php on line 135 Warning: Illegal string offset 'subroot' in /home/stevezim/public_html/zimmersfamily.us/begin.php on line 11 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/stevezim/public_html/zimmersfamily.us/config.php:93) in /home/stevezim/public_html/zimmersfamily.us/globallib.php on line 4 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/stevezim/public_html/zimmersfamily.us/config.php:93) in /home/stevezim/public_html/zimmersfamily.us/globallib.php on line 4 Warning: Illegal string offset 'maint' in /home/stevezim/public_html/zimmersfamily.us/globallib.php on line 809 Fatal error: Uncaught Error: Call to undefined function ereg_replace() in /home/stevezim/public_html/zimmersfamily.us/getlang.php:6 Stack trace: #0 /home/stevezim/public_html/zimmersfamily.us/tng_begin.php(5): include() #1 /home/stevezim/public_html/zimmersfamily.us/index.php(2): include('/home/stevezim/...') #2 {main} thrown in /home/stevezim/public_html/zimmersfamily.us/getlang.php on line 6
  7. Does anyone know what I need to look for when I discover that a pedigree line breaks when I make a GEDCOM. I recently exported a GEDCOM from TNG and brought it into another charing program. Some lines went out 4-5 generations when there are 10-12. They appear fine in TNG. If someone knows what I must do to correct this, I would appreciate and tips you ay offer. Thank you.
  8. Edit: find latest update at the end of this thread. -- Hi, if someone is interested, I just created the following code to have a link to FamilySearch-Search on any Person's page. It's quick and dirty, as I don't know PHP at all. If you want to make an addon out of it, please do so diff --git a/getperson.php b/getperson.php index 11c4126..1abc8b1 100644 --- a/getperson.php +++ b/getperson.php @@ -154,6 +154,21 @@ echo tng_DrawHeading( $photostr, $namestr, getYears( $row ) ); setEvent( array( "text"=>$text['born'], "fact"=>$stdex['BIRT'], "date"=>$row['birthdate'], "place"=>$row['birthplace'], "event"=>"BIRT", "entity"=>$personID, "type"=>"I" ), $row['birthdatetr'] ); setEvent( array( "text"=>$text['christened'], "fact"=>$stdex['CHR'], "date"=>$row['altbirthdate'], "place"=>$row['altbirthplace'], "event"=>"CHR", "entity"=>$personID, "type"=>"I" ), $row['altbirthdatetr'] ); } + // JPT search Familysearch + $searchparam="https://familysearch.org/search/record/results"; + $searchparam.="?count=20"; + $searchparam.="&query="; + + if( $row['firstname'] ) $searchparam.="%2Bgivenname%3A". $row['firstname']."~"; + if( $row['lastname'] ) $searchparam.="%20%2Bsurname%3A". $row['lastname']."~"; + if( $row['birthplace'] ) $searchparam.="%20%2Bbirth_place%3A".$row['birthplace']."~"; +// TODO if( ) $searchparam.="%20%2Bbirth_year%3A".$row['birthdatetr']."-".$row['birthdatetr']."~"; + if( $spouserow['firstname'] ) $searchparam.="%20%2Bspouse_givenname%3A".$spouserow['firstname']."~"; + if( $spouserow['lastname'] ) $searchparam.="%20%2Bspouse_surname%3A". $spouserow['lastname']."~"; + + setEvent( array( "text"=>"Search", "fact"=>"<a href=$searchparam target=\"_blank\">Familysearch</a>")); + if ( $row['sex'] == "M" ) { $sex = $text['male']; $spouse = "wife"; $self = "husband"; $spouseorder = "husborder"; }
  9. claudesb

    From V9 to V11

    Hi, I hope I am posting this in the right place I have V9 (14,000 individuals) running on a server and I want to move to V11 on a different/new server. What would be the approach? Is it enough to install v11 on the new server and copy the content?
  10. For those using the Burial Website Media Import Mod, Find A Grave has recently changed the format of its URL that points to memorials. For the moment, it seems they are still forwarding URLs in the old format. However, if you start entering records with the new URL, you need to make the following change in your customconfig.php $BWMI_mod['web']['FAG']['match_url'] = "[?&]GRid=|/memorial/"; If you want to have your URLs in the new format, you will need to also add the following change in your customconfig.php $BWMI_mod['web']['FAG']['url'] = "https://www.findagrave.com/memorial/%s"; Now if you don't delete the old entries, when you change to the new URL above, you will see both old and new media entries in TNG. New ones don't overwrite the old ones with different URLs. This is unavoidable, since there is not a good way to tell if the media is a good one or not. Some folks actually like to point other Find A Grave links of other individuals under the person too. e.g., spouses. So I recommend deleting all your old entries first. The quickest way I've found to remove a bunch of Find A Grave links is to: Go into administration select Media on the left under "Collection" select "Find A Grave" make sure all the other fields are blank click search click "Select All" click "Delete Selected" repeat 6-7 as many times as needed until all are removed. Rerun Burial Website Media Import, to add all the Media entries using the new URL I know it is a pain. But it really only needs to be done once, anytime a website completely changes their URL structure. And if you do have other links there (i.e., spouses), then you need to make sure you uncheck any that you want to keep and edit by hand (or go through them one at a time.) At some point in the future I will update the Mod version with these changes.
  11. Hi all, I would like users of my TNG-installation to have to login to view the data and information, but to not have access to the admin area. I can open for all users with the "require login" switch, but I DO want them to login even if just for viewing. I will then add accounts for users before they can login and view. How can I achieve this? I'm no strange to altering the code, if needed. Thanks.
  12. I have run my version of TNG for a very long time, and language have been changed only once - when I installed it. The admin menu and the registrations of people contain Norwegian characters and I have never had a problem with it. It have displayed perfectly. Now it's all changed. See attachment. What happened? What can I do?
  13. I am getting the following error. Just started occurring one day. I had not done anything to the site. Occurs on accessing the site and can not proceed further. Not sure where to start any guidance appreciated. Fatal error: Call to undefined function session_register() in /home/hardyus/www/www/TNG/globallib.php on line 5. . Version 9 of TNG http://www.hardyus.com/history thanks Steve
  14. TngApi Plugin for Wordpress (V 3) A stand-alone plugin for Smooth integration with TNG to display genealogy data in Wordpress pages.At last, I am (nearly) there!! Latest version of the plugin is available for beta testing. If you have a test site, I would really appreciate your help in testing this plugin. You may download the latest release of the plugin Here.  There is also a pdf file Here with full details. The plugin has several useful features:Simple access to the TNG database from within Wordpress.A convenient collection of shortcodes and functions for integrating TNG data into your Wordpress site.A convenient way for users to submit data-additions and data-changesA convenient way, for the administrator, to check and update TNG database from within Wordpress.A convenient way, for the user, to upload default photo from the person pageA convenient way, for the user, to upload media and update media linksA custom shortcode directory, with a sample shortcode, to help you create and store your own custom shortcodes.What’s New in TngApi V3In previous versions, user submissions were emailed to the administrator. In Version 3.0, user submissions are stored in temporary Wordpress tables and email is sent to the administrator as beforeOnce checked, the administrator has one-click facility to transfer user-submissions to TNG databaseThe plugin now caters for multiple trees and privacy flagsFacility to track a customized special event is now implemented from the setup menu.Requirements PHP 5.3 or greaterWordpress 3.8 or greaterTNG V9 or betterTNG installation in one directory below the base.Same User name in Wordpress and TNGUser has logged in.Demo You may evaluate the plugin at my demo site Apart from plug-ins for security and administration, the demo site usesTngApi Version 3 to display data from TNG database andTngwp_frontend_user_functions Version 2 for Registration, Profile and Login / logouts.PHP Version 5.4.38Wordpress Version 4.1.1TNG Version 10.1  On my demo site, TNG database has 2 trees. I have 2 users for demo purposes. view is allocated to a specific tree (dummy tree) viewtree is not allocated to a specific tree. You may also see the plugin at my live site On my live site, I am using TngApi to display data from TNG databaseTNG Wordpress Integration by Mark Barnes Version 2.1 to display TNG pages in Wordpress.Tngwp_frontend_user_functions Version 2.1 by Heather Feuerhelm for Registration, Profile and Login / logouts.Wordpress Version 3.6.1TNG Version 9.1TNG database has 1 tree only.I have 1 user for demo purposes. User  = view, allocated to a specific treePlease PM me or post here if you would like the password. Issues I couple of minor issues have cropped up since I uploaded the plugin to the demo site.
  15. Currently running v9.1.2 but will upgrade shortly to 10.x Is there any way/mod to make TNG only show the year of the date information for things? So instead of showing a birth date as 12 Jul 2001, it would just show 2001. Just thinking about a little extra privacy, even for logged in users. Thanks, Tom S.
  16. I have a home hosted linux box running the site version 9 and had have for years, upgraded a few times, etc. I now want to transition to a next mac osX server box and use version 10 of the TNG software. I have installed and got the new site working with all green lights on the diagnostics tab, but when I try to copy the data into the site the gedcom load is failing part way through. Individuals load but families do not. error looks like this M10 M20 I10 M30 P10 M40 I20 M50 M60 P20 I30 I40 I50 M70 I60 M80 I70 P30 M90 I80 M100 I90 P40 I100 I110 P50 I120 I130 I140 I150 I160 M110 I170 I180 N10 I190 P60 I200 N20 I210 P70 M120 I220 I230 I240 M130 I250 M140 P80 I260 I270 I280 M150 I290 N30 P90 I300 M160 I310 M170 I320 N40 M180 I330 I340 P100 I350 I360 P110 I370 M190 I380 I390 P120I400 I410 I420 I430 P130 I440 I450 I460 I470 P140 I480 I490 I500 I510 I520 M200 Cannot execute query: UPDATE tng_families SET marrdate="27 MAY 2000", marrdatetr="2000-05-27", marrplace="Falnash Farm, XXXXX, XXX", marrtype="Married", divdate="", divdatetr="0000-00-00", divplace="", husband="I2", wife="I1", sealdate="", sealdatetr="0000-00-00", sealplace="", changedby="admin" , changedate="2016-01-01 14:01:07" WHERE familyID="F1" AND gedcom = "Strom001" I have looked at the tables and the gedcom file and been been reading through the forum and trying different things but I cannot seem to get past this... I aligned the language settings, and purged all of the strange looking characters from cutting/pasting notes from Swedish researchers. I have tried backup tables, move to new site and restore tables. I have tried to import the same gedcom file into the v9 site and it works without error. I moved the gedcom file to the gedcom directory in the v10 site and tried from there - no luck I have a feeling it might be something in the tables that is not correct...Any more ideas I can try? My site is currently password protected but I can open it up if needed. Thanks in advance, Eric
  17. Looked in the Forum entries & wiki but couldn't find this: how do I move a group of people from one tree to another tree?
  18. With the connection tested and OK for a new DB with no tables, I click on the Create and Save button to create the tables and get this message: You must log in first. Log in where? My DB user has All Rights on the DB.
  19. TNG v 9.0.4. I can use the Recover username successfully, but when I enter the email and username it sends me together to get a temporary password the system does not send the temp pwd. The user in question (the admin user) is in the user table with the correct email address and username. Running on a shared host at Bluehost, my own install, v 9.0.4 Any suggestion where to look to solve this problem?
  20. should look like this, I think: $y1 = drawHusbWifeCombo($xwid, $startnum * 32, $smallboxheight, $smallboxheight, $boxspacing, $gen6sp, $spacer, 1, 1, 1); $y2 = drawHusbWifeCombo($xwid, $startnum * 32+2, $smallboxheight, $smallboxheight, $boxspacing, $gen6sp, $spacer, 1, 1, 1); $y3 = drawHusbWifeCombo($xwid, $startnum * 32+4, $smallboxheight, $smallboxheight, $boxspacing, $gen6sp, $spacer, 1, 1, 1);... $y16 = drawHusbWifeCombo($xwid, $startnum * 32+30, $smallboxheight, $smallboxheight, $boxspacing, $gen6sp, $spacer, 1, 1, 1);  (ignore the ending 1,1,1 ... I heavily modified the code...)
  21. Hi,I would like to print custom events (STAT - Status) into the pedigree (PDF format).I already played a lot with the code in rpt_pedigree.php, but I don't know how to access other data from database than this: function drawIndInfo($ind, $x, $y, $w, $availLines, $xh = 0) { ...    else if ($availLines == 6) // full data, men (with marriage)        $list = array($ind['birthdate'], $ind['birthplace'], $ind['marrdate'], $ind['marrplace'], $ind['deathdate'], $ind['deathplace']); }   thanks
  22. Hello. Sorry for this basic question. I just cannot find the link to create and download a gedcom file of my entire tree. I find only links to import and links to create gedcom of individuals. Thank you
  23. I am quite intrigued by this. I have just discovered that I am getting a blank screen when I display Descendent Chart with url, http://www.upavadi.net/genealogy/descend.php?personID=I172&tree=upavadi_1 If I replace genealogy with physical folder name, http://www.upavadi.net/tng/descend.php?personID=I172&tree=upavadi_1 display is fine. All works fine on my localhost with tng version 9.1.0 and php 5.3.5 My ISP has just upgraded the site to php version 5.4.38. I upgraded TNG to version 9.2.2 as I started getting media errors with the previous version. Now I am not sure whether it's php version or TNG version that's giving me blank screen when I view descendents. All other TNG pages work fine. I am using v 2.1 of TNG wordpress integration. All else worked fine once I removed line include_once("session_register.php");Any ideas?
  24. thePeri

    TNG Plugin Blank Page Resolution

    I had a blank TNG page issue on my TNG-Wordpress website. The resolution for me was to remove one line of code from my TNG-Wordpress plugin. This may also work for other sites using a TNG-Wordpress plugin. If you are using a TNG-Wordpress plugin on your site you can test if my solution will work for you: Disable “Integrate TNG/WORDPRESS logins”. Check if TNG pages are displayed in WordPress.If disabling “Integrate TNG/WORDPRESS logins” allows your TNG pages to be displayed in WordPress but you would like yo have logins integrated then you need to remove one line of code in your TNG-Wordpress plugin. The following information is based on the plugin that I believe is being maintained by Rodger Moffat. Remove the following line of code:              o Function: mbtng_login               o Line: 534               o Content: include_once(“session_register.php”); Now that I have modified my TNG-Wordpress plugin my site is running WordPress 4.1.1 and TNG 10.0.0. I hope my solution may be of helps to other sites using a TNG-Wordpress plugin.
×