Jump to content
TNG Community

Search the Community

Showing results for tags 'tng-v13'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • TNG Modifications
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 131 results

  1. I use this mod a few months, and it suits my needs perfectly. There was only one silly glitch: a language string for Dutch. I researched how to correct it, and came to modify the mod's config file. My language is set to Dutch(UTF8) I found this block: =================== %target:languages/Dutch-UTF8/cust_text.php% %fileoptional:% %location:% //Mods should put their changes before this line, local changes should come after it. %end:% %insert:before% // Add Person Siblings Row custom text $text['infosibling'] = "Broer of zus"; // $text['infosiblings'] = "Broeren en zussen"; $text['infosiblings'] = "Broers en zussen"; $text['sibling_partners'] = "Partners: "; //$text['sibnote'] = " (current person) "; $text['sibnote'] = " (huidige persoon) "; // end of Add Person Siblings Row custom text %end:% =================== The bold italic line was my correction for the line above it. But: it had no effect. Yes, I restarted TNG after a reboot of the computer. How can that be? I wanted to test it, and then give this to the developers to include in the next version, but that must be postponed now...
  2. Hi folks, I am migrating to online hosting but in preparation I'm sandboxing here on my local server. I began trying to integrate tng-wp using the suggested links of the tng site. I tried numerous times until I finally understood what was going. I tried using the tng plugin method listed and followed the directions and when I got to the setup of the tng plugin in wordpress there was an error at the bottom of the page, happened everytime I blew the installation away and began again. So I gave that up and tried the non wp plugin method. This seemed to be the easier method but after installing I found that no matter how many times I tried to get a new page in a menu to come up, I received a "not found" message. Fought this several days looking at posts on how the permalinks worked etc and the effect of .htaccess, and came to the conclusion that once I changed permalinks on the site trying to d the wp plugin method I blew up my install. Ive copled suggested .htaccess files and still broken links, changed permissions and ownership, still broken links. Changed permalinks from one to another, saved them and still broken. My head is spinning from it and I feel that there must be something in my httpd.conf that is causing issues with redirects. I see pretty permalinks on my pages it seems even when I change which one I use in the permalink option of wp. I feel like I've run a marathon trying to find solutions and I've fallen in to a rabbit hole. Has anyone run into the kind of weirdness also? Think Ill just go and work on my 63 Dodge Dart convertible, at least its solid and not so ethereal. Cheers yall. John
  3. Michel KIRSCH

    Group Custom Events Mod

    Hi All, Jürgen (JPB) has asking for a Mod that Hide/show Associations when there are many Associations for the same person. (Edit). My ancestor was very popular and rich. Therefore, he was very often (~ 26x) called upon as a godfather and witness. TNG creates a separate line for each Association, which are sorted according to the input and not according to date. This is the answer : a Mod to test... Michel hide_associations_v13.0.3.beta1.zip
  4. Paul McKnight

    Access Log

    Is the access log written to the server and if so where can I find it? Thanks!
  5. ^maikl11

    Custom Menu Hook Mod

    Hello everybody, I'm trying to translate the CustomHookMenue and I'm desperate. The first 3 menus are translated correctly, but all others are not translated! I do not know why! I think I did everything right, or am I missing something ??? Please help me! Thank you! In the attachment I have added the text from the cfg file. CHM.txt
  6. After installing a Mod, I wish to change one text field set by the Mod. I do not, at this stage, wish to change to a private Mod. I thought if I included this in cust_text.php after //Mods should put their changes before this line, local changes should come after it. I thought it would overwrite as last . Is this not possible please?
  7. christineH

    Number of visitors

    Can anyone tell me how I can track and/or find out how many visitors come to my site? Thanks Chris
  8. I have just successfully upgraded from v11 to v 13, as usual excellent and precise instructions. I am currently using template 11, but tried also template 3 which had the same problem. In most of the non-admin pages (except the home page), there is a narrow top banner with useful links: home search logout followed by menus: 'find' 'info' and 'media' m When a user is logged in, the corresponding links are correct, like http://honeymooney.com/genealogy/index.php http://honeymooney.com/genealogy/searchform.php and http://honeymooney.com/genealogy/logout.php?session=PHPSESSID so everything is fine. I have chosen to allow display of 'deceased' items to users who are not logged in, like for example this link to one of my Danish great-grandfathers, search for Christian Pedersen and pick the one born in 1848 at the same place as me: http://honeymooney.com/genealogy/getperson.php?personID=I1116&tree=sortkaerheron and very conveniently the top banner changes dynamically to this banner: home search login ...etc and now the links are as follows: http://honeymooney.com/genealogy/index.php (which is correct, unchanged...) http://honeymooney.com/genealogy/searchform.php (which is correct, unchanged...) and http://honeymooney.com/genealogy/getperson.php?personID=I1116&tree=sortkaerheron# (which is NOT correct and furthermore makes the site hang; should have been http://honeymooney.com/genealogy/login.php ) Tried to switch to another template like #3, but the problem persisted. I had in fact the same problem under v11, (using template 3) and had hoped the upgrade would 'fix' the problem. Any help or suggestion to fix it much appreciated, thanks.
  9. Good morning, I am fairly certain that some time back (could be a year or two... or even three), I read about a mod that allows marriages and the birth of children to also appear in the chronological event list, and not just underneath. I had a look at https://tng.lythgoes.net/wiki/index.php/Category:Mods_for_TNG_v13 and also for previous versions, but can't seem to find it. Does it exist, or did I hallucinate reading about it at the time?
  10. I use TNG version 13.0.2 and template 12. I added two links to the top menu to direct users to additional web pages. The links work, but in mobile view the button is blank, there is no GIF icon. How do I set the button icon in mobile view?
  11. Looking for easy way to add a link to the menu bar? Thanks for looking. Carl My site: http://carl.rhodesfamily.org/
  12. Hello everybody, my question goes mainly to Michel Kirsch. By chance I noticed yesterday that my grandma’s parents are no longer using the sosa numbering !! My grandma has a birth mother and was later adopted! See here (https://ahnenklein.com/getperson.php?personID=I8243&tree=KLERC) or in the picture! But why is the numbering not continued? Does anyone else also have this problem? Thanks in advance! Michael
  13. I've run this by Darren and we're both scratching our heads. On an Apple I-Pad version 14.4.2, the web site is on 13.0.3. Searching from the front page, last name - O'Donnell, there are no results. We have tried with Safari and Chrome. We tried with me logging in with full Administrator rights and the I-Pad with the same results. There are 70 O'Donnells in the database. If we type in a name without an apostrophe we get the expected results. It looks like this happens with all names and places that have an apostrophe. I have verified that the keyboard is English, QWERTY. I have no issues with my Windows 10 desktop. Also happening with Apple I-Phone IOS 12.5.2. Update: There is definitely an issue with Apple here. I just tested this on Ken Roy's website. Though Windows I confirmed there were 2 O'Donnells. The I-Pad results were zero.
  14. I've just upgraded to rhe latest version of TNG and am taking the opportunity to upload and update my gedcom file and images since I last did a similar update about a year ago. My main family history program is Family Historian and I used a pluig-in to create a gedcom file in utf8 format with specific settings for TNG. That I uploaded to my website by ftp. (The file comprises about 15,000 individual records and is about 19M in size.) On the gedcom import screen, I can select the required file, it is imported into the main tree and I have the Replace option set to Matching Records only. As soon as I click on the Import Data Button, I get the message 'Opening' followed by the expected filename. I've fila attached a screenshot. There's no progress bar showing, all there is is a spinning circle. .. and it will be like that 2 hours later. I'm assuming that's not correct. Would be grateful for any assistance in getting the import working Many thanks. Rob
  15. pdumain

    Show individual media

    Hello, When i have for example 2 medias linked to a person, what i would like is to show the first media, eventually with a link to the second, but not like showmedia which has a link to every media in the site. Is it possible natively in TNG or is there a MOD doing that ? Thanks for your help. Regards, Patrick
  16. Hi I'm a relatively new user and whilst distracted I appear to have deleted my whole custom folder, (rather than a single record), entitled Births, Deaths Marriages that showed on my front menu and linked to documents to all the people in my tree. I have done nothing since that and was looking for help/guidance if there is an easy way of restoring the links? I know all the underlying files are still in the folder so no actual data has been deleted I am using TNG 13.0 and the site is hosted on my home synology NAS Site is https://victory4.co.uk/index.php Any help would be gratefully received. Thank you in advance Tom
  17. Laurids Petersen

    TNG and Wordpress integrated

    Hi I have made my family website as an integration between TNG and Wordpress. I use TNG for the family-tree and Wordpress for all the stories. The reasons I have made it this way is: 1) Compared to the possibilities in Wordpress the media-section in TNG, I think TNG has too few options 2) I am not the only one maintaining the website. It has been essential to me that my co-editors should not distinguish between frontend and backend. So with some MOD's and a control via menus, they can maintain family tree and stories from frontend Feel free to check the website: www.surlykkerne.dk (It's in Danish ) /Laurids
  18. ^maikl11

    Mod Secret medias

    Hello everybody, I wanted to install the mod "Secret medias" today. But it cannot be installed. Can you tell me why ??? I have TNG 13.0.2 Template 12 Thanks in advance...
  19. How do I add an additional "Main image (home page) image" to the template 19 setup menu? Also, where do I change the length of time the "Main image (home page) images" are displayed? Thanks you all!
  20. Hello everybody I would like to create a report for all people whose birthday is "Today". I've already tried all possible variations, but nothing is displayed to me - or, I have an error in the SQL syntax! Here is the error message: Abfrage: SELECT tng_people.living, tng_people.private, lnprefix, prefix, suffix, title, tng_people.branch, birthdate, birthdatetr, altbirthdate, altbirthdatetr, deathdate, deathdatetr,lastname, firstname,birthdate,birthplace, tng_people.personID, tng_people.gedcom, nameorder FROM (tng_people ) WHERE (LPAD(SUBSTRING_INDEX(=, ' ', 1),2,'0') SUBSTRING(NOW(), 1, 10)) AND tng_people.gedcom = "KLERC" ORDER BY lastname LIMIT 50You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '=, ' ', 1),2,'0') SUBSTRING(NOW(), 1, 10)) AND tng_people.gedcom = "KLERC" ORDER' at line 1 Can someone help me with this? Thank you in advance!!
  21. I found Ken Roy's Report Footer Mod, which is indispensable, but not what I had in mind: it turned out to be more a Table Caption Duptication mod in my eyes (but hey, I am not Anglophone...). The Description field under the title is good, but that must to be just a few lines. A small image in that box could be handy. (And the word "Description: " should not be IN the text.) For a few of my reports, in a text after the table I would like to give some background info. It could easily be half a page. Sometimes a beatyfull photo asks for inclusion, max half a page as well. Anyone who could build that? Leo
  22. Hello everybody, I find the page "most wanted" graphically not very successful! On the left side everything is listed one below the other. Elusive People and Mystery Photos. On the left everything is empty (here is an excerpt) Is it possible to configure the page like in this example? Personally, I find it more appealing! Thank you for your help and sorry for my bad english.....
  23. Hi there I would like to translate https://tng.stegemueller.dk/data_protection_policy.php into Danish and make a few changes in the English version. The file 'data_protection_policy.php' is found in '/tng.stegemueller.dk/languages/English-UTF8' and contains the following: <?php $nologin = 1; include("tng_begin.php"); $dataprotect_url = getURL( "data_protection_policy", 0 ); $logstring = "<a href=\"$dataprotect_url\">" . xmlcharacters($text['dataprotect']) . "</a>"; writelog($logstring); preparebookmark($logstring); tng_header( $text['dataprotect'], $flags ); $langfolder = findlangfolder("data_protection_policy.php"); include($cms['tngpath'] . "$langfolder/data_protection_policy.php"); tng_footer( "" ); ?> Where can I find the file, where I can make changes in the English version? To me the php script above looks like the file is ready to fetch translations (but I know nothing about php). Where do I place my Danish version? And can template 209 find out, that there is also a Danish version? Kind regards, Hanne
  24. Hi there, SOLVED Maybe I have completely misunderstood everything about languages... I have template 209, which supports more languages, and I have installed Danish-UTF8 and English-UTF8. I can change between the languages. That part works fine. Q 1) After kind advise and inspiration from Rob, I have decided to have my front page translated into English by someone who is better at English, than I am. Where (in which file) do I place the English version? Edited: okay maybe I have solved Q 1 my self: It as simple as 'choosing 'Create copy in' in template 209? Q 2) Where do I change the fields/labels? What I don't understand is, that there is only one database - but the fields/labels must be stored somewhere? I had i.e.. this issue: Even though I chose Danish, I got the label 'Census', but I Danish it should be 'Folketælling', so I translated them directly in the database table: tng_sources fields 'title' and 'shorttitle'. So now it is correct, when I choose Danish in the frontend, but (of course) it is wrong when I choose English. Can one of you advise me the central link to the explanation about how I should handle the languages? Best regards, Hanne, Denmark
  25. Marc Bourgeois

    DNA - Fraudulent user access

    I have started loading DNA data to my website and this morning when reviewing my access log, I noticed IP address 45.91.23.47 reviewing my DNA data. I checked and this address is classified as fraud risk by Scamalytics 45.91.23.47 ( VPN ) Fraud Risk (scamalytics.com). My site requires an account to access, but I have always had a guest account for general restricted access and that how the IP accessed my site. I have never seen this IP before. Has anyone using the DNA feature seen this IP trying to access the DNA data? Other than Blocking this particular IP does anyone have a suggesting on how to ensure that DNA data remains safe?
×