Jump to content
TNG Community

Search the Community

Showing results for tags 'tng-v13'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 53 results

  1. ton van lil

    Sosa

    I like the Sosa mod. But when a list it my surnames have no surname prefix anymore. Am I doing something wrong? See picture below.
  2. christineH

    Google Map API

    Rookie question #2. I thought I was following the instructions to install the Google Maps API. I don't know what I've done wrong. When I open a map this is what I get Any suggestions about what I need to tweek? Thanks Chris
  3. Brett

    Mod Manager changing code

    I have a clean install of TNG13 with no changes and no Mods installed. It is running on WAMPSERVER 3.2.3, PHP 5.6.40 - 7.4.9, MySQL 5.7.31. When I install a Mod affecting getperson.php, lines 197, 200 and 203 are modified, even when those lines are not a Location in the Mod. It is always the same 3 lines, no matter which Mod is installed. Those lines, on a clean getperson.php end with a blank. Mod Manager removes the blanks on installing the Mod but does not return them when the Mod is uninstalled. I have tested this with several Mods. One to try is Collapse Family Children. Why is Mod Manager making these unnecessary changes? Additionally, shouldn't Mod Manager return any changes to how it was before the Mod was installed?
  4. After installing v13.0.1 there are some changes in the Administration sides. Above the normal screen I am used to see (the bottom image), I have the same selections shown as a list (at the top). Is this expected, is it a setting? I have cleared my cache, and I have compared the template files (I am using template 16) in the update files 12.1 -> 13 with the files on my server-side. And retransferred to be sure. I have not any modifications to the template. What can be a solution or way forward?
  5. Good Morning, I am news in this forum and i begin with the sofware TNG, I'm french, i must to wake up my english I have a problème with the thumbnail, image, I download a picture for a collateral ancestor (sister of my grand-grand father), i would like that this picture arrive in thumbnail for the page of Amelie Le Téo, but the photo stay like a camera and not like image, when I see all the media How i must to do http://familleensemble.livehost.fr/getperson.php?personID=I22&tree=FamilleLT sincerely Zazoult
  6. I just want to make sure that I'm doing things right. For a newbie TNG can be a bit challenging... In Import configuration: local photos : F:\DATASTOR\photos\people Do I add a backslash at the end of people? In Media add collection: It seems we have to double the backslash Churches : F:\\DATASTOR\\chuches\\city Do I add a backslash at the end of city? Once a Media collection is added, how can we edit the parameters like the local path? Thanks, Andy
  7. Jan Bastiaanssen

    * SOLVED* Missing thumbs in admin_people

    Somebody else missing these thumb's here, or do i something wrong ?? Jan
  8. I upgraded TNG to version 13 and also re-installed the OpenStreetMap-mod V13. When the heatmap is opened, it seems ok but you can not click or pan the map. What am I doing wrong? (example is at https://www.familielagarde.nl/stng/heatmap_OSM.php?tree=lagarde) Best regards, Patrick
  9. Rob Severijns

    Person_Media_Title

    Hello Brent, It's not my intention to put any pressure on you at all but do you have any idea if and when the Person_Media_Title mod will be upgraded again? "You'll see it when it gets there" is fine too. Tried to make some changes myself but no luck there Kind regards, Rob
  10. Allen

    Gedcom update

    Newbie here. TNG version 13.0.1. Windows 10. I have a webpage up and running, but have a couple of beginner questions. I use Family Tree Maker 2019 to do most of my work. I make changes nearly everyday. What are the best practices for updating my TNG webpage? If I upload a new gedcom, does it add only the new information? Is it easier to make the same changes on the TNG website itself? I'm also thinking about resizing most of media images to make them smaller. Most are more than 1mb. If I do so, and upload the new media file, with the same file names, will it simply replace the existing images? Thanks in advance for the replies, and I'm sure I'll have more questions. https://wilson-mcelmurry.com/index.php
  11. I was checking the Gallery view under Photos and noticed that if i click on a specific photo and then move back to Gallery view by "Show All", not all pictures are seen if I have clicked on a picture in the sequence over number 50. (I have 63 pictures loaded in total ). If I have clicked on a picture up to and including no 50 all show up. Is this a bug or some setting that can be changed ? Best rgds, Claes
  12. When I go to places in admin, there is a blank record being displayed. If I delete it and leave places and come back, it reappears. Never had that problem with 12.
  13. There is unfortunate conflict between the two mods: Regroup Person Profile (13.0.0.19c) and Fixed Family Tab (13.0.0.2a) concerning line 583 of getperson.php (13.0.1). It's quite easy to resolve the problem temporarily, but of course it could be better to have it definitely correlated by the authors. Both mods are extremely useful and both are among my favourites for years. I wonder why they are still not included in TNG... Best regards Michal
  14. I installed v.13.0.1 (update from 12x) and everything seems to work fine except when I go to mod manager where I get an Error 500 - internal server error. Is there anything I can do to recover from this? The site is: http://elizabethriemer.com/index.php Thank you for any help, Liz
  15. tngrlkrz

    Template Switch Mod

    Just posted a new Template_Switch mod. It is a variation of a private mod I use for testing across TNG templates, and also can be used to offer users ability to select templates. Much faster switching between templates without entering Administration. It is supported on TNG 12.3 and greater.
  16. Hi everyone, I agree that the loss of level of security with case insensitive usernames is minimal. But it made me wonder about something else. Many of us genealogists keep private data of living persons in our databases. GDPR forces us to mitigate the possibility of dataleaks and protect the privacy of the personal data in the database. There are several ways to achieve this like HTTPS via SSL, the required login with a useraccount and the priivacy settings in TNG itself. Now a days many websites use 2-factor authentication to make sure the right person is logging in. This 2-factor authentication is not build in into TNG (yet) but it might be an idea for future releasses. In my opinion the more we can do to protect personal data the better it is or is this idea over the top? Rob
  17. christineH

    Template 19

    Hi, Using Template 19 and trying to change the main homepage image. What dimensions should the image be to fit the panel. I have tried resizing the image, but no matter what I try it doesn't fit (much too deep). No matter how much I reduce it it cuts off about the level of the spectacles on the elderly lady in the centre of the photo. Any ideas to fix this?
  18. WimDirks

    GEDCOM _PRIM tag

    When I include the following in the person's INDI file the picture does not show up automatically in the person's record. 1 OBJE 2 FILE \photos\thumb_wim.gif 2 FORM gif 2 _TYPE PHOTO 2 _PRIM Y The picture is in the directory given in FILE My question is: is this the correct approach? Sorry, newbee since 1 week. Wim
  19. christineH

    Newbie question

    Hi everyone, and please excuse a true rookie question I have been using TNG for about 72 hours. I have imported my gedcom and have my media in "photos". The import has worked because I can see that the photos have been linked to the people because they are listed at the bottom. But for the life of me I can't work out how to get the profile pics to show for the people who have them (there are several hundred). I also haven't worked out the instructions on the thumbnails and perhaps the two problems are related. Can someone please tell me how to do it very simply, or point me to where the instructions are on the wiki? Thank you 😉 Chris
  20. Leo te Braake

    Add Person Siblings Row mod

    I like that this mod enables the main person's siblings to be shown on the getperson page. I often have families with many children with rather incomplete data, and the place of the main person in the row of siblings is not always obvious, especially if there are children with equal names as deceased ones. Therfore I include the main person in the list, but that does not seem right. I propose that the mod includes the main person in the row of siblings, but after that replaces the name etc. by a graphical element (e.g. a frame with text: "main person belongs here")
  21. Hi ! When testing the vertical descendants chart I found some issues that may be bugs. 1. Suddenly there were two extra yellow arrows not connected to any box. 2. The horizontal lines going to the right to vertical lines going downwards don't meet completely. Attaching picture. The zoom feature works nicely but scaling of the lines when making the chart smaller makes them at some point disappear, maybe the line scaling should be limited to some minimum value. Best rgds, Claes
  22. Rod

    Photos/Media not viewable TNG13

    After installing TNG13 and importing a gedcom file, all information appears to loaded into the site. I checked my phpmyadmin and verified all the info is there as well. On my site, clicking the PHOTOS link, all photos and details are listed. Problem is that none of the photos can be SEEN, only the filename/description/ID etc. No thumbnail, no photo. All the information from the gedcom is there, you just can't SEE it. Any ideas what I should do?
  23. Rod

    Using Photos From "Media"

    I have TNG13 installed and am working through some "newbie" issues. I am trying to change the "default" photo on the home page of the template to one in PHOTOS. When I click on CHOOSE FILE It only allows me to upload a photo from my computer or SELECT only allows me to select from the images in the template's image folder (which are default images). How can I choose a photo that exists in PHOTOS on my site?
  24. Rod

    Tree Not Viewable

    I just got TNG v13 installed and running. I imported my gedcom, which appeared to be successful (all people/places/media/sources/etc ). Now my problem is that I can't view the tree. If I click on the links at the top of the home page (eg "His Side"/"Her Side") I get a page does not exist error. The links for each one point to "mywebsitename/pedigree.php?personID=I2&tree=tree1" but it goes to the "this page does not exit" error page. If I look at SURNAMES or PLACES or PHOTOS etc in the links at the bottom of the home page all the items show up. What is the problem actually viewing the tree? If you need more information I will gladly tell you all I can. Server Info: Ubuntu Server 20.04 + Apache2 + PHP 7.4.3 + MySQL 8 Thanks in adavance for any help!
×