Jump to content
TNG Community

Search the Community

Showing results for tags 'tng-v13'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • TNG Modifications
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 86 results

  1. Greetings, Back in the day I installed TNG 8.0.2. Added some data. Then... things happened. And now I am trying to resume where I left. I would like to upgrade to the latest version. Site doesn't work any more, because machine now has PHP 7 only. So what's the smoothest way to go about upgrading while preserving my data. (I have backup.) Completely fresh install, db and all. And then restore backup. Have there been any breaking changes in the db schema, that will prevent a restore (mysqldump sql file)? Drop the new code, fix config, point to existing db. Perhaps manually run a db update scripts of sort. Nothing to worry about. Normal version 13 install, and it will figure what needs to be updated with the existing database. I tried to look for the above information here at the forum and on the wiki, but was unable to find anything of interest. Perhaps the download page for v13 may have that info, but I haven't paid yet. Cheers! tjk
  2. After I updated my online web site to ver. 13.2, the Public Access mode is not showing any text on the Admin_genconfig.php page. (See image.) The Mod still seems to work and I can figure out the selections by looking at the Wampserver page on my computer. It is still on Ver. 13.0 and working correctly. However, that's a rather awkward way to set things up. I've tried manually adding the $text entries to text.php in both English language folders, but that didn't help. I have the following Mods installed: Google Maps - More Place Levels Image Captcha Mod Open my Page Open Street Map OSM Auto Geocoding Mod Settings Block Regroup Person: Profile, Branch, Date place, No living, and Sources User Footer Copyright They all installed correctly and are functioning as expected. Would appreciate any suggestions and also wondering if anyone else has had this problem.
  3. ^maikl11

    link leads nowhere

    Hello everybody, I want to create a page where you only search for the last name. The file (searchsurname.php) is located in the main directory. On my index page there is a button "Surname Search" on the left. (https://ahnenklein.com) But this link leads nowhere. I am using this code: <! - Start Search button–> </p> <div class = "mybutton"> <a href="searchsurname.php"> & # 128270; Surname Search </a> </div> <! - End Search button–> Where am I making a mistake? I would be grateful for any help. I use Template12, TNG 13.0.2
  4. Hi, I'm starting to get spam through TNG suggest form, which means such mails bypass my spam detection. I've tried to set the "nosuggest" flag, but the contact page is still shown and active. What is "nosuggest" flag meant for if not for this? Idea: add two alternatives to the contact form: Change it to a simple "mailto" link. Show a contact page with instructions on how to contact, preferably with the mail-address rendered on an image (not in clear text). ~Per
  5. MBaisdon

    Event Map Layout issue

    I am using TNG 13 and wordpress with the official wordpress/tng plugin. I am having an issue where the pins and even the Event Map label on the left are being put half way down, not at the top. I have tried all kinds of edits to make it show correctly but can not determine what is causing this. If I load the page directly everything is showing correctly, and if I choose a generic WP theme it shows correctly. Everything else on this wp theme shows correctly just having this issue on the getperson of an individual. You can see in the attachment how it is displaying.
  6. Leo te Braake

    Add Person Siblings Row mod

    I like that this mod enables the main person's siblings to be shown on the getperson page. I often have families with many children with rather incomplete data, and the place of the main person in the row of siblings is not always obvious, especially if there are children with equal names as deceased ones. Therfore I include the main person in the list, but that does not seem right. I propose that the mod includes the main person in the row of siblings, but after that replaces the name etc. by a graphical element (e.g. a frame with text: "main person belongs here")
  7. I searched to see if this question has been posted before but couldn't find it. I hope it's not a duplicate. I'm trying to install TNG13 on a second site on a shared hosting package. I'm not sure where to install TNG in the directory for the second site since I already have TNG installed in public_html for my main site. My second site shows up in my main director as a separate folder on the same directory level as my public_html folder. Can I just install TNG for the second time inside the folder for the second site? I have attached a screenshot of my directory as viewed in FileZilla. Second question -- I'm using the same database for both sites. Is it possible to set up TNG on both sites to access the same database so I only have to upload updates to the database once, rather than having to upload it twice, once for each site? My main site is https://rykbrown.net/ My first TNG install is https://rykbrown.net/TNG/index.php My second site is https://stewartsofbalquhidder.com/ Thanks for any assistance.
  8. I use TNG version 13.0.2 and template 12. I added two links to the top menu to direct users to additional web pages. The links work, but in mobile view the button is blank, there is no GIF icon. How do I set the button icon in mobile view?
  9. I would like to know how to delete an empty family from the administration backend? It used to work really well before TNG v 13 because there was a dropdown option to show families without a Father's Name or a Mother's Name. There are times when individuals are merged for example and that I need to delete the family but I cannot display it anymore. Is there a reason why the 'empty' option of the dropdown list has been taken out in TNG v 13? There are now only two options! Thank you for letting me know how to be able to delete an empry family now in TNG v 13!
  10. orlandsims

    Thumbnail creation error

    Hi, I am working on my first time set up of TNG. I was able to import my media from FTM. When I go to run the "Generate Thumbnails" command, I receive an error message that my media files are too large and TNG cannot generate a Thumbnail. The media is directly from FTM/Ancestry, Is there a setting in TNG to handle larger files? If I need to create Thumbnails in an external tool, how do Import back into TNG and keep it in sync with the original media. Thanks in advance for any advice. Jeff
  11. I installed v.13.0.1 (update from 12x) and everything seems to work fine except when I go to mod manager where I get an Error 500 - internal server error. Is there anything I can do to recover from this? The site is: http://elizabethriemer.com/index.php Thank you for any help, Liz
  12. About a year ago I activated a Google map key. I enabled Geocoding API, Maps JavaScript API and Places API. I have set up billing. The maps were working until not long ago, it may have been when I upgraded to Ver.13 but I am not sure. Geocoding does work. If I attempt to edit a place manually, the map there is blank. I have checked and double checked on the Google Cloud Platform and everything looks correct (although I admit most of it is Greek to me!) I tried setting up a new site from scratch - same problem - so I deleted it. http://www.marypie.net
  13. The Logout and Profile options seem to interrupt the flow of the data related items. Is there a way to move them please. This is Template 19but I think the same may be true for other templates. I looked through the mods but couldn't see anything relevant
  14. Rob Severijns

    Private Media Flag

    Hello everyone, I have several media files that are provided to me by family members. The deal is that I can use the media files as long as they are not visible within the family tree and as long as certain family members are still alive. This means these media files need to be marked as Private. Setting the media files marked as Private results in these files being visible to users with rights to view Private content only. It would be nice if the Private flag could, by default be set as mentioned above and that besides that there is an option to override this setting for specific Inividuals and/or families. Basicly saying: Private for all except for users who have the right to view Private content set in the User rights and specific Individuals and/or Families set for each applicable media file. This creates the possibility for the provider of the media file to view that specic media file. Hope this explanation is clear enough. Rob
  15. I am getting links to an individual an not sure how they are getting added. I am using FTM 2017, I add media links to events, such as an obituary to death, wedding photo to marriage, etc. The media only has the one link in FTM, then I export. Next I run the GEDCOM through the gedcom converter mod before import. Everything imports great except for every media item no matter how the link is a link the that individual is added as well. Because of this I had duplicate media items for each person. Am I doing something or has anyone else had this problem?
  16. Hi, I need to add additional space between the header and subheader. The top part of the text and image are cut off by the header. I use Chrome, Firefox and Brave for my browsers and the page appears the same in all three browsers. Also, I am wondering what is the average cost of Google Map? .When I went to sign up for a key, it ask for my credit card information. I don't like surprises when my credit card arrives. My site will recieve fewer than one hundred visitors a month. Thank you, Ed Reeners
  17. Hi Community members, If I upload a photo in my new test environment (version 13.0.2 and template 13) and everything goes well. The thumbnail looks good, but when I go to the showmedia.php page, the photo looks very different from the original. The aspect ratio is then no longer in the correct proportion and the photo is wider than the original. (see attached image). Did someone of you encounter the same problem and solved it? Kind regards, Frans Erich
  18. Peter Buyk

    Surname Prefixes

    At the moment names like "van hoof" are sorted under the V on mine site, but I want them sorted under H In my genealogy program (Gensdatapro) I fill this name in as "Hoof, van" In TNG I have made the following settings under Setup - Configuration - General Settings, Names Name Order: Surname first (without commas) Surname Prefixes: Threat as separate entity What do I wrong?
  19. Can I search for a specific FACT in TNG? I would like to make a list of all people with a DNA-match. This FACT is identified in my Gedcom as "_DNA". Greetz from Germany Michael
  20. helgoy

    New ID Numbers Not Being Generated

    I am in the process of adding new people to my TNG site, but have been having problems with adding new people as it will not generate a new ID number past 2. I have manually added new ID numbers with success, but from my understanding the program should automatically generate a new number. It is stuck on #2. So, I`ve deleted #1 and started over, but #2 keeps coming up, with no option for #1. Wondering if anyone may know why it will not generate a new ID #. Would be greatly appreciated. I am running TNG 13.0.2. http://vignesroots.com Thanks Helgoy
  21. Hi, Happy Holidays! I am totally confused and could use some advice on how to proceed. Part of my problem is the number of families that I want to set up on my website. I am not sure if what I am trying to accomplish can be done or I will need some custom programming. Tried different setups but have gotten lost with all the options. There is an over whelming amount of information on TNG. My programming skill are limited, I am an advanced beginner in HTML. PHP, I can copy, past and make minor modifications. Depending on the cost, I am willing to pay for the modifications. There are five families that I am trying to cover in the one website, and one GED file. The Renaud/Reeners - My 3rd great grandfather’s family to present The Racine family - My 3rd great grandmother’s family after she remarried after the death of my 3rd great grandfather. Knoebel Family – My mother’s paternal family Schmid Family – My mother’s maternal family Kraus – My paternal grandmother’s family. I have been able to add the names in the Home page header but have been only able to get the first two links to work. (See Header.png) On the Home page, can it be modified to add an additional four more features like Feature 1 to the page? (See Welcome.png) On the Template setup page, can it be modified for the additional four families. (See Template.png) My last change is on the Family Information page. When opening I prefer it to open to the Descendants tab instead of the Ancestors. Is this possible? (See Information.png) Thank You Ed Reeners
  22. Ed R

    Website Security

    Hi, I am in the process of setting up a new TNG v13.02 website. Previously my two other TNG websites were knocked were knocked off-line and damaged. As far as I know, MYSQL data was not compromised. In the process of setting up my new website, there were problems with functionality in TNG V13.02. Eventually, I found out that my hosting provider had “Cloudflare” security set up on the website. Once my provider turned off “Cloudflare” TNG functioned properly. My hosting provider said the “Cloudflare” function is controlled by the host admin and is not a feature that I can turn on/off, . I am curious what other TNG users do for website security, seeing that “Cloudflare” and TNG are not compatible. After doing all the work of setting up another my third site I would hate to lose it to hackers again. Thank you Ed Reeners
  23. I have: assigned captions to my images in LR, exported them to the desktop. verified that the exported images contain the Descriptions (see attached image) Used 13.0 to upload the image to my site (http://thesen.org/Arne/tng/admin_families.php) Unfortunately the Descriptions did not upload (see attached image) I obviously did not do this right. What did I do wrong. 13.0 not uploaded correctly?
  24. Hello! I just noticed a "small" problem on my site. I don't know if it's recent or not since I didn't pay attention to it before today. The problem is that I can't display the full size media. I am able to see the small formats but not the large ones. This always gives me the message "loading" (in French). https://francoissoucy.com/tng/showmedia.php?mediaID=2231&medialinkID=8690 USER: visiteur PASS: visiteur Thank for help!
  25. Chris Lloyd

    Adsense

    Is anyone currently using adsense to monetise (hah) their website? If so where have you found the best place to add the code? I would appreciate links to your site to see the effect... Merry Christmas and I sincerely hope that you aren't too seriously affected by Covid. Hopefully 2021 will be an improvement on 2020.
×