Jump to content
TNG Community

Search the Community

Showing results for tags 'tng-v12'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 206 results

  1. Hello; I have created an extra pages FAQ page, based on Graham Chamberlain's excellent creation. Thank you Graham! However, I can not get the snippet images to show, as in a small image showing an example of the FAQ. I have changed the image source in the fag.php file to point to a snippet image I made from my site (i.e. replaced Graham's referenced image). Here's my code - (<p align="center"><img border="1" src="<?php echo $cms['tngpath'].$templatepath;?>/templates/template9/img/IndivTab.jpg" alt="" /></p>), but I can't get this image to show up. I'm still learning code of course, so not certain about this part of code - ?php echo $cms['tngpath'].$templatepath;?. I tried it without that piece of code as well, still no image. Any suggestions? tng-v12, Template 9, site is : ellisofelkpark.com Thanks, Mike
  2. When I realized that I was not receiving the email from Contact form etc I went looking into the wiki and the forum. Im having trouble finding what I do not have set correctly. Does anyone else use gmail successfully? I've filled out the smtp information (see attached) and get this error message below. Can someone help me fix this please? Thank you! ( Im running TNG 12.1 and template 13. Its new and only has the OpenStreetMap mod.)
  3. Install error after update TNG to 12.10 Private Media Mod 12.1.0.7b ENp
  4. SiEiNo

    Mod Bot-trap

    Error message when trying: "Run Checks": Warning: include(begin.php): failed to open stream: No such file or directory in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 2 Warning: include(): Failed opening 'begin.php' for inclusion (include_path='.:/usr/share/php') in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 2 Warning: include(adminlib.php): failed to open stream: No such file or directory in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 3 Warning: include(): Failed opening 'adminlib.php' for inclusion (include_path='.:/usr/share/php') in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 3 Warning: include(getlang.php): failed to open stream: No such file or directory in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 4 Warning: include(): Failed opening 'getlang.php' for inclusion (include_path='.:/usr/share/php') in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 4 Warning: include(/admintext.php): failed to open stream: No such file or directory in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 5 Warning: include(): Failed opening '/admintext.php' for inclusion (include_path='.:/usr/share/php') in /customers/b/c/6/sieino.com/httpd.www/tngslekt/mods/bot-trap_v12005/bt_check.php on line 5 The directory 'bot-trap' already exists. The file 'blacklist.dat' already exists. The file 'robots.txt' already exists. The file '.htaccess' already exists. You may proceed with installation This happened after update to TNG 12.10. Bot-trap v. 12.0.0.5. What can be done? ENo
  5. I set up a TNG12.1 site (well actually Darrin did the upgrade after I messed it up) https://WokingFamily.com and I have reconfigured it to be partially public but with Registration required to see individual's data etc. re-Captcha is happliy safeguarding the "Contact Us" and "User Registration" pages. I than added another tree and set up a Domain Alias as https://SmeeFamily.com which points to the second Tree. My problem is that re-captcha fails to load due to the Domain name, and TNG only allows one re-captcha site key. If I turn off re-Captcha and use one of the Captcha mods will any of them allow for more than one domain name on the same page(s)? Or will I have to create duplicate (re-named) pages and adjust the menu to point to the right one dependant on hostname? TIA Pete
  6. Pops57

    Webroot - suspicious site

    I use Webroot as anti-virus software. All "safe" websites show a check mark inside a green circle. My site (ellisofelkpark,com) is showing a dash inside a yellow circle, with the message, "Caution: It is likely this website contains malware or other security risks." Have I perhaps contracted some malware in the installation of a mod or something? TNG v.12.1 Template 9
  7. I'm using TNG v 12.0.2 and I update my 'tree' offline, into Family Historian and upload a new gedcom as and when necessary. I was just looking at my TNG online and one aunt in my tree appeared fine until I looked at the timeline for her. Her details are Phyllis Florence THOMPSON, nee PARKER (1925-2013). This is recorded correctly everywhere but in the timeline, where at the bottom, it gives her name as Phyllis Florence FORKNALL (nee PARKER), instead of the correct Phyllis Florence THOMPSON (nee PARKER). I only have two FORKNALL's in my tree, one of whom is a first cousin twice removed of the wife of her brother, Edward Parker LLOYD, so no direct relationship at all. I attach a section of the timeline and also the Family Historian relationship. Can anyone give me any indication as to how TNG may be picking this up and changing her married name? Sorry if this has been covered elsewhere but I couldn't trace it
  8. sailingmann

    Gedcom import from FTM17

    I am trying to import a gedcom from file generated by FTM17. It seems like the also know as tags are not imported. I am using Robin Richmond's Mod gedcom converer. Below is a portion of the gedcom file generated: 0 HEAD 1 NOTE RobinRichmond-Gedcom Converter 18 Aug 19 14:45:36 2 CONT Do the conversions necessary to make FTM Gedcoms compatible with TNG = Yes 2 CONT Change unknown Birth date to "" 2 CONT Change Date='1 Apr 1940' in USA Census to "1940" 2 CONT Change Date='Abt 1 Jan yyyy' to "Est yyyy" 2 CONT Merge FindAGrave Sources = No 2 CONT Omit Unused Sources = Yes 2 CONT Suppress Leading Zeroes in Gedcom IDs = Yes 2 CONT Additional level 1 Tags = (none) 2 CONT Secondary events to ignore = (none) 2 CONT Tags to Ignore = (none) 2 CONT Format USA Place Names = No 1 SOUR FTM 2 VERS 23.2.0.1540 2 NAME Family Tree Maker for Windows 2 CORP The Software MacKiev Company 3 ADDR 30 Union Wharf 4 CONT Boston, MA 02109 3 PHON (617) 227-6681 1 DEST FTM 1 DATE 8 JUL 2019 1 CHAR UTF-8 1 FILE test07-08.ged 1 SUBM @SUBM@ 1 GEDC 2 VERS 5.5.1 2 FORM LINEAGE-LINKED 0 @SUBM@ SUBM 1 NAME Not Given 0 @I338@ INDI 1 NAME Glenn Edward /Mann/ 1 SEX M 1 NAME Ed 2 TYPE aka 1 REFN 338 I am able to edit the converted converted file and change 1 NAME Ed 2 TYPE aka to 1 ALIA Ed Then I can import the alias name into TNG. Is there a fix for this problem? Any help would be appreciated. Ed Mann
  9. Hello dear community! I am still new here, however I have already been able to look at many hints. I build my website with Wordpress (AVADA) based on the principle of Cees Klostermann. What I like about TNG's pre-made template 12 is the "surname cloud (Top 100 Surnames in familiytree). I would like to install (or link) this on the homepage (site HOME) of the website with an element of the Fusuion Site Builder. I've been quite worried about that ... but I can not find a way. Is that even possible or does anyone have an idea? Or are there other alternatives of such a representation? I really do not want to use the tag cloud as a widget. An interface with adoption from the surnames of the ancestors would be my idea. Thanks in advance! Tom
  10. Larryw

    Resolved!

    Resolved! Thank You
  11. roakdah

    suggest tab

    suggest tab for family and people is gone. What is wrong? uses template 15. This applies to https://www.kystslekt.no
  12. I have several family trees on my website. Is it possible to link a name from "family tree A" to a person from "Family tree B"?
  13. Bruce Roy

    Report formulas not working

    I have had several reports listing births/deaths/marriages in the last 12 months using the formula: ( Convert to Days Today (true date) - Convert to Days Birth Date (True) < 366 ) but they now produce an error code which I don't understand! An error has occurred in the TNG software. This could be due to a setup issue, an incomplete upgrade or a program bug. If you are the site owner, you may contact TNG support for help with this problem. Please copy the query below and paste it into your message. Query: SELECT tng_people.living, tng_people.private, lnprefix, prefix, suffix, tng_people.branch,lastname,firstname,birthdate,birthplace,treename, tng_people.personID, tng_people.gedcom, nameorder FROM (tng_people , tng_trees) WHERE (( TO_DAYS(todayDATE_ADD(NOW(), INTERVAL 15 HOUR)) - TO_DAYS(birthdatetr) < 366 )) AND tng_people.gedcom = "rr_tree" AND tng_people.gedcom = tng_trees.gedcom ORDER BY birthdatetr,lastname,firstname LIMIT 200 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ')) - TO_DAYS(birthdatetr) < 366 )) AND tng_people.gedcom = "rr_tree" AND tng_pe' at line 1
  14. In the past month I've been hit with dozens of user requests which are all spam. For example the most recent comes from svusalmeempvzofGP. Is there a way to add a "check" or disguise my e-mail address to verify these requests are legit? Thanks for your help.
  15. Stefanhag

    Google Analytics

    I know this have been asked many times before but I've seen different asnwers to the topic. I guess that has to do depending what version of TNG is used? I'm want to implement Google Analytics to my site and I'm trying to figure out how to do that. When searching in this forums I see different methods and not sure which one to use. Some say to place the code in the footer.php and other suggest meta.php The most recent guide seems tp be this: Is that the proper way to do it when using TNG v12.? I also wonder if Google Analytics is the best and simpliest way to track how many visitors you have on your site?
  16. I seem to be having a coding problem. I'm trying to add a caption to an image in my history page. I would like the caption to be beneath the image and would like to image to be all the way to the left. Can anyone help me with the correct code to move the image to the left margin and the caption centered beneath it? Thank you, Kate
  17. Hello, I'm using template 18 and want to replace the large picture on the front page. The current image is stretching from the left to the right side. I want to replace it with a picture on the left side with some text next to the right of that picture and another picture on the right side with text next to the left of it. How can I do this without breaking anything?
  18. louis42

    Mod Citation Master

    HI, I would like to modify with Citation Master the format of the source reference by replacing the short title with the title long. An idea ? Thank you Jean-Louis
  19. I would like to add an additional "Her Side" tab to accompany the existing His Side and Her Side tabs. I'd appreciate help achieving this goal please or being pointed in the right direction for instructions.
  20. I would like to add a surname cloud to template 9 and can't figure out how to go about it. Any and all help appreciated.
  21. Helmut Haufler-Knoepfle

    Change appearance of family tree view

    Is it possible to change the appearance of the family view fix to fanchart? Where could i define this?
  22. Hi, When I first installed TNG on my host, I decided to make a subfolder and install TNG. I found that was not a good idea and I now want to move it so I have the "root" as the startfolder. Is it possible to do that by moving all files and subfolders to the root or is that causing problems? Would it be easier to just delete the installation and reinstall it? //Stefan
  23. Hi; New user here. How do I get past this message in the Mod Manager? No mod definition files (cfg) found in the mod folder - mods
  24. KmBdev

    Using History template

    I have followed the directions in the historytemplate.php. I get a -- Fatal error: Uncaught Error: Call to undefined function writelog() in E:\wamp64\www\histories\extrapgs\salemtrials.php:35 Stack trace: #0 {main} thrown in E:\wamp64\www\histories\extrapgs\salemtrials.php on line 35. The code is as follows: $yourlink = "/extrapgs/salemtrials.php"; $logstring = "<a href=\"extrapgs/salemtrials.php\">Salem Witch Hysteria</a>"; writelog($logstring); preparebookmark($logstring); Could anyone inform me of what the error is? I have been struggling with this. Thank you.
  25. Hello all. I have been troubleshooting this for DAYS and cannot figure it out. Hope you can help. After uploading a new media item (headstone image), I go back in and Edit it. After selecting a person for the link, I see an "undefined" problem and the link is not created. This occurs while attempting to link the headstone to any person, family, etc. It should be noted that if I created a completely new person, I can link the existing media to the person. This problem occurs when I go through the media item and then attach a person to it. It also occurs if I add a new "Photo" media item and then go in to Edit -> Add Link. Same behavior: hit save, no error but link is not created. Some supporting info: Dropped database, recreated. Deleted all files including media. Completely fresh install of entire TNG v12.0.3 package with cust_text recommended update installed. Only 1 user and 1 tree. NO mods. The gedcom was exported from Ancestry.com and went through GEDCOM Converter mod and some manual deleting of "_APID" level 1 lines in the SOUR records (during a previous install). I can provide files and access if anyone can assist. Thank you for your time, ----Bob
×