Jump to content
TNG Community

Search the Community

Showing results for tags 'tng-v12'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 169 results

  1. zanger02

    Template 18 - links on home page

    I'd like to add more links to the right of the existing links on the home page. No matter what I try the extra links don't show or they are duplicates of the first two. TNG v12.1 and template 18. Not sure what I'm missing. I'm a developer but I'm really new to PHP. Before changes <?php include($cms['tngpath'] . "surname_cloud.class.php"); $flags['noicons'] = true; $flags['noheader'] = true; $flags['nobody'] = true; $tngconfig['showshare'] = false; tng_header( $sitename ? "" : $text['ourhist'], $flags ); if(!$cms['support'] && $sitever != "mobile") echo "<body id=\"bodytop\" class=\"" . pathinfo(basename($_SERVER['SCRIPT_NAME']), PATHINFO_FILENAME) . " homebody\">\n"; $dadlabel = getTemplateMessage('t18_dadside'); $momlabel = getTemplateMessage('t18_momside'); ?> <div class="theader"> <div id="thomemast" class="mast"> <h1><?php echo getTemplateMessage('t18_maintitle'); ?></h1> <span class="tsubtitle"><?php echo getTemplateMessage('t18_headsubtitle'); ?></span> </div> <div id="tmenu"> <ul> <?php if($dadlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_dadperson']; ?>&tree=<?php echo $tmp['t18_dadtree']; ?>"><?php echo $dadlabel; ?></a></li> <?php } if($momlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_momperson']; ?>&tree=<?php echo $tmp['t18_momtree']; ?>"><?php echo $momlabel; ?></a></li> <?php } echo showLinks($tmp['t18_featurelinks'],false); ?> </ul> </div> </div> I tried adding two more links ............ $dadlabel = getTemplateMessage('t18_dadside'); $momlabel = getTemplateMessage('t18_momside'); $stepdadlabel = getTemplateMessage('t18_stepdadside'); $stepmomlabel = getTemplateMessage('t18_stepmomside'); ............ <?php if($dadlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_dadperson']; ?>&tree=<?php echo $tmp['t18_dadtree']; ?>"><?php echo $dadlabel; ?></a></li> <?php } if($momlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_momperson']; ?>&tree=<?php echo $tmp['t18_momtree']; ?>"><?php echo $momlabel; ?></a></li> <?php } if($stepdadlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_stepdadperson']; ?>&tree=<?php echo $tmp['t18_stepdadtree']; ?>"><?php echo $stepdadlabel; ?></a></li> <?php } if($stepmomlabel) { ?> <li><a href="<?php echo $cms['tngpath']; ?>pedigree.php?personID=<?php echo $tmp['t18_stepmomperson']; ?>&tree=<?php echo $tmp['t18_stepmomtree']; ?>"><?php echo $stepmomlabel; ?></a></li> <?php } echo showLinks($tmp['t18_featurelinks'],false); ?>
  2. I am trying to create a report similar, or exactly if needed, like the one on the demo site. However I am only getting an error. I'm simply trying to create a report for persons that have been created and/or modified in the last 30-60 days. Thank you. This is what I have entered for the report: This is what I get in return:
  3. I am using template 13 on TNG version 12.1 if that means anything. I am trying to figure out what to change in order for the Calendar to display the year in a different color. As you can see in my attachment, the year that appears next to the person's name is in white and barely visible. I opened the css titled Calendar.css and thought it would be an easy find. But I cannot figure out which line to change. I tried adding a line to the acal.Event, but that did not seem to change it. /* calendar */ #calHeader { font-size: 14pt; font-weight: bold; text-align: center; } #calLegend { background-color:#D6E7FF; border: 1px solid #5576BE; font-size: 9pt; font-weight: bold; margin-top: 8px; padding: 4px; text-align: center; } #calWrapper { width: 100%; } a.calDate { color: #000; float: left; font-size: 11pt; font-weight: bold; } a.calMore { font-size: 8pt; line-height: 24px; margin-left: 16px; } a.calEvent { font-size: 8pt; } a.hidden { background-color:silver; font-style:italic; padding:2px; } a.nothidden { padding:2px; } div.calEvents { margin-left: 16px; position: relative; top: -14px; } div.calKey { margin: 8px; font-weight: bold; } img.calIcon { margin: 2px; position: relative; top: 2px; } table.calTip { background-color: #fff; border: 1px solid #5576BE; padding: 0; } table.calendar { background-color: #eee; border: 1px solid #6687CD; margin: 4px 0px; } td.calDay { background-color: #fff; border-top: 1px solid #5576BE; border-left: 1px solid #5576BE; border-bottom: 2px solid #5576BE; border-right: 2px solid #5576BE; height: 110px; margin: 4px; padding: 2px; text-align: left; vertical-align: top; width: 14%; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px; } th.calDay { font-size: 10pt; font-weight: bold; text-align: center; } td.calSkip { height: 110px; width: 14%; } td.calToday { background-color:#FFF5E4; border-top: 1px solid #5576BE; border-left: 1px solid #5576BE; border-bottom: 2px solid #5576BE; border-right: 2px solid #5576BE; height: 110px; margin: 4px; padding: 2px; text-align: left; vertical-align: top; width: 14%; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px; } li.flat { display: inline; list-style: none; margin: 0px 8px; } ul.flat { display: inline; Thank you
  4. For some reason, my source citations are no longer showing up at the bottom of the individual page, and I have no idea where to start looking for the problem. I'm guessing it's a "Setup" option, but have looked through there and I don't see anything that would be appropriate. The footnote anchors are still there -- clicking on them just doesn't do anything. The sources show that they're attached to the proper individuals. The only problem is the lack of the list of citations that's usually at the bottom of the page.
  5. Hi,I have a issue after upgrading to TNG 12.3. My Census Plus International Mod wont install. I'm using Template 18 and Mod is v.12.0.0.10a. Any suggestions? Line 44: %target:@extensions/cp_settings.inc% verified line 50: %parameter:$cp_addusa:USA% line 54: %parameter:$cp_adduk:% line 58: %parameter:$cp_unlink:n% line 62: %parameter:$cp_addcounty:County% line 66: %parameter:$cp_addtreeid:n% line 70: %parameter:$cp_ancestrySite:com% line 74: %parameter:$cp_searchlink:n% line 78: %parameter:$cp_DOMsource:n% line 82: %parameter:$cp_overlayEvent:n% line 87: %parameter:$cp_addnewpeople:y% line 91: %parameter:$cp_returnall:y% line 95: %parameter:$cp_medialinked:y% line 99: %parameter:$cp_displayID:y% line 103: %parameter:$cp_displayRef:y% line 107: %parameter:$cp_deleteEvent:n% line 111: %parameter:$cp_displayShowHide:y% line 115: %parameter:$cp_NextPreviousLinks:n% line 118: %target:css/genstyle.css% verified line 119: %location:% #1 not installed line 238: %target:@templates/template1/css/templatestyle.css% verified line 241: %location:% #1 not installed line 261: %target:@templates/template4/css/templatestyle.css% verified line 264: %location:% #1 not installed line 282: %target:@templates/template5/css/templatestyle.css% verified line 285: %location:% #1 not installed line 326: %target:@templates/template9/css/templatestyle.css% verified line 329: %location:% #1 not installed line 359: %target:@templates/template10/css/templatestyle.css% verified line 362: %location:% #1 not installed line 385: %target:@templates/template11/css/templatestyle.css% verified line 388: %location:% #1 not installed line 416: %target:@templates/template13/css/templatestyle.css% is not writable, check permissions line 446: %target:templates/template14/css/templatestyle.css% is not writable, check permissions line 474: %target:personlib.php% verified line 477: %location:% #1 not installedline 492: %location:% #2 not installedline 512: %location:% #3 not installedline 520: %location:% #4 not installedline 529: %location:% #5 not installed line 536: %target:admin_merge.php% verified line 537: %location:% #1 not installed line 555: %target:admin_main.php% verified line 556: %location:% #1 not installed line 563: %target:admin_leftbanner.php% verified line 564: %location:% #1 not installed line 573: %target:admin_secondmenu.php% verified line 574: %location:% #1 not installed line 581: %target:admin_secondary.php% verified line 582: %location:% #1 not installed line 691: %target:languages/English/cust_text.php% verified line 692: %location:% #1 not installed line 719: %target:languages/English-UTF8/cust_text.php% verified line 720: %location:% #1 not installed line 747: %target:customconfig.php% verified line 748: %location:% #1 not installed line 762: %target:admin_genconfig.php% verified line 763: %location:% #1 not installedline 773: %location:% #2 not installed line 782: %target:admin_utilities.php% verified line 783: %location:% #1 not installed line 795: %target:admin_backup.php% verified line 796: %location:% #1 not installed line 804: %target:admin_optimize.php% verified line 805: %location:% #1 not installed line 813: %target:admin_restore.php% verified line 814: %location:% #1 not installed line 822: %target:deletelib.php% verified line 825: %location:% #1 not installedline 840: %location:% #2 not installed line 848: %target:admin_deleteevent.php% verified line 851: %location:% #1 not installed line 867: %target:ajx_delete.php% verified line 870: %location:% #1 not installed line 878: %target:treelib.php% verified line 880: %location:% #1 not installed line 958: %copyfile: admin_censusplus.php not copied Source: mods/censusplus_v120010a/admin_censusplus.php line 959: %copyfile: admin_cpcreate.php not copied Source: mods/censusplus_v120010a/admin_cpcreate.php line 960: %copyfile: admin_cpdelete.php not copied Source: mods/censusplus_v120010a/admin_cpdelete.php line 961: %copyfile: admin_cpdeleteselected.php not copied Source: mods/censusplus_v120010a/admin_cpdeleteselected.php line 962: %copyfile: admin_cpedit.php not copied Source: mods/censusplus_v120010a/admin_cpedit.php line 963: %copyfile: admin_cpimage.php not copied Source: mods/censusplus_v120010a/admin_cpimage.php line 964: %copyfile: admin_cplinkIDs.php not copied Source: mods/censusplus_v120010a/admin_cplinkIDs.php line 965: %copyfile: admin_cprestore.php not copied Source: mods/censusplus_v120010a/admin_cprestore.php line 966: %copyfile: admin_cpscrape.php not copied Source: mods/censusplus_v120010a/admin_cpscrape.php line 967: %copyfile: admin_cpupdate.php not copied Source: mods/censusplus_v120010a/admin_cpupdate.php line 968: %copyfile: admin_cpxfamsearch.php not copied Source: mods/censusplus_v120010a/admin_cpxfamsearch.php line 969: %copyfile: admin_cpxtngsearch.php not copied Source: mods/censusplus_v120010a/admin_cpxtngsearch.php line 970: %copyfile: copycentables.php not copied Source: mods/censusplus_v120010a/copycentables.php line 971: %copyfile: cpaddimage.php not copied Source: mods/censusplus_v120010a/cpaddimage.php line 972: %copyfile: cpcheck_tables.php not copied Source: mods/censusplus_v120010a/cpcheck_tables.php line 973: %copyfile: cpcreate.php not copied Source: mods/censusplus_v120010a/cpcreate.php line 974: %copyfile: cpcreateindices.php not copied Source: mods/censusplus_v120010a/cpcreateindices.php line 975: %copyfile: cpdelete.php not copied Source: mods/censusplus_v120010a/cpdelete.php line 976: %copyfile: cpdisplay.php not copied Source: mods/censusplus_v120010a/cpdisplay.php line 977: %copyfile: cpdroptables.php not copied Source: mods/censusplus_v120010a/cpdroptables.php line 978: %copyfile: cpfindID.php not copied Source: mods/censusplus_v120010a/cpfindID.php line 979: %copyfile: cpfind2linkID.php not copied Source: mods/censusplus_v120010a/cpfind2linkID.php line 980: %copyfile: cphouseholdupdate.php not copied Source: mods/censusplus_v120010a/cphouseholdupdate.php line 981: %copyfile: cpinclude.php not copied Source: mods/censusplus_v120010a/cpinclude.php line 982: %copyfile: cplinkID.php not copied Source: mods/censusplus_v120010a/cplinkID.php line 983: %copyfile: cploaddata.php not copied Source: mods/censusplus_v120010a/cploaddata.php line 984: %copyfile: cpmakedir.php not copied Source: mods/censusplus_v120010a/cpmakedir.php line 985: %copyfile: cpmakelabel.php not copied Source: mods/censusplus_v120010a/cpmakelabel.php line 986: %copyfile: cpmakesummary.php not copied Source: mods/censusplus_v120010a/cpmakesummary.php line 987: %copyfile: cpmaketables.php not copied Source: mods/censusplus_v120010a/cpmaketables.php line 988: %copyfile: cpmakeveteran.php not copied Source: mods/censusplus_v120010a/cpmakeveteran.php line 989: %copyfile: cpproccreate.php not copied Source: mods/censusplus_v120010a/cpproccreate.php line 990: %copyfile: cpprochousehold.php not copied Source: mods/censusplus_v120010a/cpprochousehold.php line 991: %copyfile: cpproclabel.php not copied Source: mods/censusplus_v120010a/cpproclabel.php line 992: %copyfile: cpprocupdate.php not copied Source: mods/censusplus_v120010a/cpprocupdate.php line 993: %copyfile: cpscrapeALL.php not copied Source: mods/censusplus_v120010a/cpscrapeALL.php line 994: %copyfile: cpsearch.php not copied Source: mods/censusplus_v120010a/cpsearch.php line 995: %copyfile: cpUSsummary.php not copied Source: mods/censusplus_v120010a/cpUSsummary.php line 996: %copyfile: cpUSvet.php not copied Source: mods/censusplus_v120010a/cpUSvet.php line 997: %copyfile: cpsummary.php not copied Source: mods/censusplus_v120010a/cpsummary.php line 998: %copyfile: cpupdate.php not copied Source: mods/censusplus_v120010a/cpupdate.php line 999: %copyfile: cpupdate_eventIDs.php not copied Source: mods/censusplus_v120010a/cpupdate_eventIDs.php line 1000: %copyfile: cpupdate_label.php not copied Source: mods/censusplus_v120010a/cpupdate_label.php line 1001: %copyfile: cpupdate_transid.php not copied Source: mods/censusplus_v120010a/cpupdate_transid.php line 1002: %copyfile: cpxfamsearch.php not copied Source: mods/censusplus_v120010a/cpxfamsearch.php line 1003: %copyfile: cpxsearch.php not copied Source: mods/censusplus_v120010a/cpxsearch.php line 1004: %copyfile: cpxsearchlib.php not copied Source: mods/censusplus_v120010a/cpxsearchlib.php line 1005: %copyfile: cpxtngsearch.php not copied Source: mods/censusplus_v120010a/cpxtngsearch.php line 1006: %copyfile: dropcensustables.php not copied Source: mods/censusplus_v120010a/dropcensustables.php line 1007: %copyfile: micro_cpinclude.php not copied Source: mods/censusplus_v120010a/micro_cpinclude.php line 1008: %copyfile: simple_html_dom.php not copied Source: mods/censusplus_v120010a/simple_html_dom.php line 1009: %copyfile: upgrade_cp_tables.php not copied Source: mods/censusplus_v120010a/upgrade_cp_tables.php line 1010: %copyfile: upgrade_cp_summary.php not copied Source: mods/censusplus_v120010a/upgrade_cp_summary.php line 1011: %copyfile: upgrade_cp_veteran.php not copied Source: mods/censusplus_v120010a/upgrade_cp_veteran.php line 1012: %copyfile2: js/cenplus.js not copied Source: mods/censusplus_v120010a/cenplus.js line 1013: %copyfile2: languages/English/cp_text.php not copied Source: mods/censusplus_v120010a/cp_text.php line 1014: %copyfile2: languages/English-UTF8/cp_text.php not copied Source: mods/censusplus_v120010a/cp_text.php line 1015: %copyfile2: img/cpi_icon.gif not copied Source: mods/censusplus_v120010a/cpi_icon.gif line 1016: %copyfile2: img/cpicon.jpg not copied Source: mods/censusplus_v120010a/cpicon.jpg line 1017: %copyfile2: img/cpsprite.jpg not copied Source: mods/censusplus_v120010a/cpsprite.jpg code modifications specified: 31; modified: 0 file copies specified: 60; copied: 0 new files specified: 0; created: 0 new folders specified: 0; created: 0 errors: 2
  6. I am doing a simple mod to my site that will show who was born or died on todays date. I got it working and get a list of people that is added to the topmenu.php file. My problem is that I also want the names in the list to link to the getperson.php page for more information on that person. This is the code I have echo '<a href="getperson.php?personID=' . $row['personID'] . '&tree=' . $row['gedcom'] . '">' . $row['firstname'] . ' ' . $row['lastname'] . '<br>' . $row['birthdatetr'] . '</a></p>'; This will give me: Parse error: syntax error, unexpected ' ' (T_STRING), expecting ',' or ';' in your code What makes this even more frustrating is that exactly the same line of code works perfectly in Joomla that runs in parallell with my TNG site. I have also tried different variants. If I run it without the HREF it will show the names, see screen shot. This line is in a While loop and if I don't do that loop it will show correctly the last line with working link. Below is the whole thing $query = "SELECT * FROM `tng_people` WHERE DAYOFMONTH( birthdatetr ) =$daynumber AND MONTH( birthdatetr ) =$monthnumber AND YEAR(`deathdatetr`) != 0000 ORDER BY birthdatetr"; if($result = mysqli_query($connection, $query)){ if(mysqli_num_rows($result) > 0) { while($row = mysqli_fetch_array($result)){ echo "<p>"; echo '<a href="getperson.php?personID=' . $row['personID'] . '&tree=' . $row['gedcom'] . '">' . $row['firstname'] . ' ' . $row['lastname'] . '<br>' . $row['birthdatetr'] . '</a></p>'; } } } I'm not a PHP expert but I can normally get it done, this is above my skills. Appreciate any help, thanks.
  7. I'd like to add Czech census transcripts. Is is possible to create one or make adjustments to the German transcript?
  8. I'm trying to integrate the TNG with Wordpress but that does not succeed. When I have edited the settings of the plugin I get een error in Wordpress and than I can inactivate the plugin and Wordpress is repaired again but I've tried it several times but everytime it's the same problem. My Wordpress dir is janbos.net/blog My TNG dir is janbos.net/TNG I get the next message in my mail from Wordpress: Foutdetails =========== Een fout van het type E_ERROR werd veroorzaakt op regelnummer 1126 van het bestand /home/janbos/domains/janbos.net/public_html/blog/wp-content/plugins/tng-wordpress-plugin/tng.php. Foutmelding: Uncaught Error: Call to undefined function tng_connect() in /home/janbos/domains/janbos.net/public_html/blog/wp-content/plugins/tng-wordpress-plugin/tng.php:1126 Stack trace: #0 /home/janbos/domains/janbos.net/public_html/blog/wp-content/plugins/tng-wordpress-plugin/tng.php(616): mbtng_db_connect() #1 /home/janbos/domains/janbos.net/public_html/blog/wp-content/plugins/tng-wordpress-plugin/tng.php(704): mbtng_create_user(1) #2 /home/janbos/domains/janbos.net/public_html/blog/wp-content/plugins/tng-wordpress-plugin/tng.php(487): mbtng_check_user(1) #3 /home/janbos/domains/janbos.net/public_html/blog/wp-includes/class-wp-hook.php(290): mbtng_intercept_login('admin') #4 /home/janbos/domains/janbos.net/public_html/blog/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array) #5 /home/janbos/domains/janbos.net/public_html/blog/wp-includes/plugin.php(544): WP_Hook->do_action(Array) #6 /home/janbos/domains/janbos.net/public_html/blog/wp-includes/user.php(67): do_action_ref_array('wp_authenticate', Arra Can somebody help me?
  9. Show Nickname Mod comes up as "Cannot Install" after upgrade to 12.3 from 12.2. Using version 12.0.3.1 . Details are: Show nickname following first name/s. Mod developer is Niels Kristensen. flags: @ optional ^ (provisional) must be available ~ protected line 9: %target:search.php% verified line 10: %location:% #1 not installed line 20: %target:tngdblib.php% verified line 21: %location:% #1 not installed line 49: %location:% #2 Bad target line 80: %location:% #3 Bad target line 109: %location:% #4 Bad target line 136: %location:% #5 not installed line 163: %location:% #6 not installed line 190: %location:% #7 not installed line 217: %location:% #8 Bad target line 248: %location:% #9 Bad target line 277: %target:@globallib.php% verified line 280: %parameter:$nickname_option:3% line 284: %parameter:$nickname_position:1% line 288: %parameter:$nickname_showliving:1% line 293: %location:% #1 not installed line 325: %location:% #2 not installed line 334: %location:% #3 not installed line 347: %target:verticalchart.php% verified line 348: %location:% #1 not installed line 358: %target:familychart.php% verified line 359: %location:% #1 not installed line 374: %location:% #2 not installed line 387: %target:admin_editfamily.php% verified line 388: %location:% #1 not installed line 397: %location:% #2 not installed line 406: %location:% #3 not installed
  10. OpenStreetMap came up as Cannot Install: Using 12.0.0.5 version. Here is the detail: Author: Erik Hoppe This mod creates OSM maps if you have no GoogleMap API key. Note the Edit Options after install. Updates from v12.0.0.4: * Some map-settings showed blank map but all the rest - Thanks to Patricia Hobbs for the alert. * Zoom > 17 (max f Satellite) zoomed out when toggled. Please report errors using the Mod Support link at the Wiki page. Support this mod by adding your site to the Site list at the Wiki page! Thank You, Erik flags: @ optional ^ (provisional) must be available ~ protected line 27: %copyfile: osmmaplib.php not copied Source: mods/OpenStreetMap.5/osmmaplib.php line 28: %copyfile: osmmaplib2.php not copied Source: mods/OpenStreetMap.5/osmmaplib2.php line 29: %copyfile: osmmapdrawthemap.php not copied Source: mods/OpenStreetMap.5/osmmapdrawthemap.php line 30: %copyfile: heatmap_OSM.php not copied Source: mods/OpenStreetMap.5/heatmap_OSM.php line 31: %copyfile: osm_settings.php not copied Source: mods/OpenStreetMap.5/osm_settings.php line 32: %copyfile: osmmapswitch.js not copied Source: mods/OpenStreetMap.5/osmmapswitch.js line 33: %copyfile2: css/ol.css not copied Source: mods/OpenStreetMap.5/ol.css line 34: %copyfile2: css/ol-geocoder.min.css not copied Source: mods/OpenStreetMap.5/ol-geocoder.min.css line 35: %copyfile2: css/ol-popup.css not copied Source: mods/OpenStreetMap.5/ol-popup.css line 36: %copyfile2: js/ol.js not copied Source: mods/OpenStreetMap.5/ol.js line 37: %copyfile2: js/ol-geocoder.js not copied Source: mods/OpenStreetMap.5/ol-geocoder.js line 38: %copyfile2: js/ol-popup.js not copied Source: mods/OpenStreetMap.5/ol-popup.js line 39: %copyfile2: img/osmpin.png not copied Source: mods/OpenStreetMap.5/osmpin.png line 40: %copyfile2: img/osmmap.gif not copied Source: mods/OpenStreetMap.5/osmmap.gif line 41: %copyfile2: img/osmsatel.gif not copied Source: mods/OpenStreetMap.5/osmsatel.gif line 50: %target:genlib.php% verified line 51: %location:% #1 not installed line 66: %location:% #2 not installed line 81: %location:% #3 Bad target line 102: %target:personlib.php% verified line 103: %location:% #1 Bad target line 124: %target:admin_main.php% verified line 125: %location:% #1 not installed line 150: %target:admin_editplace.php% verified line 151: %location:% #1 not installed line 178: %location:% #2 not installed line 201: %location:% #3 not installed line 216: %location:% #4 not installed line 237: %location:% #5 not installed line 269: %location:% #6 not installed line 295: %target:admin_editmedia.php% verified line 296: %location:% #1 not installed line 323: %location:% #2 not installed line 357: %location:% #3 not installed line 389: %location:% #4 not installed line 417: %target:admin_newplace.php% verified line 418: %location:% #1 not installed line 445: %location:% #2 not installed line 461: %location:% #3 not installed line 483: %location:% #4 not installed line 498: %location:% #5 not installed line 531: %location:% #6 not installed line 557: %target:admin_editcemetery.php% verified line 558: %location:% #1 not installed line 585: %location:% #2 not installed line 608: %location:% #3 not installed line 623: %location:% #4 not installed line 655: %location:% #5 not installed line 683: %target:admin_newcemetery.php% verified line 684: %location:% #1 not installed line 711: %location:% #2 not installed line 733: %location:% #3 not installed line 748: %location:% #4 not installed line 781: %location:% #5 not installed line 809: %target:admin_places.php% verified line 810: %location:% #1 not installed line 826: %location:% #2 not installed line 849: %location:% #3 not installed line 872: %location:% #4 not installed line 889: %location:% #5 not installed line 913: %target:getperson.php% verified line 914: %location:% #1 not installed line 929: %location:% #2 not installed line 944: %location:% #3 not installed line 960: %location:% #4 Bad target line 975: %location:% #5 not installed line 992: %location:% #6 not installed line 1009: %location:% #7 not installed line 1026: %location:% #8 not installed line 1043: %location:% #9 not installed line 1068: %target:placesearch.php% verified line 1069: %location:% #1 not installed line 1085: %location:% #2 not installed line 1100: %location:% #3 not installed line 1123: %target:headstones.php% verified line 1124: %location:% #1 not installed line 1140: %location:% #2 not installed line 1166: %target:showmap.php% verified line 1167: %location:% #1 not installed line 1186: %location:% #2 not installed line 1202: %location:% #3 not installed line 1228: %target:heatmap.php% verified line 1229: %location:% #1 not installed line 1263: %target:@osm_settings.php% file missing (optional) will ignore
  11. Something I've done, no doubt, but I don't know what - every time someone tries to register, they get "User Name In Use" please try again. Anybody have any ideas what is going on with this AND more important, how to fix it? Thanks..
  12. Rob Roy

    Modified Date Search

    I decided to make a change in my data entry standards. I need to create a report showing only records modified before 1 March 2020. A list of ID, full name, and birthdate. Been trying this with the Report Builder and failing.
  13. Hi, I wrote a java app to automatically add IDs to people. If anybody is interested, please read the following and tell me. How do you organize your data? I started by applying an ID to each person using initials of a descendant and the ancestor count from there. (Ahnen-ID in picture) Example: For "Adam Bennet" this would result in Himself AB-0001, His father AB-0002, His mother AB-0003, His grandfaher AB-0004 I am sure you get the pattern... Later I added reference IDs to sources like CV2-6658 which means second book on Charleville, person ID 6655 (Quellenreferenz in picture). Now I wrote a java app to attach events to each person that show exactly these IDs in TNG. Is anybody interested in this app? You will need at least good skills in administering TNG direct access to your database a little SQL knowledge and have to use MySQLWorbench or eg. dbViszualizer to access the database directly a little programming skills and installation of eclipse development environment. Jan ps: I modified the ancestors PDF generation as well to show theses IDs. This is very useful:
  14. When I send a bulk e-mail to all users are the recipients blind copied? The “help for this area” does not state if blind copy is standard for bulk email. Thank you in advance. WTC.
  15. As my actual database (not TNG) contains stories and notes. I have chosen NOT to export them to TNG via gedcom, however, all events for individuals ARE exported and appear on individual pages. This would be items like "obituary", "medical notes", "fact events", "hospital", "funeral home", etc. All of this shows on "public" pages. Is there a way to keep this information available BUT set it such that ONLY a registered user would be able to view the information. Apologies if the answer is here already, just can't find it.
  16. LJLachance

    Search Not Working

    Gedcom successfully uploaded (twice, a new try today). In both admin screen and public access, clicking on "places", "surnames", or anything else is working fine, everything is there and shows up. The problem is, if you try to use the "search" option with any parameter, ie; first name, surname, I'm getting a 404 error. Search isn't working for some reason. Applies to both Edge and Chrome so I don't think it's a browser issue. If anyone has any ideas what's going on, please let me know. Prior to upload last month, everything was working fine. http://www.lachance.org/genealogy to get to the home page of the database
  17. I upgraded to TNG 12.2 from 12.0 today. I was previously using an early verison of Customized Logs, but it would now not install. I uninstalled the earlier version and tried to install Customized Logs v12.1.0.6 but got the same error message "Cannot Install". Attached is the error message. Any help would be greatly appreciated. This is a great mod to have! Kathy
  18. mkmcgold

    Turn off Header

    Is there a way to show the header only on the index page and not on any other pages. I'm sure I was able to do that at one time but either am dreaming or forgot how to do it. I added a picture to the top of my header that is a bit too big and when the header loads to all my other pages it takes up too much room. THANKS Template 15 ver 12.2
  19. Having run a commercial site in the past, I like to give users a heads up if there's server performances issue or if I plan maintenance...just out of courtesy. I try to avoid sending emails out to this effect, so I have come up with some code I am going to use in my index.php file of the template I use whenever I need to.... So they'll see this and be able to dismiss it when they come to the home page. I think it would be great to put this in as a part of TNG itself...I could find myself using it for a lot of other things, like announcing more images etc...just to add a bit of excitement? I'm suggesting an alert that can remain on for a number of days, when you choose to use it, and before you put the site into maintenance mode. Phil
  20. I have tried for some days to download the "Event Address Singleline Mod", but it fails every time. I have contacted the author, but i did not got an answer yet. Is there anybody out there who has downloaded this mod before and can send me the ZIP-file?
  21. I'm using template 18 and at the top of the front page, I want a link that says "Log In". When the user clicks that and logs in, I want the text to change to 2 links..."Most Wanted" and "Log Out" The great news is that on the front page, I have figured out the code. I have added this code to /templates/template18/index.php So I got that going and it works perfectly on the main page of the site. But when you move away from the main page, that all disappears. I realised that I need to edit /templates/template18/topmenu.php also for the rest of the sites pages. But this is where things start to go weird. Inserting the same code into the top menu file, it works in the exact opposite way to what you expect...it suggests you log in, when you already are. It's not picking up that currentuser variable. If I try using !$currentuser (and I'm not sure why I would) it also kind of works. On top of that, I have some histories pages that are available without login in, and it seems to ignore the fact that those don't require login. My site is a private site and still under development, so I can't share the link. All users are required to login to view any content, except a few history pages that I mentioned. TNG v12.2 Thanks, Phil
  22. I'm going around in circles on this one. I have set both the Religion and Occupation custom events to be part of the import process and to be displayed when imported on an individual's page. I'll attach an image of the settings for Occupation by way of an example. I can also confirm that the data for these two custom events gets imported when I import my GEDCOM file (second and third image...which is my data)...but for the life of me, I cannot get them to appear on the individual page. Oddly, I also import separated dates and have no problem getting them to appear on the individual pages. I can't see it being a template issue (using 18 if that helps) as "Separated" is showing, but not these other two...on the same individual page. What am I missing? Cheers, Phil (TNG v12.2)
  23. mkmcgold

    Blank Search Results

    This just started happening within the last couple days. When I attempt to search from the Home Page, a new screen pops up and it is, and remains, blank. Advanced Search works, Search called from any other place works (all other search links refer to Advanced Search). I haven't changed anything lately that would affect this (made slight change to code in cust text php) Does search work for you? http://www.marypie.net/index.php
  24. mkmcgold

    MOD Install Error

    Trying to install gmaps_add_4_placelevels, which I have used before, but this time it will not install. I am sure the message is giving me the answer but I don't get it!
  25. Hi all, Fairly new to this. It's been a long time since I messed around with web pages. I've installed Template 15 and it has the featured articles with headers and the sidebar feature articles with headers. I've modified some of what appears there and I've looked around before posting, so my question is to add a new feature 'article' or feature post, do I need to edit the features.php (I think that's what the file is called) and add what i need, just as I would when creating a new web page? I did see something in the tutorials or wiki pages about modifying the code, but wasn't sure if it pertained to this, or something else. Also, would just adding a page feature1.php ; feature2.php etc be what I need to call the content from those pages to add to the feature 1, feature 2, sidebar feature 3, 4, 5 etc? Or should I be following this instruction for histories?: https://tng.lythgoes.net/wiki/index.php?title=User_Pages_-_Getting_Started I found it last night but I can't for the life of me find the features.php instructional. Basically, I want to be able to add the article that I've got to a page and keep it looking somewhat like the rest of the TNG site with the template colors etc. If I modify the colors, cool, but at the moment that's purely aesthetics and I have MUCH to do! Thanks in advance. Raewyn.
×