Jump to content
TNG Community

Search the Community

Showing results for tags 'mod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • TNG Modifications
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 219 results

  1. Looking for easy way to add a link to the menu bar? Thanks for looking. Carl My site: http://carl.rhodesfamily.org/
  2. Hello everybody, my question goes mainly to Michel Kirsch. By chance I noticed yesterday that my grandma’s parents are no longer using the sosa numbering !! My grandma has a birth mother and was later adopted! See here (https://ahnenklein.com/getperson.php?personID=I8243&tree=KLERC) or in the picture! But why is the numbering not continued? Does anyone else also have this problem? Thanks in advance! Michael
  3. ^maikl11

    Mod Secret medias

    Hello everybody, I wanted to install the mod "Secret medias" today. But it cannot be installed. Can you tell me why ??? I have TNG 13.0.2 Template 12 Thanks in advance...
  4. Hi, I want to upgrade from version 13.0.1 to 13.0.3 and in the instructions I see that installed MODs has to be removed before upgrading. After upgrade I have to install the MODs again after checking if the MODs has been upgraded. I have made a backup today. I am not good at all this and I have forgotten where I can check for MOD upgrades, can anyone tell med where I can check for this? Leif P.S. My MODs arre shown below.
  5. I found Ken Roy's Report Footer Mod, which is indispensable, but not what I had in mind: it turned out to be more a Table Caption Duptication mod in my eyes (but hey, I am not Anglophone...). The Description field under the title is good, but that must to be just a few lines. A small image in that box could be handy. (And the word "Description: " should not be IN the text.) For a few of my reports, in a text after the table I would like to give some background info. It could easily be half a page. Sometimes a beatyfull photo asks for inclusion, max half a page as well. Anyone who could build that? Leo
  6. Kerry Knodle

    Mod Manager error

    I am getting the following error when trying to open Mod Manager: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@knodle.org to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. How do I solve this?
  7. Hello This is my problem 1 I am not very used to handling the English language 2 I do not have a solid computer training 3 I really like working with TNG and have been doing so for years since v9 today I am at v13.0.1 4 I would like to find a simple procedure to apply to be able to use an Openstreetmap geolocation Is it possible? Regards
  8. ^maikl11

    Watermark mod

    Hello everybody, unfortunately I can not install the Watermark Mod? Something is wrong in the admin_users file, line 70 !!! But what??? Who can help me?
  9. Maybe someone can help me! In TNG version 13.0.1 or 13.0.2 "Relationship to Site Owner Mod" worked wonderfully. Then I installed the "Display Jobs Facts" mod. Unfortunately, the Relationship to Site Owner display disappeared. When I deinstalled and deleted the mod "Display Jobs Facts", the display of the Relationship to Site Owner is still not shown! In the meantime I've uninstalled all the mods and just installed a few mods that I've always had. Why is nothing displayed to me? Did I miss something? How do I solve the problem.... Thank you for your help in advance .... Greetings Michael (Cache is emptied, update to TNG13.0.3)
  10. LJLachance

    Captcha - Rick Bisbee version

    I've just completed my update to v13.03 from 13.01. All was working as intended previously. In accordance with instructions for the update, I uninstalled all mods. Upon completed update, I went to the existing mods and find, for the Rick Bisbee version of Captcha, ver. 12.0.0.8, this message What and where is the appropriate TNG captcha? Thanks, Larry
  11. I have two databases (Licensed) one was using template 8 and the 16. All working well. Decided to revert the one running 16 back to 8, so the form and function would be the same on both. The one that I just changed has one really odd issue. If you click on the magnifying glass next to a location you get a map and other information (OpenStreet). Well on the one I just changed, that map doesn't show. If I change it back to 16 it works. I checked all the settings against the other database, all are the same. Below are two screenshots. I have also tried various locations. Searched the forums, but came up short. Hopefully, this is a very easy one, and I'll be saying "dummy why didn't you think about that?" Regards, Rob Roy
  12. Dear community, I use in TNG 13.0.1 the template 12 (windows/ Firefox). Template 12 because the font fits to another existing website and the cloud of surnames is important to me. Now I want to change the colors of the template to match the other website (corporate design). What is the best way to do that? With TCB from Erik Hoppe? Have already looked at it, changed to the desired colors and downloaded mytngstyle.txt from TCB. How do I continue? Thanks for any help Best regards Annette
  13. XerxX

    Watermark mod

    @Michel KIRSCH Hi Michel. I've tried your Watermark mod a little bit at my Localhost and I like the little I've seen very much. I have one wish, though: Is it possible to have one directoriy (or more ) excluded from the watermark function? At one of my sites, I have a directory of old public domain maps and watermarking them looks ... well, not good. Therefore I can't use it where it's needed: The site is almost fully open showing medis and what not. Thanks In Advance, Erik
  14. Rob Severijns

    Private Media Flag

    Hello everyone, I have several media files that are provided to me by family members. The deal is that I can use the media files as long as they are not visible within the family tree and as long as certain family members are still alive. This means these media files need to be marked as Private. Setting the media files marked as Private results in these files being visible to users with rights to view Private content only. It would be nice if the Private flag could, by default be set as mentioned above and that besides that there is an option to override this setting for specific Inividuals and/or families. Basicly saying: Private for all except for users who have the right to view Private content set in the User rights and specific Individuals and/or Families set for each applicable media file. This creates the possibility for the provider of the media file to view that specic media file. Hope this explanation is clear enough. Rob
  15. After I updated my online web site to ver. 13.2, the Public Access mode is not showing any text on the Admin_genconfig.php page. (See image.) The Mod still seems to work and I can figure out the selections by looking at the Wampserver page on my computer. It is still on Ver. 13.0 and working correctly. However, that's a rather awkward way to set things up. I've tried manually adding the $text entries to text.php in both English language folders, but that didn't help. I have the following Mods installed: Google Maps - More Place Levels Image Captcha Mod Open my Page Open Street Map OSM Auto Geocoding Mod Settings Block Regroup Person: Profile, Branch, Date place, No living, and Sources User Footer Copyright They all installed correctly and are functioning as expected. Would appreciate any suggestions and also wondering if anyone else has had this problem.
  16. I installed v.13.0.1 (update from 12x) and everything seems to work fine except when I go to mod manager where I get an Error 500 - internal server error. Is there anything I can do to recover from this? The site is: http://elizabethriemer.com/index.php Thank you for any help, Liz
  17. When using the Dutch language on my site I saw that the word "ancestors" is translated in voorvaders, but this is not correct it should be translated as voorouders, is there a way to correct this?
  18. Hi Everyone! I hope this is in the right place! I'm following the instructions for using SimpleSAML as a method to create single sign-on between TNG and Media WiKi. So far, I have everything working including testing the SSO "admin" source. However, I can not get the "authsources" code that is mentioned on the WiKi integration page Single sign-on integration with SimpleSAMLphp - TNG_Wiki (lythgoes.net) to work - whether I modify the code or not, I get the same error: SimpleSAML\Error\ConfigurationError: The configuration (config/authsources.php) is invalid: syntax error, unexpected ';', expecting ')' I am using PHP 7.2 and my suspicions are that something has changed with the upgrades in PHP and there must be something that needs to be changed or is missing in order to make the code work. I am not a code writer but I have been somewhat successful getting some code to work. Unfortunately, this one I am afraid I can not. So, any PHP code writers out there that want to take a look at this and let me know what I'm missing? the code is below. Many thanks! Dave Authsource code: $config = array( 'tngidpauth' => array( 'tngextauth:External', 'dsn' => 'mysql:host=localhost;dbname=yourdatabasename', 'username' => 'yourdatabaseusername', 'password' => 'yourdatabasepassword', 'tngpath' => '/home/example/public_html/tng/', // the TNG path from (and including) the 'home' directory; ends with a slash. 'loginpage' => 'http://example.com/tng/login.php', // full URL to TNG's login page. 'logoutpage'=> 'http://example.com/tng/logout.php', // full URL to TNG's logout page. ), /* Other authentication sources follow. */
  19. I wanted to play the apprentice-sorcerer. But I am ignorant about it. Now I can no longer install Mods. An error message appears each time. ''the version is only from TNG version 13.0.1 onward" Any idea how I can help? http://www.mes-racines.com/saga/index.php François (FRANCE) TNG 13.0.2
  20. Hello ! I just discovered that when searching for a place and displaying it on the map, there is a pop-up proposing riding directions. When clicking on it, one gets out of the TNG onto the Google route planner. I want to keep my visitors on my site. I do not want them to be driven elsewhere and be tracked by google. I want to stay respectful of their private life. I would like to hide the prompt to click on the link. And for anyone who might wonder, this is NOT Google bashing. So please do not try this troll.
  21. ton van lil

    Sosa

    I like the Sosa mod. But when a list it my surnames have no surname prefix anymore. Am I doing something wrong? See picture below.
  22. Rob Severijns

    Default Photo

    Hello everyone, In order to quickly see which photo is set as the default photo one has to go to Admin --> People. It would be nice if there was a the possibility to easily remove the default photo for multiple selected individuals. Especially if someone by "accident" assigns the first photo as default photo for an individual via the Admin --> Media --> Thumbnails. But of course for any other reason one might want to remove multiple default photo's. This prevents the opening of each individual media file and unchecking the default photo checkbox which is time consuming and requires a lot of mouseclicks. An extra icon in the Action Collumn or a checkbox right of the thumb could be an option. Has anyone ever missed this feature before or is there a mod that accomplishes this? Kind regards, Rob
  23. Hi all, For some reason the geocoding facility in Edit place: has not worked for a while, according to reports. I get the error in TNG v11 and 12 on-line and TNG v13 in localhost. I'm investigating why, but today I haven't found any mention of a reason on-line. /Erik
  24. I posted in the other recent thread about this, but I think it fell to the bottom of things: I have had the same issue for a month or two. I followed the steps Ken said here (unload and reload all the mods and delete to old files) and it did not work for me. I have the same issue - the censuses appear twice, and two buttons that say "check census links" on the import/export page. I don't know how I got two versions installed either. I'm using TNG 13.0/ You can see it on the 1850 and 1860 censuses on this page: https://ancestors.pitard.net/getperson.php?personID=I4239&tree=1sttree Thanks for any help-- Derrick
  25. marcirish

    Suppress showing some fields

    I have a number of fields that I import from my Reunion 12 database. These fields are really flags to indicate various things, like Died Young, Veteran, Has a Signature and the like. I use these flags to generate reports on people who have this flag set. These flags also show up under events for a person. I would like to suppress these items from showing up on the GetPerson Page but keep them active in the database for use on reports. Is this possible. https://marcirish.us Thanks. Marc
×