Jump to content
TNG Community

Search the Community

Showing results for tags 'mod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TNG Specific
    • Announcements
    • Questions and Answers
    • TNG Modifications
    • Installation and Configuration
    • New Ideas and Suggestions
    • Code Discussion
    • Templates or Design Questions
    • CMS Integrations
    • TNG Wiki
  • Community
    • Member Webpages
    • Genealogy
    • Chit Chat
    • Questions and Answers
    • Offers And Requests

Blogs

  • Community News
  • TNG News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 248 results

  1. I use this mod a few months, and it suits my needs perfectly. There was only one silly glitch: a language string for Dutch. I researched how to correct it, and came to modify the mod's config file. My language is set to Dutch(UTF8) I found this block: =================== %target:languages/Dutch-UTF8/cust_text.php% %fileoptional:% %location:% //Mods should put their changes before this line, local changes should come after it. %end:% %insert:before% // Add Person Siblings Row custom text $text['infosibling'] = "Broer of zus"; // $text['infosiblings'] = "Broeren en zussen"; $text['infosiblings'] = "Broers en zussen"; $text['sibling_partners'] = "Partners: "; //$text['sibnote'] = " (current person) "; $text['sibnote'] = " (huidige persoon) "; // end of Add Person Siblings Row custom text %end:% =================== The bold italic line was my correction for the line above it. But: it had no effect. Yes, I restarted TNG after a reboot of the computer. How can that be? I wanted to test it, and then give this to the developers to include in the next version, but that must be postponed now...
  2. Michel KIRSCH

    Group Custom Events Mod

    Hi All, Jürgen (JPB) has asking for a Mod that Hide/show Associations when there are many Associations for the same person. (Edit). My ancestor was very popular and rich. Therefore, he was very often (~ 26x) called upon as a godfather and witness. TNG creates a separate line for each Association, which are sorted according to the input and not according to date. This is the answer : a Mod to test... Michel hide_associations_v13.0.3.beta1.zip
  3. ^maikl11

    Custom Menu Hook Mod

    Hello everybody, I'm trying to translate the CustomHookMenue and I'm desperate. The first 3 menus are translated correctly, but all others are not translated! I do not know why! I think I did everything right, or am I missing something ??? Please help me! Thank you! In the attachment I have added the text from the cfg file. CHM.txt
  4. After installing a Mod, I wish to change one text field set by the Mod. I do not, at this stage, wish to change to a private Mod. I thought if I included this in cust_text.php after //Mods should put their changes before this line, local changes should come after it. I thought it would overwrite as last . Is this not possible please?
  5. Good morning, I am fairly certain that some time back (could be a year or two... or even three), I read about a mod that allows marriages and the birth of children to also appear in the chronological event list, and not just underneath. I had a look at https://tng.lythgoes.net/wiki/index.php/Category:Mods_for_TNG_v13 and also for previous versions, but can't seem to find it. Does it exist, or did I hallucinate reading about it at the time?
  6. Looking for easy way to add a link to the menu bar? Thanks for looking. Carl My site: http://carl.rhodesfamily.org/
  7. Hello everybody, my question goes mainly to Michel Kirsch. By chance I noticed yesterday that my grandma’s parents are no longer using the sosa numbering !! My grandma has a birth mother and was later adopted! See here (https://ahnenklein.com/getperson.php?personID=I8243&tree=KLERC) or in the picture! But why is the numbering not continued? Does anyone else also have this problem? Thanks in advance! Michael
  8. ^maikl11

    Mod Secret medias

    Hello everybody, I wanted to install the mod "Secret medias" today. But it cannot be installed. Can you tell me why ??? I have TNG 13.0.2 Template 12 Thanks in advance...
  9. Hi, I want to upgrade from version 13.0.1 to 13.0.3 and in the instructions I see that installed MODs has to be removed before upgrading. After upgrade I have to install the MODs again after checking if the MODs has been upgraded. I have made a backup today. I am not good at all this and I have forgotten where I can check for MOD upgrades, can anyone tell med where I can check for this? Leif P.S. My MODs arre shown below.
  10. I found Ken Roy's Report Footer Mod, which is indispensable, but not what I had in mind: it turned out to be more a Table Caption Duptication mod in my eyes (but hey, I am not Anglophone...). The Description field under the title is good, but that must to be just a few lines. A small image in that box could be handy. (And the word "Description: " should not be IN the text.) For a few of my reports, in a text after the table I would like to give some background info. It could easily be half a page. Sometimes a beatyfull photo asks for inclusion, max half a page as well. Anyone who could build that? Leo
  11. Kerry Knodle

    Mod Manager error

    I am getting the following error when trying to open Mod Manager: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@knodle.org to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. How do I solve this?
  12. Hello This is my problem 1 I am not very used to handling the English language 2 I do not have a solid computer training 3 I really like working with TNG and have been doing so for years since v9 today I am at v13.0.1 4 I would like to find a simple procedure to apply to be able to use an Openstreetmap geolocation Is it possible? Regards
  13. ^maikl11

    Watermark mod

    Hello everybody, unfortunately I can not install the Watermark Mod? Something is wrong in the admin_users file, line 70 !!! But what??? Who can help me?
  14. Maybe someone can help me! In TNG version 13.0.1 or 13.0.2 "Relationship to Site Owner Mod" worked wonderfully. Then I installed the "Display Jobs Facts" mod. Unfortunately, the Relationship to Site Owner display disappeared. When I deinstalled and deleted the mod "Display Jobs Facts", the display of the Relationship to Site Owner is still not shown! In the meantime I've uninstalled all the mods and just installed a few mods that I've always had. Why is nothing displayed to me? Did I miss something? How do I solve the problem.... Thank you for your help in advance .... Greetings Michael (Cache is emptied, update to TNG13.0.3)
  15. LJLachance

    Captcha - Rick Bisbee version

    I've just completed my update to v13.03 from 13.01. All was working as intended previously. In accordance with instructions for the update, I uninstalled all mods. Upon completed update, I went to the existing mods and find, for the Rick Bisbee version of Captcha, ver. 12.0.0.8, this message What and where is the appropriate TNG captcha? Thanks, Larry
  16. I have two databases (Licensed) one was using template 8 and the 16. All working well. Decided to revert the one running 16 back to 8, so the form and function would be the same on both. The one that I just changed has one really odd issue. If you click on the magnifying glass next to a location you get a map and other information (OpenStreet). Well on the one I just changed, that map doesn't show. If I change it back to 16 it works. I checked all the settings against the other database, all are the same. Below are two screenshots. I have also tried various locations. Searched the forums, but came up short. Hopefully, this is a very easy one, and I'll be saying "dummy why didn't you think about that?" Regards, Rob Roy
  17. Dear community, I use in TNG 13.0.1 the template 12 (windows/ Firefox). Template 12 because the font fits to another existing website and the cloud of surnames is important to me. Now I want to change the colors of the template to match the other website (corporate design). What is the best way to do that? With TCB from Erik Hoppe? Have already looked at it, changed to the desired colors and downloaded mytngstyle.txt from TCB. How do I continue? Thanks for any help Best regards Annette
  18. XerxX

    Watermark mod

    @Michel KIRSCH Hi Michel. I've tried your Watermark mod a little bit at my Localhost and I like the little I've seen very much. I have one wish, though: Is it possible to have one directoriy (or more ) excluded from the watermark function? At one of my sites, I have a directory of old public domain maps and watermarking them looks ... well, not good. Therefore I can't use it where it's needed: The site is almost fully open showing medis and what not. Thanks In Advance, Erik
  19. Rob Severijns

    Private Media Flag

    Hello everyone, I have several media files that are provided to me by family members. The deal is that I can use the media files as long as they are not visible within the family tree and as long as certain family members are still alive. This means these media files need to be marked as Private. Setting the media files marked as Private results in these files being visible to users with rights to view Private content only. It would be nice if the Private flag could, by default be set as mentioned above and that besides that there is an option to override this setting for specific Inividuals and/or families. Basicly saying: Private for all except for users who have the right to view Private content set in the User rights and specific Individuals and/or Families set for each applicable media file. This creates the possibility for the provider of the media file to view that specic media file. Hope this explanation is clear enough. Rob
  20. After I updated my online web site to ver. 13.2, the Public Access mode is not showing any text on the Admin_genconfig.php page. (See image.) The Mod still seems to work and I can figure out the selections by looking at the Wampserver page on my computer. It is still on Ver. 13.0 and working correctly. However, that's a rather awkward way to set things up. I've tried manually adding the $text entries to text.php in both English language folders, but that didn't help. I have the following Mods installed: Google Maps - More Place Levels Image Captcha Mod Open my Page Open Street Map OSM Auto Geocoding Mod Settings Block Regroup Person: Profile, Branch, Date place, No living, and Sources User Footer Copyright They all installed correctly and are functioning as expected. Would appreciate any suggestions and also wondering if anyone else has had this problem.
  21. I installed v.13.0.1 (update from 12x) and everything seems to work fine except when I go to mod manager where I get an Error 500 - internal server error. Is there anything I can do to recover from this? The site is: http://elizabethriemer.com/index.php Thank you for any help, Liz
  22. When using the Dutch language on my site I saw that the word "ancestors" is translated in voorvaders, but this is not correct it should be translated as voorouders, is there a way to correct this?
  23. Hi Everyone! I hope this is in the right place! I'm following the instructions for using SimpleSAML as a method to create single sign-on between TNG and Media WiKi. So far, I have everything working including testing the SSO "admin" source. However, I can not get the "authsources" code that is mentioned on the WiKi integration page Single sign-on integration with SimpleSAMLphp - TNG_Wiki (lythgoes.net) to work - whether I modify the code or not, I get the same error: SimpleSAML\Error\ConfigurationError: The configuration (config/authsources.php) is invalid: syntax error, unexpected ';', expecting ')' I am using PHP 7.2 and my suspicions are that something has changed with the upgrades in PHP and there must be something that needs to be changed or is missing in order to make the code work. I am not a code writer but I have been somewhat successful getting some code to work. Unfortunately, this one I am afraid I can not. So, any PHP code writers out there that want to take a look at this and let me know what I'm missing? the code is below. Many thanks! Dave Authsource code: $config = array( 'tngidpauth' => array( 'tngextauth:External', 'dsn' => 'mysql:host=localhost;dbname=yourdatabasename', 'username' => 'yourdatabaseusername', 'password' => 'yourdatabasepassword', 'tngpath' => '/home/example/public_html/tng/', // the TNG path from (and including) the 'home' directory; ends with a slash. 'loginpage' => 'http://example.com/tng/login.php', // full URL to TNG's login page. 'logoutpage'=> 'http://example.com/tng/logout.php', // full URL to TNG's logout page. ), /* Other authentication sources follow. */
  24. I wanted to play the apprentice-sorcerer. But I am ignorant about it. Now I can no longer install Mods. An error message appears each time. ''the version is only from TNG version 13.0.1 onward" Any idea how I can help? http://www.mes-racines.com/saga/index.php François (FRANCE) TNG 13.0.2
  25. Hello ! I just discovered that when searching for a place and displaying it on the map, there is a pop-up proposing riding directions. When clicking on it, one gets out of the TNG onto the Google route planner. I want to keep my visitors on my site. I do not want them to be driven elsewhere and be tracked by google. I want to stay respectful of their private life. I would like to hide the prompt to click on the link. And for anyone who might wonder, this is NOT Google bashing. So please do not try this troll.
×