Jump to content
TNG Community
Robin Richmond

Bug in template configuration screen?

Recommended Posts

Robin Richmond

When I try to change (select from the server) an image file in any template, the change button loads an image filename into the text field without the img/ path at the beginning. But the template pages need that img/ path.

Am I missing something, or is this a bug that everyone has had to deal with since for some time?

- Robin

Share this post


Link to post
Share on other sites
XerxX

When I try to change (select from the server) an image file in any template, the change button loads an image filename into the text field without the img/ path at the beginning. But the template pages need that img/ path.

Am I missing something, or is this a bug that everyone has had to deal with since for some time?

- Robin

Hi Robin, and all,

I put an image in the img folder of template #8. (v 9.2.2)

When I selected it "img/" was there...

IPB Image

Regards,

Erik

TNG Colouring Book

Share this post


Link to post
Share on other sites
Robin Richmond

Hi Robin, and all,

I put an image in the img folder of template #8. (v 9.2.2)

When I selected it "img/" was there...

IPB Image

Regards,

Erik

TNG Colouring Book

Based on the position of the button and the filename next to it, it appears to me that you uploaded that image from your PC to the template's img folder, using what is the "Choose file" button in English. That functionality also works for me.

The problem I'm having is with the "Select" button that is hard-coded to choose from the files in the template's img subfolder on the server.

- Robin

Share this post


Link to post
Share on other sites
XerxX

Based on the position of the button and the filename next to it, it appears to me that you uploaded that image from your PC to the template's img folder, using what is the "Choose file" button in English. That functionality also works for me.

The problem I'm having is with the "Select" button that is hard-coded to choose from the files in the template's img subfolder on the server.

- Robin

Hi Robin,

I'm afraid that it's the same.

This is from my on-line site:

IPB Image

Clicking the Select button brings the contents of the img folder up for selection:

IPB Image

Selecting the top image:

IPB Image

the "img/" is there...

I hope you'll find a solution,

Erik

TNG Colouring Book

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×