Jump to content
TNG Community
Sign in to follow this  
eino

norwegian (scandinavian) letters?

Recommended Posts

eino

I'hve got some problems with the norwegian letters, æ, ø, and å do anyone here know how to get corresct spelling in norwegian?

Share this post


Link to post
Share on other sites
theKiwi

Need a lot more information about this…

Are you entering your data directly in TNG or importing it by a GEDCOM file from some other genealogy software?

How is your database set up - what is the collation and character set chosen for the database in phpMyAdmin

How is your TNG set up - is it using UTF-8 or ISO-8859-1 ?

What is a URL to your site and a page on which to see this problem?

Roger

Share this post


Link to post
Share on other sites
af Gultarp

Eino!

I recommend you to use UTF-8 on your server, all settings in TNG and when exporting from your PC to the server.

With UTF-8 you will get all charaters used.

See eg. gultarpgen.se

Share this post


Link to post
Share on other sites
Blake

I'm having an issue with importing Scandinavia characters. I loaded the Gedcom file to the server and verified the characters in the file are correct on the server. When I import the Gedcom file from the server the characters ø, å, etc did not load correctly.

My settings in TNG are

Setup>>Configuration>>General Settings>>Language>>

Language Folder: English-UTF

Character Set: ISO-8859-1

Dynamic Language Change: Disallow

Any ideas? Thanks in advance.

Share this post


Link to post
Share on other sites
af Gultarp

I'm having an issue with importing Scandinavia characters. I loaded the Gedcom file to the server and verified the characters in the file are correct on the server. When I import the Gedcom file from the server the characters ø, å, etc did not load correctly.

My settings in TNG are

Setup>>Configuration>>General Settings>>Language>>

Language Folder: English-UTF

Character Set: ISO-8859-1

Dynamic Language Change: Disallow

Any ideas? Thanks in advance.

Language= eg. Swedish-UTF

Character set= UTF-8

Dynamic Lang Set. No problem using Allow.

Check that you are using UTF-8 on the server and in the program generating the Gedcom!

See http://gultarpgen.se/ where several languages are used.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×