Jump to content
TNG Community
DickvV

Opening website on the internet

Recommended Posts

Katryne

You have to go to your hosting  account, in the section where you manage your domain. And redirect the domain to the sub folder /genealogie.

Share this post


Link to post
Share on other sites
DickvV
35 minutes ago, Katryne said:

You have to go to your hosting  account, in the section where you manage your domain. And redirect the domain to the sub folder /genealogie.

Thank you for your response. I've looked there and I can create a sub-domain, but that's not the intention. Can you say a little more precisely how I can redirect to /genealogie?

Share this post


Link to post
Share on other sites
Katryne

Difficult to explain : my  hosting management is in French and the management is different according to the various hosting providers.

There must be a section in your domain management where you can specify the sub-folder where you want the domain to connect.

Share this post


Link to post
Share on other sites
Rob Severijns

Dick,

I'm pretty sure that if you ask your hosting provider they can fix that for you.

You could also do a redirect via your .htacces file.

Should be something like this:

RedirectMatch 301 /https://www.dickvanvels.nl/genealogie/ /https://www.dickvanvels.nl/

You can find a lot of info on this topic if you do an internet search. .htacces redirect 301

First option is the safest of course.

Share this post


Link to post
Share on other sites
DickvV

Thanks Rob!

In my htacces file I read:

RewriteEngine On

RewriteCond %{HTTPS}!=on

RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

 

I'm wondering if I should completely replace this with the text you indicate or should I insert it into the text above? You see, I'm a layman in this area.

Share this post


Link to post
Share on other sites
Rob Severijns

Dick,

As far as I know it should be underneath the existing text.

Is the your website actually at  https://www.dickvanvels.nl/ ?

If you do a redirect your website should be at the designated location.

I'm not sure that's the case here.

Since I'm not an expert too I think it would be wise to ask your ISP to fix this for you.

Share this post


Link to post
Share on other sites
DickvV

Yes Rob, I have placed your text under the mentioned text, but there is no result; I still get error 403 Forbidden

Dank voor je hulp, ik ga de info bestuderen!

Regards,

Dick

Share this post


Link to post
Share on other sites
DickvV

The comments on my post helped me to find the solution.  

It went like this: Log in to the provider. There use the present Direct Admin Web control Panel 2012-2018 (JBMC Software):

In Dutch: DirectAdmin -> Geavanceerd (Advanced) -> Site doorsturingen (Site Forwarding).

Thanks for the help!

Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×