Jump to content
TNG Community
John Paul

edit ribbon menu

Recommended Posts

John Paul

Good morning all you tng'ers.

I've been looking hi and lo but just can't seem to find out where in the world do you edit the ribbon bar menu (I'm using template 18)?  Mine (Home, Search. Login), the login link does not work.  it's calling index.php# instead of login.php.   Thanks.

Share this post


Link to post
Share on other sites
RickM

Hi John Paul,

Having just reloaded template18 and had a look it seems the issue is not yours alone.. I notice the same on a virgin 13.1.1 install. And when logged in the Edit profile goes to index.php, but the LogOut works fine.

Might be worth reporting directly to Darrin on the user2 list.. https://lythgoes.net/pipermail/tngusers2_lythgoes.net/

Share this post


Link to post
Share on other sites
John Paul
2 hours ago, RickM said:

Might be worth reporting directly to Darrin on the user2 list.. https://lythgoes.net/pipermail/tngusers2_lythgoes.net/

Rick could you do that for me please?  I got to deal with a compromised credit card here today and all day yesterday.....plus I'm not signed up yet for the user lists yet.  I'd really appreciate it.

Thanks man.  thought there might be something fishy with this issue....

Share this post


Link to post
Share on other sites
RickM
16 hours ago, John Paul said:

Rick could you do that for me please?  I got to deal with a compromised credit card here today and all day yesterday.....plus I'm not signed up yet for the user lists yet.  I'd really appreciate it.

Thanks man.  thought there might be something fishy with this issue....

John Paul. The issue is NOT with TNG it is with whatever Mod I created for you to have the TNG Menu ribbon on the index page.. For some reason I cannot find this file on my PC, could you PM it to me please..

Share this post


Link to post
Share on other sites
John Paul

no problem.  I'll send it your way in a few. thanks Rick

Share this post


Link to post
Share on other sites
RickM

An Update re this issue!!

We asked Darrin to check it out, after a few suggestions, he went in and has resolved the issue.

For Template 18 index.php AT LEAST

IF you do set the

$flags['noicons'] = true;

to false

then add the following two lines of code below that line

$tngprint = 0; // Turns off the 'PRINT' BUTTON for the main menu
$flags['scripting'] = "<script type=\"text/javascript\" src=\"{$cms['tngpath']}js/litbox.js\"></script>\n"; // Adds the code for the login popup

Thanks Darrin for helping out..

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×