Jump to content
TNG Community
Sign in to follow this  
Leif Sweden

Template 20

Recommended Posts

Leif Sweden

Hi,

I am using template 20 and noticed that, as guest (not logged in),  the headings in the right side are in English, everything else is in Swedish. In the upper right corner it says "Svenska - Swedish".

If I click "Switch language" in the left manu the headings are in Swedish but next time they are in English again. 

How can I change it permanant? 

Leif

Share this post


Link to post
Share on other sites
Ken Roy

Leif,

I am not sure.  As far as I know language settings are remember in TNG bases on session cookies, which likely apply to logged in users.   This is situation would occur with any TNG template and not just Template 20.  If you don't get an answer here, then ask on the user2list which Darrin monitors.

Share this post


Link to post
Share on other sites
Leif Sweden

Thanks Ken,

I wait a few days and if no answer I will contact Darrin.

Leif

Share this post


Link to post
Share on other sites
Ken Roy

Leif,

There is a different group of TNG users who look at the list, plus Darrin monitors it, so he sometimes answers.

What is your site primary languages, Swedish or English.  If it is English, try changing your primary language to Swedish in Admin > Setup > general Settings > Languages

Share this post


Link to post
Share on other sites
Leif Sweden

Ken,

My primary language in Admin > Setup > general Settings > Languages is Swedish.

I will contact Darrin tomorrow.

Leif

Share this post


Link to post
Share on other sites
Leif Sweden

I have been in contact with Darrin and the problem is solved.

I don´t know how to change this as solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×