Jump to content
TNG Community
  • 0
Marla

Loading Map Problems

Question

Marla

Noticed that the maps are not working properly. Why do I have to click on "LOAD THE MAP" in all individual charts to open?  What should I do with this?  I am using my TNG 13.0.3.

 

Marla 

Load Map Problems.JPG

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Rob Severijns

Hi Marla,

Have you checked   Setup >> Configuration >> Map Settings

image.png

Rob

Share this post


Link to post
  • 0
Ken Roy
7 hours ago, Marla said:

Noticed that the maps are not working properly

Most likely the Maps are working as configured. 

Rob's screen shows that he is also using the Person Map mod.  The options for Map Settings are documented in the Help screen in Admin > Setup > Map Settings. 

Quote

Hide Public Maps to Start

To delay loading the map on the individual person pages until the user calls for it, select Yes here. This will allow the page to load more quickly. The map will be loaded as soon as the Show the map button is clicked. If you select No, then the map on the person page will always load be shown when the page loads.

 

Share this post


Link to post
  • 0
Marla

Thanks so much.  Problem solved! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×