Jump to content
TNG Community
Sign in to follow this  
OttawaBullock

French accents

Recommended Posts

OttawaBullock

I have set up two new databases using TNG 13. I have imported the same gedcom from Reunion to each database. One database displays French accents properly; one displays symbols in place of the accents. I have attached screenshots of each for the result of a search for Barré.

1. This database displays the name correctly with the accent.  http://www.test.bullockgenealogy.org/search.php?myfirstname=&mylastname=barr&mybool=AND&search=Search

2. This database displays a question mark in place of the é:  http://www.caldwellandchristiefamilies.org/search.php?myfirstname=&mylastname=barr&mybool=AND&search=Search

I've never had this problem before. This is a new database and clearly some setting is not correct. I'm not sure where I should look in database 2 to correct this.

Would appreciate any advice.

Thanks,

Bob

Screen Shot 2021-07-21 at 9.20.07 AM.png

Screen Shot 2021-07-21 at 9.21.49 AM.png

Share this post


Link to post
Share on other sites
theKiwi

What's odd is that both sites are set to be using UTF-8

So - check the two databases using phpMyAdmin and make sure that they're both set to be UTF-8 like this - look in the collation column

image.png

 

Roger

Share this post


Link to post
Share on other sites
OttawaBullock

Hi Roger,

Where do I find phpMyAdmin?

Bob

Share this post


Link to post
Share on other sites
OttawaBullock

Hi Roger,

Thanks for your help.

I did a little more investigating and found that phpMyAdmin is a program which I have downloaded. It came as  folder. Is this what I should be using? I'm not sure how it should be installed.

Would appreciate your guidance.

Bob

Share this post


Link to post
Share on other sites
theKiwi

Is your site hosted by a hosting company somewhere?

If so, then you'll find phpMyAdmin in your cPanel - your control panel on your host's server. Shortcut to the cPanel is to go to

http://yoursite'saddress/cPanel

and then log in when prompted. Then in the databases section look for phpMyAdmin 

Roger

Share this post


Link to post
Share on other sites
OttawaBullock

Problem solved. I spoke with Darrin about the problem. He suggested I change one of the settings on my GEDCOM download in my Reunion program. This solved the problem.

The only niggling concern is that my original setting (see attachment #1) has worked for years with no problem. Even more intriguing is that it also worked on one of the two new TNG 13 installs with my service provider. The revised download settings (attachment #2) work with the second install which wasn't working with the original settings. The new setting doesn't work however with the first install. Can't understand why two new installs require different settings.

At this point, I'm happy to have a path to correct the accent problem. I don't like inconsistencies and someday, when I have time to spend on it, maybe I'll figure our why the two TNG 13 databases are not responding the same way to the GEDCOM uploads.

Thank you to those who offered suggestions.

Bob

Screen Shot 2021-07-21 at 10.27.31 PM.png

Screen Shot 2021-07-22 at 9.08.18 AM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×