Jump to content
TNG Community
OttawaBullock

Assume private if not dead this many years: 5

Recommended Posts

OttawaBullock

In my settings, I have set this parameter to 5 years to see if it marks as private all those who have died in the last 5 years. When I import my gedcom, people who have died in the last five years are still shown and not marked as private. Am I missing something? Would appreciate your suggestions.

Thanks,

Bob

Share this post


Link to post
Share on other sites
Chris Lloyd

How?

Share this post


Link to post
Share on other sites
OttawaBullock

I did say I had solved my problem.

I did protect the identity of all individuals who died in the last 2 years by using the option:

Assume living if not dead this many years: 2;  Marked as living all individuals who have died in the last 2 years.

However:

Using the option: Assume private if not dead this many years: 2; Did not mark as private all individuals who have died in the last 2 years. It showed their full identity.

I don't understand why one option (Assume living) works and the second option (Assume private) does not.

Any insights into this issue would be appreciated.

Thanks,

Bob

Share this post


Link to post
Share on other sites
OttawaBullock

Hi everyone. Darrin agreed to lock at my site to see what was wrong. Both options are now working as they should.

Assume living if not dead this many years: 2 - Marks affected individuals as living

Assume private if not dead this many years: 2 - Marks affected individuals as private

Thank you to Darrin for his ongoing support in solving user problems,

Bob

Share this post


Link to post
Share on other sites
Ken Roy

Bob,

Did Darrin change any other Import Settings option.  

I normally leave Assume living if not dead this many years option blank and manually set the living flag when I have not birth dates, because I set the If no birth date, assume:  Person is deceased  since I do not want people in the 1600 - 1700 for which I have not dates to be marked living.

Share this post


Link to post
Share on other sites
OttawaBullock

Hi Ken,

I don't think he changed any other settings. Thanks for the information about the settings you use. In cases where i do'nt have a birthdate. I put in an approximate date so the person is not marked as living.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×