Jump to content
TNG Community
Sign in to follow this  

Cyrillic Names in Notes are not displayed Correctly

Recommended Posts


I have the following notes attached to Nicholas Filonov or Filonoff on my website. Myfamilysearch.net

          Благовещенский собор 1881-1901

          Дмитревская церковь 1888-1896

          Церковь Иоанна Богослова 1879-1895

          Кирилло-Мифодиевская кладбищенская церковь 1885-1897

          Церковь Озерянской Божей матери 1834-1901

          Церковь Рождества Христова 1880-1900

          Пантелеймоновская церковь 1885-1898

          Озерянская трапезная церковь 1892-1898


When I import the gedcom, the names were displayed like the following

ð‘ð»ð°ð³ð¾ð²ðμñ‰ðμð½ñ??ðºð°ñ?? ñ†ðμñ€ðºð¾ð²ñœ.  I googled and followed other website that had the same type of letter displayed  

Разоблачение Кода дР... - Truthnet

https://www.truthnet.org › Russia › Davinci_Russian


ÐšÐ°Ñ‚Ð¾Ð»Ð¸Ñ‡ÐµÑ ÐºÐ°Ñ Ñерковь Ñ ... Ð' Ð¢Ñ€Ð¾Ñ Ð½Ñ ÐºÐ¾Ð¹ войне гречеѠкие ... Ñ ÑроительѠтво Ñ Ð²Ð¾ÐµÐ³Ð¾ ÑенÑÑа Ñ ... Ð¸ Ð±Ð»Ð°Ð³Ð¾Ð²ÐµÑ твуѠЦаÑÑ Ñ‚Ð²Ð¾ Ð'ожие, Ð¸ Ñ Рим Ð´Ð²ÐµÐ½Ð°Ð´Ñать


I also tried to edit the notes in TNG by pasting the above notes. I got the following results.

?????????????? ????? 1881-1901
??????????? ??????? 1888-1896
??????? ?????? ????????? 1879-1895
???????-???????????? ????????????? ??????? 1885-1897
??????? ?????????? ????? ?????? 1834-1901
??????? ????????? ???????? 1880-1900
????????????????? ??????? 1885-1898
?????????? ????????? ??????? 1892-1898

PhpMyadmin General setting has server connection collation “utf8mb4-unicode_ci” with language set to English. TNG has Language folder has English  and I changed it to UTF-8 from ISO-8859-1 (ANSI) and restarted my webesite.

I still the same problem.  What else should I do?

Share this post

Link to post
Share on other sites
Ken Roy


You should check the articles in the TNG Wiki in the Charset category

You should be making sure that the TNG charset in Admin > Setup > General Settings > Languages is UTF-8 which requires that you use English-UTF8 and not English. 

Share this post

Link to post
Share on other sites

I am trying to follow the instructions on this page: https://tng.lythgoes.net/wiki/index.php/Changing_to_UTF-8, but I can't seem to find the mod file. Any ideas where I can find it? 

Share this post

Link to post
Share on other sites
Chris Lloyd

Use FTP or cpanel to look in the languages folder for the language files.

You change the language selection in the admin area > setup > Language

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this