Jump to content
TNG Community
uhanke

PHP-Version for TNG 12.2

Recommended Posts

uhanke

i had setup my webinstallation with PHP version 7.2. Now my hoster has deleted 7.2 and offers 7.3 - 7.4 - 8.0. which version will run with my 12.2 TNG?

Uli

 

Share this post


Link to post
Share on other sites
bhemph

Uli,
     Also note that the PHP supported versions https://www.php.net/supported-versions.php shows that PHP 7.3 will end support around the end of the year.  So your host may drop that towards the end of this year or early next year.  Just something to think about so that you can plan an upgrade to TNG 12.3 or TNG 13.x when you have time instead of it being a reaction to a change when you do not have time to think through the upgrade clearly.

Brent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×