Jump to content
TNG Community
Sign in to follow this  
KevyNC

New Local Test Server WAMP

Recommended Posts

KevyNC

Hi,

I have WAMP server which appears to run fine(and I have used it successfully before).  However, I wanted to test some things locally, but I am having trouble configuring TNG1303.

All appears to go as expected,  however I am having an issue with Step 7.  It creates most of the tables then hangs.  I have tried both utf8_general_ci and utf8_unicode_ci collation.

I think I recall reading about a similar issue but could not find it.   Can you someone help me figure out how to resolve?

Again everything goes normally through step 6, but Step 7 hangs when creating tables.

Thanks, Kevin

 

Share this post


Link to post
Share on other sites
bhemph

Kevin,
     Can you show us a screenshot of the structures tab for the database?  That way we can see what tables are created what all the db configs are for the tables and where it is hanging that might give an indication what is going on.  Also which version of WAMP, Database, and PHP would help.  I just tried a clean install of TNG 13.0.3 on WAMP and was able to complete step 7.

Brent

Share this post


Link to post
Share on other sites
KevyNC

hi  Brent,

I decide the more drastic approach / solution -- completely removed WINAMP Server and reinstalled from scratch.

Setup new db and installed tng13.0.3 fresh.  That appears to have resolved the issue. 

I was using 3.2.0? and now using 3.2.3 Wamp Server,  This version also used newer PHP (5.0.2 vs 4.8.5?).I believe there is an issue if you install a newer version over an older version which I may have done the last time I updated.  I will let you know if there are any other issues.  Thanks

Kevin

Share this post


Link to post
Share on other sites
bhemph

Kevin,
     Ok.  I am using WAMP 3.2.5 downloaded from https://wampserver.aviatechno.net/  That version that you indicated would be for phpMyAdmin instead of PHP.  Yes, I do believe there was some issue with an upgrade somewhere in that early version 3 upgrade timeframe that could have been what you ran into.

Brent

Share this post


Link to post
Share on other sites
KevyNC

For those who choose to completely uninstall and reinstall.

WORD OF CAUTION:  Make sure you backup your databases, and WWW directory etc. before you perform the uninstall / resintall.

UN-Installing will usually remove these directories and you could lose everything.

12 hours ago, bhemph said:

 Ok.  I am using WAMP 3.2.5 downloaded from https://wampserver.aviatechno.net/  That version that you indicated would be for phpMyAdmin instead of PHP.  Yes, I do believe there was some issue with an upgrade somewhere in that early version 3 upgrade timeframe that could have been what you ran into.

thanks for the tip and download link.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×