Jump to content
TNG Community
nwp

Contact Us form not working

Recommended Posts

nwp

Hello, I'm new to TNG! I'm having trouble with the contact me link on my homepage, template 13. westparkfamily.com

I have added my email address in  Admin/Setup/General Settings/Mail and Registration AND in Admin/Trees/Edit Existing Tree. The "Tell us what you know" link works in the "Most Wanted" and I sent a test message from there just fine. When I click contact us in "If you have any questions....contact us" on the homepage, this is the error message I get:

Not Acceptable!

An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.

Does anyone have any idea what I can do here?

 

Thanks!

Natalie

Share this post


Link to post
Share on other sites
Rob Severijns

Natalie,

Mod_Security is a module that is installed outside of TNG.

If you search for it on the internet you will find several sites explaining the Mod_Security.

The link below does that too but also tells you how to manualy disable it.

You should also contact your hosting provider to make sure it's allowed to disable Mod_Security and how to get around it.

Mod_Security

Good luck and happy Easter.

Rob

Share this post


Link to post
Share on other sites
nwp

Thank you Rob, I've contacted my host and they have fixed the issue. Your help is much appreciated! 

Happy Easter!

Natalie

Share this post


Link to post
Share on other sites
Rob Severijns

Thx,

Your welcome 😀

Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×