Jump to content
TNG Community
Hanne B. Stegemüller

I have been working for a long time, and I love TNG

Recommended Posts

Hanne B. Stegemüller

Hi there

  • I stopped genealogy (finding new information) a couple of years ago, but I am still playing with both Legacy 9 and the TNG database.
  • I bought a new template, that has room for all the stories and not only dates.
  • I love the possibility to be a 'nerd'
  • You can see my results here: https://tng.stegemueller.dk

Best regards,
Hanne B. Stegemüller,
Denmark

Share this post


Link to post
Share on other sites
MichaelM

looks phantastic,

may be, I also tr,ay out commercial template 

Michael

 

 

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hi MichaelM

Thank you so very much!

That was kind!

Best regards,
Hanne

Share this post


Link to post
Share on other sites
Leo te Braake

Access Denied - Sucuri Website Firewall

If you are the site owner (or you manage this site), please whitelist your IP or if you think this block is an error please open a support ticket and make sure to include the block details (displayed in the box below), so we can assist you in troubleshooting the issue.

Block details:

Your IP: 94.214.21.183
URL: tng.stegemueller.dk/
Your Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:86.0) Gecko/20100101 Firefox/86.0
Block ID: GEO02
Block reason: Access from your Country was disabled by the administrator.
Time: 2021-03-14 20:30:36
Server ID: 19014

Share this post


Link to post
Share on other sites
Katryne

Hello Hanne !

I managed to browse your wonderful site yesterday, I did not stay long for I did not understand much.

But today, I get a warning about your SSL certificate being invalid :

Citation

SSL_ERROR_BAD_CERT_DOMAIN

 

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hello Katryne

Thank you for so positive statements about my site! Makes me very glad.

I don't what has happend to certificate or firewall - but I will investigate (need help for that I think) today and then I'll come back to you.

Best regards,
Hanne,
Denmark

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller
8 hours ago, Leo te Braake said:

Access Denied - Sucuri Website Firewall

If you are the site owner (or you manage this site), please whitelist your IP or if you think this block is an error please open a support ticket and make sure to include the block details (displayed in the box below), so we can assist you in troubleshooting the issue.

Block details:

Your IP: 94.214.21.183
URL: tng.stegemueller.dk/
Your Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:86.0) Gecko/20100101 Firefox/86.0
Block ID: GEO02
Block reason: Access from your Country was disabled by the administrator.
Time: 2021-03-14 20:30:36
Server ID: 19014

Hi Leo te Braake

Thank you very much for mentioning this issue. I am new to firewall technology and still trying to learn.

Now I have whitelisted the IP address you mentioned, and I have checked, that USA is NOT geoblocked.

What happened from my first post and till you found the issue was, that I activated the firewall by changing the A name IP from my original webhost to Sucuri.

Is there still a problem?

Best  regards,
Hanne

Share this post


Link to post
Share on other sites
Rob Severijns

Hanne,

Firewall is blocking the Netherlands too.

Rob

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller
2 minutes ago, Rob Severijns said:

Hanne,

Firewall is blocking the Netherlands too.

Rob

Hi Rob

You are perfectly right! Now I have learned, that Geoblocking in WAF is a bad idea.

I have un-blocked Netherlands. Did that help?

../Hanne

Share this post


Link to post
Share on other sites
Rob Severijns

Hanne,

No access yet.

Cleared browser cache etc. without a positive result.

Will try again later. Gotta go exercise my democtratic rights by voting.

Rob

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

@ Rob

Happy voting!

Strange. I have some things to do this afternoon, but I will try to work things out, when I come home again, and then I'll be back in this thread.

../Hanne

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Oh my God - I'm stupid. Forgot to press 'Save'.

Is it better now?

 

Share this post


Link to post
Share on other sites
theKiwi

I got this yesterday as well

image.png

Something about the security certificate for your site is not right

Roger

 

Share this post


Link to post
Share on other sites
Rob Severijns

Hi Hanne,

 

No worries. It can happen to anyone 😀

I can now enter your site and I can truly say it's looking good 👍

Nice to see you're using one of Marsha's templates too.

I myself use template 207.

Her templates give your website that extra professional edge while the TNG look and feel is preserved so they're easy to use.

Did notice that your Mainpage and for instance Cencus aren't translated into English yet.

Genealogical research and website maintenace is never finished. It's an ongoing process that never ends 😉

 

BTW

I got the same notification Kiwi recieved..

Are you using an SSL certificate for "secure" browsing? If so, something is wrong with the certificate.

GDPR forces us to mitigate the possibility of dataleaks and protect the privacy of the personal data in the database.

Amongst the ones I use are:

SSL, Bot Trap Mod; reCAPTCHA V2; and modifications to the robot.txt; tngrobots.php; .htaccess, moving/renaming my Gedcom & Backup files and of course the privacy and encryption settings in TNG itself.

You could also check  Security 

 

HTH

Rob

 

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hi Rob

I'm really glad you like my site! It is so easy to be satisfied oneself, but it is even more interesting to know, what other genealogists think, and there are always many ways to develop and make it better after having some advise! So thank you! I love Marsha's templates, they are really worth 'all' the money.

Behind my choice of this template was a large wish to tell all the stories, that I've collected over ten ears as a very active genealogist from 2003 - 2013. I spent all my spare time at the archives and in front of the computer and reading micro cards with church records (it was before church records were scanned by the state archives). I have collected many images, and met a lot of family with my surname, which is very seldom here in Denmark (we are 14 Stegemüller alive). That name was the main reason, I started my research. Another important reason was, that I'm adopted, and spent my first 2½ years in a nursery home. I wanted to learn about my biological family and the nursery home. That was very exciting!

You are perfectly right: I ought to do something about the English version of the site. I have never thought about that before. I must have made some mistakes, as I can't even change the site into English.

At the moment I can't even enter the page myself, when I use my standard browser, which is Firefox, and my security app (Bitdefender) is really not satisfied - see image. I can access the site, if I use Chrome, meaning I must have made some wrong settings in Firefox. But I have not made any changes in that browser for a long while (meaning weeks). I'll have 'fun' with sorting that out. Some way I like it.

The only thing I have changed is the A name, from the IP of my own normal host, to the the IP from Sucuri. For that reason I have tried to change it back again and change the TTL to '1'. That just gave me a new and 'interesting' mistake in Firefox. I will take a deep look into your advise and the link to Security. I'm educated lawyer and very much aware of GDPR.

Sorry this ended up a 'Long Read'. I hope, you have the spare time.

Best regards,

tng-not-safe.jpg

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hi there everybody

I tried again. Now everything seems to be all right - anyway here in Denmark.

Maybe there was a kind of latency (don't know the correct techy term) in swapping A names?

Share this post


Link to post
Share on other sites
Rob Severijns

Hi Hanne,

No longer getting a security warning when visiting your site. HTTPS working well now 😄

Rob

 

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller
Just now, Rob Severijns said:

Hi Hanne,

No longer getting a security warning when visiting your site. HTTPS working well now 😄

Rob

 

Hi Rob

That is great. Thank you! Must have been those A names...

../Hanne

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hi there - again

"I proudly present" my site again (I hope you don't mind 😎 😞 https://tng.stegemueller.dk/

Translated and a few things still in progress: With help from friends the index-page is now translated into English, so it will be a more interesting for all of you to visit my site. I still need to verify the event types, so they can be better/correct. But I need someone who both knows the old terms and is very good at English. The webmaster message in the footer is still missing as well. But that is only small challenges. If you find something in English, that does not make sense, please tell me. I'll be just happy to correct as English is not my mother tongue. (I'm Danish.)

Future translations: A couple of times the site tells about links, that refer to Danish pages. My plan is to re-write the most important stories in English as well. This will include my grandparents on my mothers side, that meant a lot to me during my childhood. An English website should be in English, but it is time consuming.

Maybe this is not the correct ticket, but I hope Rob is here some day, or please tell if I should open a new ticket:

And so the problem has been moved into the TNG Modification Forum with this title:

Mod 'Unused Media', to many images and some SQL?

Can anyone help?

Best regards,
Hanne

 

Edited by Hanne
An issue with to many images/thumbnails has been moved to another forum

Share this post


Link to post
Share on other sites
Rob Severijns

Hello Hanne,

Thank you for mentioning my name. 😊

I'm glad I, with the help of others, was able to help you out last time

Regarding your 1st question it's better to start a new ticket for it makes it easier for othersif they are looking for a specific topic.

At the moment I'm very busy. Need to finish a few work related projects so my time is limited in the coming week.

Anyhow, I'm sure others are able to help you too.

In your media folder I saw a lot of possible duplicates.

You can use your FTP program and check your media forder for duplicate thumbs and delete them.

There is also a mod called Unused Media 

 It lists files which are present in the media folders on the server, but not registered with TNG.

Hope this helpsd for now.

I will check in later next week to see if you made any progress.

Rob 

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hello Rob,

Thanks for your reply! It definitely helps.

I have never worked with mods (don't even know what they are for`) - so now it is time to learn.

I do open a new ticket. You are right. It makes sharing knowledge better and makes former answers usefull and searchable.

Have a nice week.

"See you"

../Hanne

 

Share this post


Link to post
Share on other sites
VSavchuk

Hey,
I will join my colleagues - you have a really good site. Please tell me which plugin did you use to display photos on the site (4 in a row) and for TOP 50 surnames?

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller
24 minutes ago, VSavchuk said:

Hey,
I will join my colleagues - you have a really good site. Please tell me which plugin did you use to display photos on the site (4 in a row) and for TOP 50 surnames?

Hi VSavchuk

Thank you very much. That is kind of you!

Both the four photos on the row on the main page and the TOP 50 surnames are parts of my template # 209 from Marsha Bryant (she runs Genealogy Web Templates and has many beautiful templates for affordable prices: Her site is here: https://genealogywebtemplates.com/) so I haven't done a peace of intellectual work myself and did not use a plug-in.

Edited by Hanne
Spelling error

Share this post


Link to post
Share on other sites
VSavchuk

Thanks for the template sites

Share this post


Link to post
Share on other sites
Hanne B. Stegemüller

Hi VSavchuk

You are most well come!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×