Jump to content
TNG Community
Michael A. Kennedy

Installing WIKI on www.josephsmithsr.com

Recommended Posts

Michael A. Kennedy

Our website had wiki installed once before with several biographies already created in those wikis.  I need our wiki fixed.  Is there someone willing to assist with this?  Willing to pay reasonable rate.  Contact me at jsehs@xmission.com.

Share this post


Link to post
Share on other sites
Rob Severijns

Michael,

Is this something that might work for you?

Wikipedia Link Mod

Rob

Share this post


Link to post
Share on other sites
Ken Roy

Rob,

I think Michael is wanting someone to upgrade or install the latest MediaWiki software on his site.  I suspect that his site was using the MediaWiki Integration mod

Share this post


Link to post
Share on other sites
theKiwi
1 hour ago, Ken Roy said:

Rob,

I think Michael is wanting someone to upgrade or install the latest MediaWiki software on his site.  I suspect that his site was using the MediaWiki Integration mod

I think what has happened is they had a TNG site, and it was linked to a Wiki.

Then they moved hosts and either moved, or reinstalled TNG on the new host.

The Wiki did not get moved to the new host

This is the second thread about this if I recall right

and I asked on the other one if the Wiki database got moved, but no response.

Roger 

Share this post


Link to post
Share on other sites
Michael A. Kennedy

Yes, I'm requesting help with someone to install the wiki back on my web site.  Thank you

Share this post


Link to post
Share on other sites
Ken Roy

Unless you have a copy or backup of your wiki tables, installing MediaWiki will not recover your content. 

Share this post


Link to post
Share on other sites
Michael A. Kennedy

I do have access to the data.

Share this post


Link to post
Share on other sites
Michael A. Kennedy

The site before the move had a working wiki.  After the move no.  I don't think the Mod is installed correctly.  I do have access to the data to restore once I get the links working again.

 

Share this post


Link to post
Share on other sites
Rob Severijns

Michael,

If a Mod is installed incorrectly that should be visible in the ModManager.

If so try to uninstall and re-install the mod. Make sure you clear your browser cache upon reinstall.

I would also be helpfull if you could give some additional info on TNG version, Mod name and version, PHP version.

The less info you give the harder it becomes to come up with a solution.

HTH,

Rob

Share this post


Link to post
Share on other sites
Ken Roy

Michael,

You never answered Roger's question on the MediaWiki database.  Is the MediaWiki software installed?  If so what version of MediaWiki?  Is the MediaWiki database the same database as the TNG database?  Who did your move?  You say you have access to the data, but what does that mean?

Unfortunately, I do not have the time to install MediaWiki and the MediaWiki Integration mod for you since I suspect that mod allowed the linking between TNG and the MediaWiki.

Rob,

I appreciate your trying to help, but this is not a simple matter of installing a mod or clearing cache.  If it were I would have gotten help with upgrading the MediaWiki for the TNG wiki and fixing the Language templates a long time ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×