Jump to content
TNG Community
^maikl11

Mod Secret medias

Recommended Posts

^maikl11

Hello everybody,
I wanted to install the mod "Secret medias" today. But it cannot be installed.
Can you tell me why ???
I have TNG 13.0.2
Template 12
Thanks in advance...

Screenshot 2021-02-17 081004.jpg

Share this post


Link to post
Share on other sites
RickM

It is possible you have a Mod installed that conflicts with Secret Medias.

Would you advise what other Mods you have installed please?

I would also suggest you try uninstalling Mods one at a time, to see if YOU can determine which (if any) Mod/s may be in conflict.

 

Share this post


Link to post
Share on other sites
Michel KIRSCH
On 2/17/2021 at 8:11 AM, ^maikl11 said:

I wanted to install the mod "Secret medias" today.

Hi Michael,

did you install the Mod now?

Michel

Share this post


Link to post
Share on other sites
^maikl11
vor 8 Stunden schrieb Michel KIRSCH:

Hi Michael,

did you install the Mod now?

Michel

Hello Michel,
no not yet. First I have to uninstall various mods and reinstall them. To test which mod is hindering the installation of Secrets Medias ...

Share this post


Link to post
Share on other sites
Michel KIRSCH
3 hours ago, ^maikl11 said:

First I have to uninstall various mods and reinstall them

The problem comes from the globallib.php file.

Which mods are modifying this file?

You can display it by clicking the "Analyze TNG files" in the Mod Manager; then clicking on globallib.php. This will show you the list of the mods modifying this file.

Uninstall them one-by-one.

Michel

Analyse tng files.JPG

Share this post


Link to post
Share on other sites
^maikl11

Hello Michel,

thank you for the tip.
The mod "Public Access Control" was the problem.
First install "Secret Media" and then "Public Access Control" !!!
So it was with me.
Maybe you can write it into "Known Problems" .....

Many greetings Micha

Share this post


Link to post
Share on other sites
Michel KIRSCH

Thanks Micha.

I'll load "Public Access Control" and try to solve the problem !

Michel

 

Share this post


Link to post
Share on other sites
Michel KIRSCH

 

The new version 4a solve this problem => Secret medias

Michel

Share this post


Link to post
Share on other sites
^maikl11
vor 20 Stunden schrieb Michel KIRSCH:

The problem comes from the globallib.php file.

Which mods are modifying this file?

You can display it by clicking the "Analyze TNG files" in the Mod Manager; then clicking on globallib.php. This will show you the list of the mods modifying this file.

Uninstall them one-by-one.

Michel



Good morning Michel,
I have now downloaded and installed the latest version.
But again it doesn't work.
I have now uninstalled all mods that access globallib.php.
But the installation is still not possible!

Do you need access to my TNG ???
Michael

 

Unbenannt - 2.jpg

Screenshot 2021-02-20 071621.jpg

Share this post


Link to post
Share on other sites
Michel KIRSCH

Yes, Michael.

I see you have another problems with Watermark...

Send me an Administrator access to genealogie AT mkirsch.be

But before , uninstall all your mods and restore a safe copy of your globallib.php file. maybe it can solve the problem...

Michel

Share this post


Link to post
Share on other sites
Michel KIRSCH

Michael,

which version of TNG are you using? The new 13.0.3, I'm sure...

This version 4d is made for 13.0.3

Michel

secret_medias_v12.3.0.4b.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×