Jump to content
TNG Community
^maikl11

Mod Secret medias

Recommended Posts

Michala

@Michel KIRSCH Thanks, here is the screenshot re potential conflicts on admin_media.php
Will send copy across separately.

image.png

Share this post


Link to post
Share on other sites
Michel KIRSCH

Michala,

the problem comes from the "Admin Media Search" Mod which modify a lot of code (more than 30 locations in the file).

I found a solution. The version 5a of my mod will be released tonight (GM time)

Michel

Share this post


Link to post
Share on other sites
Michel KIRSCH
3 hours ago, Michala said:

potential conflicts on admin_media.php

Michala,

Have found 30 minutes to  release the 5a version.

You can download it on the wiki page

Michel

Share this post


Link to post
Share on other sites
Michala

@Michel KIRSCH Thanks for managing to squeeze in some time on this.  I've removed the folder and config file that didn't install for the prior version and tried to install this version.

Unfortunately still getting an error at line 237.

image.png

Looking closer, I can see that the admin media search mod is only partially installed (although it seems to work for the most part) with an error at line 237.

So maybe the issue isn't your mod at all?

image.png

 

image.png

Best wishes,

Michala

Share this post


Link to post
Share on other sites
Michala

Okay, I've put admin media back search back to a good state by uninstalling admin media predefined search; removed secret media folders and recopied back; still getting the bad target error.

Quote


line 237: %location:% #7 Bad target

image.png

t.

.

Share this post


Link to post
Share on other sites
Michala

Update - uninstalled admin media search as well -this let me install secret media.

There is definitely a conflict as now unable to install either the admin media search or admin predefined media search

image.png

image.png

image.png

 

 

 

Share this post


Link to post
Share on other sites
Michel KIRSCH

Michala,

i'm very sorry but have no direct solution, because the code is so modified that i have no place to insert mine in the file.

Wait...

Michel

Share this post


Link to post
Share on other sites
Michel KIRSCH

OK found.

download the new version 5a on the wiki page. I think it's OK now.

Let me know...

Michel

Share this post


Link to post
Share on other sites
Michala

Thanks @Michel KIRSCH; I've replaced the mod with your latest version.

I now have a new issue trying to get the Admin_media_search_v13.0.0.14d and Admin_media_predefined_search_v13.0.0.14 back.
@Robin Richmond Do you think you could assist me with troubleshooting why I've been unable to successfully remove and reinstall these two mods now that secret media is working?

For Admin Media Search I get : line 1057: %location:% #21 Bad target

For Admin Media Predefined Search I get: line 99: %location:% #1 Bad target

image.png

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×