Jump to content
TNG Community
Sign in to follow this  
msabour

(Re-open)) Problem on returning email when I accept a new user

Recommended Posts

msabour

Hi,

 

I try to found similar problem on th forum but no luck,

when I accept a new user normally an email is sent to the user but I notice an error when I look in my Cpanel, and the errors is it use an old address

email that I use long time ago, I went trough my Cpanel and trough TNG and I can't find the old address. I open a ticket with my ISP but they see this old addres

So I'm asking this "communauté " if , in an older version of TNG I hardcode this email in a page somewhere, if its the case witch .php page I did this  ;-)

and it is the same when a user try to send me a suggestion I have the same type of error (see below)

 

this is the error message and msabour@videotron.ca is my very old address

 

in the admin setup email and registration I have this address sabmic@famille-sabourin.net

Mail delivery failed: returning message to sender 

Photo du contact
De Mail Delivery System, le 2021-01-14 10:32
 
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  msabour@videotron.ca
    host mx.videotron.ca [24.201.245.37]
    SMTP error from remote mail server after RCPT TO:<msabour@videotron.ca>:
    550 5.1.1 <msabour@videotron.ca> recipient rejected
Reporting-MTA: dns; alabama.shnw.net

Action: failed
Final-Recipient: rfc822;msabour@videotron.ca
Status: 5.0.0
Remote-MTA: dns; mx.videotron.ca
Diagnostic-Code: smtp; 550 5.1.1 <msabour@videotron.ca> recipient rejected
Modification propos�e: Alexandre LOUIS-SEIZE (I34265)
Arbre: Descendant de Jean Sabourin
Lien: https://www.famille-sabourin.net//getperson.php?personID=I34265&tree=MM1

Description: test 3

mike moi
mic_sabour@hotmail.com
Utilisateur: michel moi meme (mike moi)

Sorry for my english

 

Brgds...Michel Sabourin

 

 

Edited by msabour
Add a new question

Share this post


Link to post
Share on other sites
theKiwi

Your eMail address is in 2 places in TNG - once for the Users, and another time for the Tree, so look in the TNG Admin ------> Trees and click the green checkmark to "edit" your tree - is that the correct eMail address?

Roger

Share this post


Link to post
Share on other sites
msabour

Roger,

 

you are the best  :-)  it is exactly where my old adresse was

 

Thank you so much...again

 

Brgds...Michel

Share this post


Link to post
Share on other sites
msabour

Hi, me again  ;-)

when I accept a new user normally an email is sent to the user but they received it in their junk mail (I valid today with 2 different users and I try it on my side by creating

a new user under my name

any idea where I should Look?

Brgds...Michel

Edited by msabour
I re open this topic

Share this post


Link to post
Share on other sites
Chris Lloyd

I would suggest you add some text on the registration page and to the form page suggesting they check their spam folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×