Jump to content
TNG Community
Yegib

Help TNG 13.0.2

Recommended Posts

Yegib
I wanted to play the apprentice-sorcerer. But I am ignorant about it.
Now I can no longer install Mods.

An error message appears each time.
''the version is only from TNG version 13.0.1 onward"
Any idea how I can help?

http://www.mes-racines.com/saga/index.php

François (FRANCE)
TNG 13.0.2

 

Share this post


Link to post
Share on other sites
RickM

Hi there

 

Could you perhaps provide a screenshot of the error, and tell us when it occurs??

 

CHeers

Share this post


Link to post
Share on other sites
Yegib

Hi

The error is every time I want to install a MOD

image.png

image.png

2021-01-05_105142.jpg

Share this post


Link to post
Share on other sites
Michel KIRSCH

François,

ce message n'est pas un message d'erreur mais un simple message d'avertissement et ne concerne QUE le Mod Sosa.

S'il y a une erreur, regarde dans la liste vers le bas et dis nous quel message tu vois. Fais une capture de la liste après "Mod developer is...."

this message is not an error message but a simple warning message.

If there is an error, look down in the list and tell us what message you see. Make a capture of the list after "Mod developer is....".

Michel

Share this post


Link to post
Share on other sites
Yegib

Bonjour

je vais écrire en français, autrement il faut que je passe par un traducteur en ligne.
Cela se passe a chaque fois que je tente d'installer un MOD, n'importe lequel pour ma version de TNG. j'ai mis Sosa pour montrer l'erreur
Voila une copie d'écran du listing d'intallation

François
I will write in French, otherwise I have to go through an online translator.
This happens every time I try to install a MOD, any for my version of TNG. I put Sosa to show the error
Here is a screenshot of the installation listing

2021-01-05_115851.jpg

Share this post


Link to post
Share on other sites
Michel KIRSCH

Il s'agit probablement d'une séquence installation/désinstallation qui s'est mal passée.

Envoie-moi ton fichier admin_utilities.php .

It is probably an installation/uninstallation sequence that went wrong.
Send me your admin_utilities.php file.

Michel

 

Share this post


Link to post
Share on other sites
Michel KIRSCH

Ton fichier est très bien et tout à fait conforme. Sosa devrait s'installer sans problème...

Si ça ne va toujours pas, envoie-moi un accès Admin sur ton site à mon adresse mail : genealogie à mkirsch.be (remplace le " à " par @)

Your file is very good and fully compliant. Sosa should install without any problem...

Michel

Share this post


Link to post
Share on other sites
darrin65

I seem to be somewhat in the same predicament as Yegib. I upgraded from v12.3 to v13.0.2 less than a week ago. I uninstalled all of my mods before the upgrade, and then after the upgrade I looked for the newer v13 mods. When I try to install the v13 mods, with the exception of one, all say "cannot install." So I reinstalled the old mods that I have for TNG v12.3 and they work. The mod that I relied on most (Public Access Control) I did delete and none of the older versions in the mods work. The v13 mod has quite a few 'bad targets' but there are also 3 'conflicts' because "Mobile Site Enhancements" is NOT installed. So I thought "Mobile Site Enhancements' needs to be installed. So I tried to install the v13 'Mobile Site Enhancements' mod and it won't install saying 'Cannot Install Applies to TNG v13.0.2+'. If I don't have TNG v13.0.2 what did I upgrade to? Confused....

 

mods installed.png

cannot install public access control.png

looking down the list of why PAC cannot be installed -mobile site enhancements not installed.png

mobile site enhancement cannot be installed.png

Share this post


Link to post
Share on other sites
Ken Roy

I guess our use of the %note parameter that displays information in the Status line when collapsed is confusing to you all.  It is not an error message but an informational message which in this case indicates that the mod applies to TNG 13.0.2 and later only, in an attempt to get users not to install on an earlier version of TNG.

the yellow location messages in the Mobile Site Enhancements mods are also informational and not an error.  The errors you need to resolve are those indicated by Bad Targets

If you installed mods that are not TNG v13 versions of a mod when a v13 of the mod exists, you are creating an unsupportable mod environment.  Chances are that you installed a mod that changes the locations where you are seeing Bad Targets that is not compatible with the Mobile Site Enhancements mod.  The one mod that I am aware of that is incompatible with the Mobile Site Enhancements mod is Robin's Regroup Person Profile, but I do not see it in the list of mods shown

Edited by Ken Roy
correct wording

Share this post


Link to post
Share on other sites
darrin65

Ken, thanks for the reply. I'll uninstall all of the mods that aren't for TNG v13 and above and assume that will remedy the problem.

Thanks much,

Darrin

Share this post


Link to post
Share on other sites
Ken Roy

Darrin,

There are some TNG v12.. mods that work in TNG V13, but you need to check what is in the Mods for TNG v13

Edited - you could install Mobile Site Enhancements first and see which mod does not want to install when it is installed.

Edited by Ken Roy
add new information

Share this post


Link to post
Share on other sites
Yegib

Hi

the solution that worked for me was given to me by Michel KIRSCH. I thank him very verymuch.

Go to Admin Menu >> Mod Manager >> Options tab and set the option “Update ...” to “yes”.
Save and the tab appears.
You will find there what to do to solve the problem (basically update your language files)

Francois (FRANCE)

Share this post


Link to post
Share on other sites
Rob Roy

Here is a suggestion for all.  On my automated to-do list, I have a task pop up on the 2ed of each month to check for new or updated mods.  Kinda keeps me current.

Share this post


Link to post
Share on other sites
darrin65

Yegib, I checked the setting in Mod Manager and the "Recommended Updates" tab was already there. I thank you for the suggestion though.

Rob Roy, that's a good idea! I don't check as often as should, and usually only check every couple of months.

Ken Roys suggestion helped the most. I uninstalled all of the v12 mods and tried installing the v13 mods. More v13 mods installed than had previously and as he said, some v12 mods did still work.

Thanks to all for the suggestions,

Darrin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×