Jump to content
TNG Community
merlin867

(SOLVED) Media not showing

Recommended Posts

kf4zmt
On 12/24/2020 at 6:27 PM, Darrin Lythgoe said:

When I've seen this before, it has always meant there's a collation mismatch in the database. That has happened in some cases with the v13 upgrade when the new image tags table was created with a different collation than the rest of the tables, usually because the default collation is different than the one used to create the initial set of tables. It results in this javascript error because the message generated by the collation error effectively throws a wrench in the rest of the operations on that page.

So...go to phpMyAdmin on your site and look at the collation for the new tng_image_tags table and see if it's different than the rest of the tables. If so, go to the Operations tab and use the utilities there to set all the tables and all the fields to the prevailing collation (the one used by all the other tables).

I'm having the same problem on v 13.0.4. I did find that the collation was different on the tng_image_tags table so I changed the collation on it to match all the other tables. When doing this, I checked the boxes for "Change all tables collations" and "Change all tables columns collations." This did not resolve the issue for me. I still get the "Loading..." message and I'm still seeing the js resize error. What else can I try?

Screenshot 2021-07-12 135517.png

Share this post


Link to post
Share on other sites
dhk

Thanks, Darrin, for this solution. I just upgraded 11.1 --> 13.04 and had the same trouble. Strangely, the collation of tng_image_tags was Swedish... anyway, the procedure described above fixed my problem. And thanks again for this excellent software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×