Jump to content
TNG Community
Sign in to follow this  
Miriam

Cannot install Forum for TNG v.12.0.3

Recommended Posts

Miriam

Hi

I am using TNG V.12.0.3

I am trying to install Forum for TNG V10.1.3.4

I loaded the files to my mods directory

The Mod manager shows cannot install

image.png

 

Here is the log:

flags:
@  optional
^  (provisional) must be available
~  protected

 

line 41: %target:processlogin.php% verified

line 42: %location:% #1 not installed

line 59: %target:genlib.php% verified

line 60: %location:% #1 not installed
line 86: %location:% #2 not installed
line 110: %location:% #3 not installed

line 182: %target:admin_genconfig.php% verified

line 183: %location:% #1 not installed
line 196: %location:% #2 not installed
line 209: %location:% #3 not installed

line 227: %target:admin_utilities.php% verified

line 228: %location:% #1 not installed

line 248: %target:admin_backup.php% verified

line 249: %location:% #1 not installed

line 266: %target:admin_optimize.php% verified

line 267: %location:% #1 not installed

line 284: %target:admin_restore.php% verified

line 285: %location:% #1 not installed

line 302: %target:getperson.php% verified

line 303: %location:% #1 not installed
line 332: %location:% #2 not installed
line 355: %location:% #3 Bad target
line 388: %location:% #4 not installed

line 422: %copyfile: forum_admin_job.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_admin_job.php
line 423: %copyfile: forum_anmelan.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_anmelan.php
line 424: %copyfile: forum_functions.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_functions.php
line 425: %copyfile: forum_index.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_index.php
line 426: %copyfile: forum_initForum.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_initForum.php
line 427: %copyfile: forum_makeFFile2.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_makeFFile2.php
line 428: %copyfile: forum_nyPost.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_nyPost.php
line 429: %copyfile: forum_nyTrad.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_nyTrad.php
line 430: %copyfile: forum_openForum.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_openForum.php
line 431: %copyfile: forum_openThread.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_openThread.php
line 432: %copyfile: forum_regedit_job.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_regedit_job.php
line 433: %copyfile: forum_soktext.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_soktext.php
line 434: %copyfile: forum_user_job.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_user_job.php
line 435: %copyfile: forum_setup.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_setup.php
line 436: %copyfile: forum_setup_end.php  not copied
Source: mods/forum_for_tng_mod_v10.1.3.4/forum_setup_end.php
line 441: %target:@forum_index.php% file missing (optional) will ignore
line 468: %target:languages/English/cust_text.php% verified

line 469: %location:% #1 not installed

line 488: %target:languages/English-UTF8/cust_text.php% verified

line 489: %location:% #1 not installed

line 508: %target:@languages/Danish/cust_text.php% file missing (optional) will ignore
line 529: %target:@languages/Danish-UTF8/cust_text.php% file missing (optional) will ignore
line 550: %target:@languages/Dutch/cust_text.php% file missing (optional) will ignore
line 571: %target:@languages/Dutch-UTF8/cust_text.php% file missing (optional) will ignore
line 592: %target:@languages/French/cust_text.php% file missing (optional) will ignore
line 613: %target:@languages/French-UTF8/cust_text.php% file missing (optional) will ignore
line 634: %target:@languages/German/cust_text.php% file missing (optional) will ignore
line 655: %target:@languages/German-UTF8/cust_text.php% file missing (optional) will ignore
line 676: %target:@languages/Swedish/cust_text.php% file missing (optional) will ignore
line 697: %target:@languages/Swedish-UTF8/cust_text.php% file missing (optional) will ignore
line 722: %target:customconfig.php% verified

line 723: %location:% #1 not installed


  • code modifications specified: 18; modified: 0
  • file copies specified: 15; copied: 0
  • new files specified: 0; created: 0
  • new folders specified: 0; created: 0
  • errors: 1

 

 

Any hints?

 

Thanks,
Byron

Share this post


Link to post
Share on other sites
Rob Severijns

Miriam or Byron?,

Since you are using TNG 12 you need to install Forum_for_TNG_v11.0.1.7.zip

The version you are trying to install is for TNG versions below V12.

 

Rob

Share this post


Link to post
Share on other sites
Miriam

Thanks

I will upgrade to TNG 13 first and try the matching version of the mod.

I thought the forum version I was installing was correct for TNG 12.

I am Byron working on Miriam's site...

 

Thanks,

Byron

Share this post


Link to post
Share on other sites
Ken Roy

Byron,

For TNG 12.0.3, you should be trying to install v12.0.1.2a of the mod.  The first 3 digits of the mod indicate the minimum version the mod will install on.  V 12.0.1.2a should work for all TNG v12.0.1 and later until TNG v13 when you will need v13.0.0.2a

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×