Jump to content
TNG Community
TrondTor

Administration pages

Recommended Posts

TrondTor

After installing v13.0.1 there are some changes in the Administration sides. Above the normal screen I am used to see (the bottom image), I have the same selections shown as a list (at the top). Is this expected, is it a setting?

127159287_10157957293316819_702312437688

127174965_10157957291886819_771187551566

I have cleared my cache, and I have compared the template files (I am using template 16) in the update files 12.1 -> 13 with the files on my server-side. And retransferred to be sure.

I have not any modifications to the template.

What can be a solution or way forward?

Share this post


Link to post
Share on other sites
tngrlkrz
28 minutes ago, TrondTor said:

And retransferred to be sure.

Make sure you recopied all the upgrade files to the tng folders (especially admin.php and 'admin_' prefixed files , and that you have no mods installed (outside of the template), or that if you do, that you uninstalled them first. 

Share this post


Link to post
Share on other sites
TrondTor

Well, I did that. But of course I can reinstall all of it (except db upgrades)

Share this post


Link to post
Share on other sites
theKiwi

This seems like a browser cache issue - did you force reload the page several times? I found one of the screens - I think it was the Mod Manager screen - I had to do a Force Reload 4 times before the screen finally snapped into the correct layout - this was on Safari on Mac OS X

Roger

Share this post


Link to post
Share on other sites
TrondTor

You can't be sure of anything, but I have cleared and cleared and cleared...........I have cleared history, downloads, cache, application data and all except the passwords. I have also deleted all temp files several times. It is just the admin pages that look like this.

Share this post


Link to post
Share on other sites
TrondTor

I downloaded the full version of 13.0.1 and reinstalled. Now it is fine. I have to do some work but nevertheless it's working as expected. Thanks guys

Share this post


Link to post
Share on other sites
julianb

I've had the same problem with v13 upgrade from v12.x.  I've cleared cache etc, but it continies to show the left sidebar above the main admin menu table.  As it doesn't appear to affect the user's view then I'm going to live with it for the time being.

Share this post


Link to post
Share on other sites
Ken Roy

Julian,

Make sure you copied all the content files in the js and css folders to your host.  Missing any of the new files from those 2 folders could also cause the display issue.

MediaWiki shows the following information on forcing a browser reload:

After saving, you may have to bypass your browser's cache to see the changes.

  • Firefox / Safari: Hold Shift while clicking Reload, or press either Ctrl-F5 or Ctrl-R (⌘-R on a Mac)
  • Google Chrome: Press Ctrl-Shift-R (⌘-Shift-R on a Mac)
  • Internet Explorer / Edge: Hold Ctrl while clicking Refresh, or press Ctrl-F5
  • Opera: Go to Menu → Settings (Opera → Preferences on a Mac) and then to Privacy & security → Clear browsing data → Cached images and files.

 

Share this post


Link to post
Share on other sites
julianb
18 minutes ago, Ken Roy said:

Julian,

Make sure you copied all the content files in the js and css folders to your host.  Missing any of the new files from those 2 folders could also cause the display issue.

MediaWiki shows the following information on forcing a browser reload:

After saving, you may have to bypass your browser's cache to see the changes.

  • Firefox / Safari: Hold Shift while clicking Reload, or press either Ctrl-F5 or Ctrl-R (⌘-R on a Mac)
  • Google Chrome: Press Ctrl-Shift-R (⌘-Shift-R on a Mac)
  • Internet Explorer / Edge: Hold Ctrl while clicking Refresh, or press Ctrl-F5
  • Opera: Go to Menu → Settings (Opera → Preferences on a Mac) and then to Privacy & security → Clear browsing data → Cached images and files.


 

Ken - Thanks.  I've recopied js and css folders, and it still didn't work.  So I actually opened the folders, and copied the infividual files.  Hit Ctrl F5 and it worked.

Share this post


Link to post
Share on other sites
Ken Roy

Julian,

Great!  I have seen where some FTP clients do not replace some of the files when copying the folders.  Glad you got it resolved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×