Jump to content
TNG Community
pipsi

*solved* MOD Relationship to Site Owner

Recommended Posts

pipsi
theKiwi

Ingrid - let me take a look at this, and get back to you - it might not be until tomorrow...

Roger

Share this post


Link to post
Share on other sites
pipsi
vor 4 Stunden schrieb theKiwi:

Ingrid - let me take a look at this, and get back to you - it might not be until tomorrow...

Roger

time enough - no hurry :)

THANK You!
Ingrid

Share this post


Link to post
Share on other sites
pipsi

Share this post


Link to post
Share on other sites
theKiwi

Ingrid - I'm still stumped by this.

I see at your site that it didn't show the relationship of Philip's son either. (Right now as I type this your site is returning empty pages with no content)

On my site it works to show a 2nd cousin 7 times removed

http://lisaandroger.com/genealogy/getperson.php?personID=I10640&tree=Roger

and a 2nd cousin 10 times removed

http://lisaandroger.com/genealogy/getperson.php?personID=I9908&tree=Roger

In the TNG Admin ------> Setup ------> Relationship Settings what do you have for these values?

image.png

In the Mod Manager settings for Relationship to Site Owner what do you have for the last setting?

image.png

Roger

Share this post


Link to post
Share on other sites
RickM

Daft question, but one that might be pertinent.. What version of the Mod are you using?? I was having issues with relationships not being correct, and did read here somewhere there were issues.. The latest version (12.0.0.6) seemed to have fixed that..

Just a thought!!

Share this post


Link to post
Share on other sites
pipsi

thank you for your suggestions, I checked it - TNG Admin and MOD Parameters are the same, BUT I'm on version  relationship_to_site_owner_v12.0.0.4.cfg
I'll upgrade to the
 latest version (12.0.0.6)

Ingrid

Share this post


Link to post
Share on other sites
pipsi

installed the latest version latest version (12.0.0.6)
problem solved!

THANK you for your time!
Ingrid

Share this post


Link to post
Share on other sites
theKiwi

Hi Ingrid - well that's a relief as I could not see what was different between the Mod and relationship.php. For some reason I thought you were on the latest version based on previous discussions about this.

Thanks Phil for the reminder

Roger

Share this post


Link to post
Share on other sites
RickM
1 hour ago, pipsi said:

THANK you for your time!
Ingrid

You are welcome Ingrid.. Sometimes its the simple we all miss.. 😃

30 minutes ago, theKiwi said:

Thanks Phil for the reminder

You are welcome Roger!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×