Jump to content
TNG Community
Katryne

[solved] Hide_Admin_DNA

Recommended Posts

Katryne

Hello Brett,

My old mod was working correctly with TNG 12 and now TNG13.0.1.

Yesterday, I installed a new mod still in beta test. And Hide_Admin_DNA was marked immediatly 'Cannot install", but it is still in workin order : Button and menu link to DNA are still hidden.

So I made a new test : uninstall all mods. to check about a compliance problem. Hide-admin_DNA is still with a "cannot Install", but DNA Menu and button are still hidden in admin.

Errors are below :

Citation

 

ligne 12: %target:admin_leftmenu.php% vérifié
ligne 14: %location:% #1 Mauvaise cible
ligne 24: %target:admin.php% vérifié
ligne 26: %location:% #1 Mauvaise cible

 

I made a last test : I deleted the mod (via administration of course) : Hide_Admin_DNA is completely removed and DNA menu and buttons are hidden.
Well, that's how I want it, but is there a ghost in my site ? What happened ?
 
Edited by Katryne
Solved

Share this post


Link to post
Share on other sites
Michel KIRSCH

Simply check in admin_leftmenu and admin.php if the Mod is really uninstalled...

 

Share this post


Link to post
Share on other sites
Brett
On 11/9/2020 at 8:05 PM, Katryne said:

I installed a new mod still in beta test.

Katryne

Firstly, what was the newly installed Mod changing in the Admin section?

Share this post


Link to post
Share on other sites
Katryne

Thanks to both of you. Hide_Admin_DNA had not be properly uninstalled. So, I uninstalled all mods, replaced the 2 files that it had modified with brand new ones from a TNG13 pack and reinstalled all the mods.

Everything in order now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×