Jump to content
TNG Community
Fred Baltus

Https information message

Recommended Posts

Fred Baltus

Hi, I have just installed TNG in a subfolder of my https://roots.fred-baltus.nl site. This site is protected with Let's Encrypt. When i go to https://roots.fred-baltus.nl/tng FitiFox give me a message that not the whole site is secure. (Mixed content blocking in Firefox)  Does someone knows what i have to change somewhere in TNG?

 

Thanks,

Fred

Share this post


Link to post
Share on other sites
theKiwi

Take a look at the source code of the page, in the <head> section - make sure that everything being included in the head starts with https, not http.

Check the settings in TNG Admin ------> Setup ------> Site Design and Definition - does your Genealogy URL start with http or https?

Roger

Share this post


Link to post
Share on other sites
manofmull

Fred

What Roger has said plus any media you may have added/changed.

I got the same message and it was due to photos with http. After making them begin with https, there was no problem with Firefox

https://www.mullfamilies.co.uk/templates/template5/img/1.jpg

Share this post


Link to post
Share on other sites
Fred Baltus

Hi, I saw that the favicon was on http://, but after re-installing TNG all troubles where gone ;)

Thanks,

Fred

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×