Jump to content
TNG Community
Sign in to follow this  
bedabed

Login.php when change language everytime

Recommended Posts

bedabed

When I change language, everytime is displayed login.php.
It doesn't matter if in Setup >> Configuration >> General Settings >> Privacy i have set "Require Login" on Yes or No.

After change language is on the page form with Login and I have to choose again required item.
Doesn't matter if item is my own, or if it is standard item (for example "What's New" or "Contact Us").

Share this post


Link to post
Share on other sites
Ken Roy

Are all the languages you used defined in Admin > Languages including your primary language you use in Admin > Setup > General Settings in the Language section?

Share this post


Link to post
Share on other sites
bedabed

 

 

Yes, I checked it. But it was good idea look to there.

I have two language Czech-UTF8 and English-UTF8.
In Admin > Setup > General Settings is set Czech-UTF8.
When I changed settings on English-UTF8, it was everything OK and login.php was not display anymore. When I restored setting back to Czech-UTF8 right function stay on.

Thanks for this answer.

       

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×