Jump to content
TNG Community
Daniel Landry

Title or Banners

Recommended Posts

Daniel Landry

Hi after upgrading from V11 to V12 I lost my headers in my feature areas. example:

 

V:11

V11.png

 

V: 12

V12.png

 

Looking for ideas on how to correct this problem.

Thanks

Daniel

Share this post


Link to post
Share on other sites
bhemph

Did you follow the steps in the upgrade for the templates upgrade?  There were changes to the templates that happened between 11 and 12 with how they are stored and get updated.

Share this post


Link to post
Share on other sites
tngrlkrz

If you have no luck retracing the upgrade steps, you might also look at the Template_Manager .  It is written for TNG 12, and will read an older templateconfig.php file and put it into TNG's data tables.  TNG 12 no longer stores template settings in templateconfig.php.

Ron

Share this post


Link to post
Share on other sites
Ken Roy

If you upgraded by doing a full install of TNG v12 in a new folder structure, TNG would not have converted your templateconfig.php (Template Settings configuration file) to the tng_templates database. 

You should be able to go to Admin > Setup > Template Settings and enter the values you want for your template

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×