Jump to content
TNG Community
Leo te Braake

can't install new version

Recommended Posts

Leo te Braake

I have OSM  V 12.0.0.5 installed, and not one of the two mentioned incompatible mods.

I uninstalled it (yes, I did NOT forget that) , and tried to install  v12.3.0.6a.

Got a message, that Installation could not be completed.

Removing this new version, I could  reinstall the former, so there is no rush.

But what can be the cause?

Share this post


Link to post
Share on other sites
stores

Your signature shows you are using TNG 10, so try OpenStreetMap_v10.1.3.5 ?

Share this post


Link to post
Share on other sites
Leo te Braake

You beat me with a few minutes...  After posting I saw my profile was not up to date. U updated it shortly after that.

Share this post


Link to post
Share on other sites
Leo te Braake

Hm... update does not appear... will do it again (version = v.12.0.3)

Share this post


Link to post
Share on other sites
XerxX

Hi Leo,

3 hours ago, Leo te Braake said:

Got a message, that Installation could not be completed.

What was the message - exactly?

/Erik

Share this post


Link to post
Share on other sites
Rob Severijns

Leo,

 

TNG 12.0 requires OSM 12.0.0.5

TNG 12.3 requires OSM 12.3.0.6a

Since you say you are using TNG 12.0.3 the OSM version you need is OSM 12.0.0.5

 

Rob

Share this post


Link to post
Share on other sites
XerxX

Yes, Rob is correct of course.

Should have said it myself if I wasn't so tired after some troubles the last days. Just got home and it's quite late here.

Sorry about that and Thanks Rob!

Erik

Edited by XerxX

Share this post


Link to post
Share on other sites
Leo te Braake

Hi Rob and Erik,

Sorry, I could have seen it, but I didn't look carefully at  te TNG version number, I'm afraid.

Will stick to 12.0.0.5.

Thanks.

Share this post


Link to post
Share on other sites
Leo te Braake

Hi Erik,

What is the best channel to convey suggestions for new features to Open Street Map? Here?

 

I may not be back before monday for follow-up.  Birthdays from grandchildren, you know what that means :-) .

And Temp will be  abt 35 deg C  for coming week :-(

Share this post


Link to post
Share on other sites
Rob Severijns

Leo,

Glad I could be of help and enjoy your family gatherings.

 

Erik,

No worries, It's a common effort to help people out.

 

Share this post


Link to post
Share on other sites
XerxX

Leo,

Yes. When I'm home (most of the time) I check this forum at least twice a day (morning & night) so a catchy subject and I'm all ears ;-)

Have a nice weekend.

Erik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×