Jump to content
TNG Community
Sign in to follow this  
KevyNC

Counter Mod display weird in header in Chrome Only

Recommended Posts

KevyNC

I have the counter mod installed.  In Google Chrome Browser for me -- the counter do not display correctly -- at first I thought it was because I was logged in as Admin because if I open a private window they will display correctly.  However, I suspect a cache issue of some sort -- has any experience something similar and how do you clear this issue?

Thanks!

Share this post


Link to post
Share on other sites
bhemph

To check if it is a cache issue, press F12 then right click on the refresh page and pick "Empty Cache and Hard Reload".  I find that the easiest way anyways to make sure to clear css cache.

Share this post


Link to post
Share on other sites
KevyNC

Would it have something to do with below?

YOUR-TNG-EXTRA.css:1 Failed to load resource: the server responded with a status of 404 ()

Mixed Content: The page at 'https://alveslaborefamily.net/tng/' was loaded over HTTPS, but requested an insecure favicon 'http://alveslaborefamily.net/tng/favicon.ico'. This request has been blocked; the content must be served over HTTPS.

Failed to load resource: the server responded with a status of 404 ()

and do I resolve?

 

Share this post


Link to post
Share on other sites
theKiwi
17 hours ago, KevyNC said:

Would it have something to do with below?

YOUR-TNG-EXTRA.css:1 Failed to load resource: the server responded with a status of 404 ()

Mixed Content: The page at 'https://alveslaborefamily.net/tng/' was loaded over HTTPS, but requested an insecure favicon 'http://alveslaborefamily.net/tng/favicon.ico'. This request has been blocked; the content must be served over HTTPS.

Failed to load resource: the server responded with a status of 404 ()

and do I resolve?

 

Possibly - https sites either won't load http includes, or will include them but then tell you the page isn't secure.

Wherever you have the include for the favicon, change it to https

Roger

Share this post


Link to post
Share on other sites
KevyNC

so even if I have redirected all http to https -- the include might be referencing http (vs https).  I do not believe I have referenced anything http so this probably is something in the coding of TNG  (and most likely with the mod itself would be my first guess). is there a way to identify what part(s) are http . ALso the redirect won't fix these situations?

Thanks

Share this post


Link to post
Share on other sites
Ken Roy

Did you update your TNG Genealogy URL in Admin > Setup > General Settings > Site Design to use https ?

See TNG and SSL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×