Jump to content
TNG Community
SiEiNo

Shows Issues mod can't install.

Recommended Posts

SiEiNo

The mod 'Shows issues' cannot install, and an error message says "Bad Target".

TNG: 12.3

Mod: Shows issues: 12.0.0.3a

Anyone who knows . . . .?

ENo

Error Show Issues Mod.jpg

Share this post


Link to post
Share on other sites
Rob Severijns

Hello Eno,

Which mod are you using?

1: Are you sure you have the latest version of the mods you are using?

2: Did you do the update of the cust_text.php?

 

image.png

 

I have experienced the "Bad Target" issue before and with the help of other forum members it was often solved.

Kind regards,

 

Rob

Share this post


Link to post
Share on other sites
SiEiNo

Hi Rob,

   

TNG:12.3

Mod: Shows issues: 12.0.0.3a 

I don't know when the error came along., I haven'ttry to install it before today..

All updates are done!

ENo

Share this post


Link to post
Share on other sites
Rob Severijns

Hi Eno,

 

Ah oke .....now I see. 😀

I read it as a mod having issues while the mod's name is "Show Issues"

I believe that since TNG 12.3 there were minor changes to the way .cfg are coded to make them work in TNG 12.3.

So you need a change in the .cfg file to fix this problem.

Unfortunaly I'm unable to fix this for you so you will need to wait for someone with more knowledge of coding.

The wiki of the mod says it's been tested with TNG 12.0.3 and that's at least 3 versions back.

Good luck and kind regards,

 

Rob

Share this post


Link to post
Share on other sites
tngrlkrz

For TNG 12.3, until the author has a chance to fix it,  you can change line 64 of the cfg file as follows:

                        if( $parent['marrtype'] ) {

change to:

                        if( !empty($parent['marrtype']) ) {

Then it should install.  I don't use the mod, so can't help testing it.

I have  alerted the mod's author.

Share this post


Link to post
Share on other sites
SiEiNo
18 timer siden, tngrlkrz skrev:

For TNG 12.3, until the author has a chance to fix it,  you can change line 64 of the cfg file as follows:

                        if( $parent['marrtype'] ) {

change to:

                        if( !empty($parent['marrtype']) ) { 

Then it should install.  I don't use the mod, so can't help testing it.

I have  alerted the mod's author.

Mod

På 30.4.2020 at 18.20, XerxX skrev:

Hi Ken,

 

I got your message and I agree with you re true/false.

I will not change any morree mods.

Thanks,

Erik

 

18 timer siden, tngrlkrz skrev:

For TNG 12.3, until the author has a chance to fix it,  you can change line 64 of the cfg file as follows:

                        if( $parent['marrtype'] ) {

change to:

                        if( !empty($parent['marrtype']) ) { 

Then it should install.  I don't use the mod, so can't help testing it.

I have  alerted the mod's author.

Thanks Ron,

The mod is installed!

ENo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×