Jump to content
TNG Community
Sign in to follow this  
tbearman

Uploading and Linking Media

Recommended Posts

tbearman

I'm trying to upload a new photo and link it to an individual. I upload it, fill everything in, and see the note " More information may be added, and the item linked to individuals or families, on the next screen.", but when I click "Save and Continue", I am met with a blank screen. If I go back to try and Search for it, it isn't there, but on the Add New tab again, I can select it from already uploaded files. I'm at a loss how to link it to an individual, though. Any ideas?

Thanks.

Share this post


Link to post
Share on other sites
manofmull

Suggest you try a different approach.

Upload the photo to your site "photos" folder via ftp: I recommend ftpcommander.

Then in Admin/Media/Add New/File name on site**: enter photo name, then Thumbnail > create from original.

Add media info (person's name in Title) and link in Media Links to the person of your choice.

Share this post


Link to post
Share on other sites
tbearman

I tried your suggestion, and it worked. Thank you so much for taking the time to post. I don't understand why this approach works rather than the other way, as the file did upload successfully the first time, but you can't argue with success.┬á ­čśä

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×