Jump to content
TNG Community
Pops57

Simile Timeline not showing events - SOLVED!

Recommended Posts

Pops57

My Simile Timeline issue is SOLVED!.

Turns out the one file that I refrained from restoring to the original was my custom text file at: languages/English-UTF8/cust_text.php file. I hesitated changing that file because of several custom texts I had added. Evidently, in making those changes, I somehow created an extra line after the php closing tag. Foolish! That explains what Roger & Brent saw with the empty line in the xml files.

Everyone told me to look at any files I might have changed and I felt like I had done that but skipped this one - and that was the culprit.

My apologies to all who told me to restore files to the originals to check. I feel stupid skipping this one, but I did learn a valuable lesson. And a big thank you to Matt at Simply Hosting for finding the problem and fixing it for me.

Thank you Brent, Roger, Darrin, Steve - others I may have missed. 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×