Jump to content
TNG Community
pipsi

Same Person Link - Note:

Recommended Posts

pipsi

I want to make parts of the text in the note bold, and I entered <strong> </strong>, saved it, refreshed the page, no bold text - I called the note again in edit mode, and 
<strong> </strong> is "deleted".

I tried it in IE and firefox (in Chrome I can't call the Same Person Link at all) - same result

what could be the cause?

Ingrid

strong.PNG

Share this post


Link to post
Share on other sites
Ken Roy

Ingrid,

I normally do not use Chrome so I have no clue what could be the problem, nor  how to isolate problems in Chrome.  Since I can update the Same Person Links in Chrome and also use <strong> </strong> to bold parts of the note field  I am not  sure what to recommend you look at.  Maybe someone who uses Chrome on a normal basis and also uses the mod can offer some recommendations

 

Share this post


Link to post
Share on other sites
pipsi

Ken,

I tried it in Edge and Firefox  - but <strong> </strong> "disappeared"  

 

<strong> </strong> works fine in the "normal" note

Ingrid

bold.PNG

Share this post


Link to post
Share on other sites
Ken Roy

Ingrid,

It looks like Same Person Links notes that already contained <strong> </strong> continue to contain that information, but we are not able to add in the tag in new notes.  Something may have changed in the TNG code that this mod uses.  I can re-create the problem which is the first step in resolving the problem.

Share this post


Link to post
Share on other sites
pipsi

Ken,

thank you so much for your time and information!

Ingrid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×