Jump to content
TNG Community
Alan H

Error when posting photos

Recommended Posts

Alan H

I have several photos that display an error message below the photo.  The photo displays fine with the title and description also being okay.  But below that is the error message.  Below is the photo and the error message. The size of the photo is only 202 KB. I am using template 18 but had the same error with template 13. I am using Version 12.1 and have had these errors since my first installation. What do I need to do to resolve these error messages?  Thanks.

Alan

1950_Albert_and_Sons.jpg

An error has occurred in the TNG software. This could be due to a setup issue, an incomplete upgrade or a program bug. If you are the site owner, you may contact TNG support for help with this problem. Please copy the query below and paste it into your message.

Query: SELECT * FROM tng_comments WHERE commentsType = 'media' AND commentsName = 'early 1950's - Larry, Ralph, Albert, Jack Hintermeister' AND commentsPFID = '3370' ORDER BY commentsDate

You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 's - Larry, Ralph, Albert, Jack Hintermeister' AND commentsPFID = '3370' ORDER BY' at line 1

Share this post


Link to post
Share on other sites
Alan H

Oh, that explains so much.  I didn't know I having a single quote or apostrophe in the title would cause a problem. I thought it was only in the name of the photo.  Thank you.  Thank you.

Alan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×