Jump to content
TNG Community
Figi4

OSMap mod - not working on new TNG install

Recommended Posts

Figi4

I am new to TNG and have it up and running smoothly (I think).  The first thing I wanted was a map.  Due to issues with verifying my domain at Google, their map is not an option for me at the moment. 

So I read about OSM and installed it.  It seems to have installed fine, I don't see any errors. Yet, when I go to a person in my tree, there is still no map, not even the "Event" box that I see on other sites.

I am assuming all I needed to do is add a location for that person, be it at the birth, death or whatever and that would then create a map on his profile page. Am I missing something else here?

 

TNG 12.1 

OSM 12.0.0.5

Using template 13

http://www.ourfamilyforest.com/genealogy/getperson.php?personID=I1&tree=tree1

Also see attached a screen shot of Map Settings and a text file containing the OSM installation log.

 

~Thanks for any help

ex1.PNG

ex2.txt

Share this post


Link to post
Share on other sites
theKiwi
24 minutes ago, Figi4 said:

I am assuming all I needed to do is add a location for that person, be it at the birth, death or whatever and that would then create a map on his profile page. Am I missing something else here?

 

You have to go to TNG Admin ------> Places, and geocode the place - i.e. give it a latitude and longitude.

Once that's done, then the map will show for any person's record who has an event at that place.

Roger

Share this post


Link to post
Share on other sites
Figi4

THANK YOU SO MUCH!!!  I am going to be studying up on TNG more to see what all I can do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×