Jump to content
TNG Community
mahesh

Problem with v10.1.3

Recommended Posts

mahesh

On my local, WAMP, servers I seem to have SQL  issue. On person page I get 

Cannot execute query: SELECT display, eventdate, eventdatetr, eventplace, age, agency, cause, addressID, info, tag, description, eventID, collapse FROM (tng_events, tng_eventtypes) WHERE persfamID = "I577" AND tng_events.eventtypeID = tng_eventtypes.eventtypeID AND gedcom = "upavadi_1" AND keep = "1" AND parenttag = "" ORDER BY ordernum, tag, description, eventdatetr, info, eventID

I seem to have similar issues in admin.php for Custom Event Types, Trees and Branches.

I am getting same result on laptop and desktop, 3 separate instances of Wamp and similar number of TNG clean installs and databases.
(PHP - 5.4.3 or higher; Apache: 2.4.2 or higher; MySQL: 5.5.24 or higher)

My live site is still running V9.2.2.
Main reason for this is that it uses TNG-WP Frontend User Functions by @HeatherFeuer which is suitable for having Wordpress in it's own folder.

I have V10.1.3 running on my test site         since it's release for testing my TngApi plugin.. For last few weeks I have been testing my WP-TNG-LogIn Widget to repalce the trusted TNG-WP Frontend User Functions by @HeatherFeuer  on my live site.
(PHP - 5.3.29; Apache: 2.4.12; MySQL: 5.5.61)

I can not seem to work out what is causing the SQL errors on my various local server installations.

I am sure I am missing something quite obvious.

Edit: I forgot to mention that v9.2.2 is working perfectly on on three WAMP installations.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×