Jump to content
TNG Community
Sign in to follow this  
Pyrenees Pirate

Lost Website Access

Recommended Posts

Pyrenees Pirate

First of all I would like to thank the people who responded to my initial post.  Since then, I have exported a tailored Gedcom from FH6 to TNG, set up some of my photos on the initial pages of the website and setup the mapping interface which works a treat.  That's all good!

The main issue I am having is finding the best way to take my media files (jpegs) across from FH6 Media Directory to TNG and I have been talking with Darrin to try to sort this out (but alas not resolved yet).  BUT this morning, I followed instructions to try to remove a directory path and I must have done something wrong, because now when I select my link to the website (which always worked) I get this message  

  ""Error:TNG is not communicating with your database. Please check your database settings and try again. Settings can be found under Admin/Setup/General Settings/Database, or at the top of your config.php file"" 

On reflection, I think I entered a "space" in the second field down in the Path and Folder set up option then saved the changes, it was after this that the link to my website disappeared. Can anyone help me please, it is probably something very simple...…..

Many thanks,

PP

Share this post


Link to post
Share on other sites
Ken Roy
14 minutes ago, Pyrenees Pirate said:

On reflection, I think I entered a "space" in the second field down in the Path and Folder set up option then saved the changes, it was after this that the link to my website disappeared. Can anyone help me please, it is probably something very simple...…..

The 2nd field in Path and Folder section specifies where your configuration files are saved.

If your configuration files are in the same folder as TNG, then copy the subroot.php file from the TNG full install zip file to your TNG folder

If this is occurring on a local WampServer, then I have also seen this error message

17 minutes ago, Pyrenees Pirate said:

""Error:TNG is not communicating with your database. Please check your database settings and try again. Settings can be found under Admin/Setup/General Settings/Database, or at the top of your config.php file"" 

when not all the services are running in WampServer

Share this post


Link to post
Share on other sites
Pyrenees Pirate

Hello Ken,

Thanks for your reply. 

Filezillad the subroot.php file across and overwrote the earlier one that I had stupidly changed and bingo!! Got my website back!! Can't thank you enough Ken.

Cheers

PP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×