Jump to content
TNG Community
matvernier

Is TNG 12.1.0 fully compatbible with MySQL 5.7

Recommended Posts

matvernier

I have been trying to find information about TNG and MySQL 5.7 and I do not find. Sorry if it was already addressed )if so, the link to topic would be appreciated) or if it is not on the right thread.
I had a fully functional database MySQL 5.5 with TNG 12.1.0 and it was working super well. I tried to reinstall a brand new install of 12.1.0 on a MySQL 5.7 (my hosting has moved on to this version). It is working fine so far, from what I can see but the database is now 5 times larger than before. Has other users experience the same thing? Is it normal? Are the queries in TNG 12.1.0 now compatbible with changes implemented in MySQL 5.7, especially the fact that the type used in 5.5 was MySAM whereas the 5.7 uses type InnoDB?

Thank you,

André

Share this post


Link to post
Share on other sites
Brett

André

If you look at Admin, Setup, Diagnostics you will see TNG12 need MYSQL 5.5 or higher, so you should have no trouble. I am running 5.7.24 on WampServer and  MySQL 10.1.40-MariaDB on my live site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×