Jump to content
TNG Community
Sign in to follow this  
Ken Roy

Need beta testers for updated TNG v12 of Census Plus International mod

Recommended Posts

Ken Roy

I am looking for a couple of existing Census Plus International mod users to test a new version of the mod to ensure that I have changed all the scripts to fix issues with templates and PHP 7.2 warning errors.

You must

  • be an existing user of the mod
  • be using TNG v12
  • be using PHP 7.2

Please use the following link to my web site Contact form if you can beta test this new version.  

Thanks,

Share this post


Link to post
Share on other sites
Ken Roy

If you are a user of the Census Plus International mod and running TNG V12, please use the following link to my web site Contact form if you can beta test this new version.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×