Jump to content
TNG Community
Sign in to follow this  
Hans-Eric

Issues with update to v 12.1 solved

Recommended Posts

Hans-Eric

Have updated to tng v 12.1 from 12.03 and thereby followed the instructions in the readme file. All works fine except that the merge places function doesn't work anymore. This is strange since those php- files appear to not have been changed in the update.

When you merge places you first click on the right radio button of the recieving place which box then turns green, then you click on left radio button on the place that supposed to merge in which box turns red. After the update nothing of this happens. The rest of the place edit operations works fine.

Site: http://vidunge.com/tng

I've created a user that can log in.

ID: helper

Password: Z800Z800

Best wishes,

Hans-Eic H

 

 

 

2019-03-14.png

Edited by Hans-Eric
Issue solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×