Jump to content
TNG Community
Sign in to follow this  
Norma

Linking images to individuals

Recommended Posts

Norma

I have created four trees and am now locating more images to add to the individuals in all trees.

I  set up four separate folders in the Photos folder using FTP client to access the server, one folder for each tree. 

I uploaded images and associated thumbnails (using FTP because I don't know any other way to upload individual images) into a previously empty folder.

When I  to the Media screen under Admin, and choose a tree, the recently uploaded pictures do not show up. Even if I select from all trees, the new photos do not show up.

It occurs to me that the database doesn't know where to look for images for any given tree and I have no idea how to tell it. I must be missing where to set this up, but after much searching through documentation, I have come up empty. 

Many thanks for any help available here.

Share this post


Link to post
Share on other sites
manofmull

Norma

Your pics should all be in one folder "photos" as that's where TNG is looking for them.

Headstone pics in the "headstones" folder etc..

 

Michael

Share this post


Link to post
Share on other sites
theKiwi
2 hours ago, Norma said:

I have created four trees and am now locating more images to add to the individuals in all trees.

I  set up four separate folders in the Photos folder using FTP client to access the server, one folder for each tree. 

I uploaded images and associated thumbnails (using FTP because I don't know any other way to upload individual images) into a previously empty folder.

When I  to the Media screen under Admin, and choose a tree, the recently uploaded pictures do not show up. Even if I select from all trees, the new photos do not show up.

It occurs to me that the database doesn't know where to look for images for any given tree and I have no idea how to tell it. I must be missing where to set this up, but after much searching through documentation, I have come up empty. 

Many thanks for any help available here.

Does TNG know that these photos are to be linked to people? i.e. have you told TNG either by GEDCOM import, or by linking them in TNG Admin  that the images are to be linked to particular people? This is not clear from your description.

Roger

Share this post


Link to post
Share on other sites
Norma

When I wrote that message, I really had no idea how to link the images to the people they should be linked with. I am still feeling my way around things and I could not find where to make that link happen. I got my husband involved (yay, for husbands) and after much poking and prodding, we found where to do the link (at the bottom of the media page, I believe, although I'm not sure now. So much new stuff in my head.)

I am going to write my own little user manual of things that have caused me problems so that I can look it up when I need to again.

Thanks for your interest in helping.

Norma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×