Jump to content
TNG Community
Sign in to follow this  
Claes

Delete photo

Recommended Posts

Claes

Got a  problem in my photo library.

Some photos seen under "Photos" are not listed under "Media -> Search" and I can't find a way to remove them in order to rectify the table.

Any suggestions ?

 

/Claes

 

Share this post


Link to post
Share on other sites
manofmull

In Admin/Media>>Unused Media it will list all media not included in photos, documents etc..

Select all and delete.

Michael

 

Share this post


Link to post
Share on other sites
Claes

I don't find Admin/Media>>Unused Media.

I have "Search", "Add New", "Sort", "Thumbnails", "Import" and "Upload" .

But the problem is infact the opposite, I have pictures in "Photos" not seen in the Admin/Media>>Search.

 

/Claes

Share this post


Link to post
Share on other sites
manofmull

I should have added the mod details.

You have pics in the photos folder that are not being used i.e. they are not "registered" with TNG, so cannot be searched for.

Instal the mod and follow instructions as above.

 

M

Share this post


Link to post
Share on other sites
Claes

No this must have been a different problem.

The pictures seen in "Photos" menu wasn't possible to find in the "Media search" so they were not possible to remove.

By running "Utilities" and Optimize "Media Table" and "Media Links" they are now 1 to 1 equal.

This had nothing to do with what is in the photos folder but somehow I must have messed up the database, perhaps by earlier removing photos directly in the photo folder.

I think this is solved now. Thanks a lot anyhow for your inputs !

/CLaes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×