Jump to content
TNG Community
Sign in to follow this  
Teipreob

MyHeritage Gedcom and problems in notes

Recommended Posts

Teipreob

TNG v 12.0.1

A specific problem that occurs when I use an MyHeritage Gedcom is that there suddenly is some code in my notes.

With notes I mean that part where you put a story or details about a persons life.

I tried several programs to get rid of those codes but only Lecagy has an option to accomplish it after you load the gedcom and just 1 person at a time.

Then I tried The Complete Genealogy Builder and that did remove the codes when loading the MyHeritage gedcom for most part.

All my notes end now with:

OBJE: _PREF Y
OBJE: _PUBL Y
OBJE: _CUT Y
OBJE: _CUTD

I don't have much knowledge about it at all, maybe I can get rid of that last part as well somehow or someday but for now it isn't too bad and workable.

So, in case you have the same problem, this worked for me.

Share this post


Link to post
Share on other sites
KatziesDad

Teipreob, I'm not sure if I can help you, but I have used My Heritage extensively and have looked at the GEDCOMs it produces.  I'm curious as to what you mean by "some code" .  Is it by any chance HTML code?  HTML might look something like this, with a lot of "<" and ">" symbols in it:

<p class="s8"><span class="displ
or <p>1958 electoral rolls</p>

There is an error in how My Heritage exports GEDCOMs.  The "code" is ok, but My Heritage formats it incorrectly.

If you don't have too many of them, you should be able to use TNG to get rid of them.  In Admin mode, click on "Notes".  Search for some text that you know is in the note, then click on the Edit icon and delete the text.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×