Jump to content
TNG Community
fluffy82

TNG pages blank

Recommended Posts

fluffy82

Hi all,

I noticed today that all my TNG pages have become blank... This is probably due to my update to WordPress 5. I'm using the Kloosterman method within WordPress.

Any savvies out there who know how to solve the problem (other than returning to WordPress 4)?

The TNG admin pages are still accessible, the "output" pages (person, statistic, surnames,...) are blank.

Regards,
Tom

example:

https://huygens-vandemoortel-ancestry.be/tng_11/surnames.php

username: guest & password: guest

Share this post


Link to post
Share on other sites
cfj
44 minutes ago, fluffy82 said:

I noticed today that all my TNG pages have become blank... This is probably due to my update to WordPress 5. I'm using the Kloosterman method within WordPress.

Everything went well on my site after upgrading.

Share this post


Link to post
Share on other sites
fluffy82
30 minutes ago, boonie67 said:

Fluffy do you have template set to yes? You can not use a template it has to be set to no.

https://huygens-vandemoortel-ancestry.be/tng_11/

I haven't touched the TNG settings... I checked and it is still set on "no".

Share this post


Link to post
Share on other sites
cfj
31 minutes ago, boonie67 said:

You can not use a template it has to be set to no.

I have just tested with TNG template set to yes, and it works.

 

tng-template-yes-wp5.png

Share this post


Link to post
Share on other sites
fluffy82
6 minutes ago, cfj said:

I have just tested with TNG template set to yes, and it works.

When I put "yes" and choose a template, it shows the content, but ignores the header, the footer, and all the styling done through WordPress.

 

site.PNG

Share this post


Link to post
Share on other sites
cfj
4 minutes ago, fluffy82 said:

When I put "yes" and choose a template, it shows the content, but ignores the header, the footer, and all the styling done through WordPress.

I use Kloosterman's method with my own touch. Testet with TNG template 18 as you have.

WP files loads fine

 

 

tng-template-18.png

Share this post


Link to post
Share on other sites
fluffy82
2 minutes ago, cfj said:

I use Kloosterman's method with my own touch. Testet with TNG template 18 as you have.

WP files loads fine

I'm very happy for you :)

But that doesn't explain why my site suddenly stopped working... I haven't touched any of the settings in neither WordPress nor TNG, except for the WordPress update and some plugin updates. I'll start disabling the plugins one by one to see if they cause the problem - though those aren't used on the TNG pages. the Wordpress pages work fine.

Share this post


Link to post
Share on other sites
fluffy82

It appears that the GoogleMaps plugin is causing this... When desactivated, the pages load effortlessly.

🙄

Share this post


Link to post
Share on other sites
cfj
3 minutes ago, fluffy82 said:

It appears that the GoogleMaps plugin is causing this... When desactivated, the pages load effortlessly.

🙄

That's good to hear Fluffy 🤶

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×